#onap-int: integration weekly meeting 16/10/2019

Meeting started by morgan_orange at 12:59:50 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 13:00:35)
    1. Morgan (morgan_orange, 13:00:39)
    2. Marco (morgan_orange, 13:00:42)
    3. Andrew (morgan_orange, 13:00:47)
    4. Krzystof (morgan_orange, 13:00:55)
    5. Marcin (morgan_orange, 13:00:59)
    6. paul (morgan_orange, 13:01:01)
    7. Brian (morgan_orange, 13:01:45)
    8. Tomas Levora (morgan_orange, 13:02:05)
    9. Liam (morgan_orange, 13:04:09)
    10. Cristina (morgan_orange, 13:04:15)
    11. Mariusz (morgan_orange, 13:04:47)

  2. action points follow up (morgan_orange, 13:05:37)
    1. http://ircbot.wl.linuxfoundation.org/meetings/onap-int/2019/onap-int.2019-10-09-13.03.html (morgan_orange, 13:05:41)
    2. AP1: Marco/Brian sync with Itay on the possibility to get a patch release for VID / Scale out (morgan_orange, 13:05:45)
    3. Cristina Pauna (CristinaPauna, 13:05:52)
    4. Itay pushed the fix (but entire team was off for some days) (morgan_orange, 13:05:58)
    5. still in progress (morgan_orange, 13:06:03)
    6. AP2: morgan get results from vmtp/shaker on windriver lab after this major config change (morgan_orange, 13:06:22)
    7. done vmtp results shared, shaker problems fixed by Cedric (morgan_orange, 13:07:18)
    8. tests performed weekly, all results available here: (morgan_orange, 13:12:57)
    9. http://10.12.6.140:8080/job/functest-hunter-daily/ (morgan_orange, 13:13:03)
    10. AP3: all review the doc and update the rst accordingly (remove dublin reference) (morgan_orange, 13:14:02)
    11. WIP see next section (morgan_orange, 13:14:06)
    12. AP4: review also the wiki page on the test status (morgan_orange, 13:14:21)
    13. done almost all tests OK (morgan_orange, 13:14:29)
    14. AP5 morgan add 2 columns to the table: doc OK, CI candidate (morgan_orange, 13:14:38)
    15. done (morgan_orange, 13:14:46)

  3. admin (morgan_orange, 13:16:17)
    1. PTL election completed (morgan_orange, 13:16:28)
    2. morgan_orange elected (morgan_orange, 13:16:32)
    3. ACTION: Brian report election results to TSC (morgan_orange, 13:18:22)
    4. mail sent to onap-discuss Objet: Integration PTL Election Results Date: Wed, 16 Oct 2019 12:29:28 +0000 (16/10/2019 14:29:28) (morgan_orange, 13:21:32)
    5. branching Ok (morgan_orange, 13:21:36)
    6. ACTION: morgan_orange/Marco contact contributors to see if these repos could be archived (morgan_orange, 13:22:50)

  4. El Alto last miles (morgan_orange, 13:23:07)
    1. testing status (morgan_orange, 13:23:12)
    2. https://wiki.onap.org/display/DW/2%3A+El+Alto+Release+Integration+Testing+Status (morgan_orange, 13:23:21)
    3. everything almost OK (morgan_orange, 13:23:27)
    4. should be OK for the end of the week (morgan_orange, 13:23:41)
    5. El Alto stability in progress (morgan_orange, 13:24:37)
    6. https://wiki.onap.org/display/DW/El+Alto+Stability+Run+Notes (morgan_orange, 13:25:16)
    7. stats are a bit strange, robot N°1 for RAM, logs N°1 for CPU (morgan_orange, 13:28:41)
    8. blocking status (morgan_orange, 13:29:44)
    9. https://wiki.onap.org/display/DW/1%3A+El+Alto+Release+Integration+Test+Blocking+Issues (morgan_orange, 13:30:37)
    10. SO-2450 => Multicloud issue, Andrew tested with starlingX and got a different issue (morgan_orange, 13:31:20)
    11. labs status (morgan_orange, 13:33:28)

  5. lab status (morgan_orange, 13:33:35)
    1. Ericsson: issues with OpenStack (morgan_orange, 13:33:53)
    2. Orange lab is back, daily platforms under reinstallation, first gating job done (morgan_orange, 13:39:04)
    3. first gating on azure executed (morgan_orange, 13:39:16)
    4. https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/-/jobs/322543448 (morgan_orange, 13:40:10)
    5. morgan_orange reports orange got a SDNC healthcheck error (200 OK received but empty payload) => only 1 node (not 3) to be checked and verified with other installations (morgan_orange, 13:46:56)
    6. CSIT still some tests OK (morgan_orange, 13:51:28)
    7. no feedback sent to team (morgan_orange, 13:51:36)
    8. ACTION: morgan_orange contact jessica to see how we could notify PTL that their CSIT are failing (morgan_orange, 13:52:55)
    9. lasse had a look at 5G_bulk PM => error not obvious (morgan_orange, 13:53:15)

  6. roundtable (morgan_orange, 13:53:24)
    1. discussions on Frankfurt priorization (morgan_orange, 13:53:49)
    2. Lasse => Closed loop work (morgan_orange, 13:53:57)
    3. Marco focusing on El Alto at the moment (morgan_orange, 13:54:09)
    4. Andy => work on offload (morgan_orange, 13:54:17)
    5. Cristina => multiarch (morgan_orange, 13:54:24)
    6. Lukasz => Change management extension (morgan_orange, 13:57:57)
    7. Brian => GR API => robot tooling to be updated (morgan_orange, 13:59:53)
    8. lukasz has a question on the CI column (morgan_orange, 14:04:35)
    9. ACTION: morgan_orange prepare a wiki page to explain CI integration (morgan_orange, 14:04:51)


Meeting ended at 14:04:55 UTC (full logs).

Action items

  1. Brian report election results to TSC
  2. morgan_orange/Marco contact contributors to see if these repos could be archived
  3. morgan_orange contact jessica to see how we could notify PTL that their CSIT are failing
  4. morgan_orange prepare a wiki page to explain CI integration


Action items, by person

  1. morgan_orange
    1. morgan_orange/Marco contact contributors to see if these repos could be archived
    2. morgan_orange contact jessica to see how we could notify PTL that their CSIT are failing
    3. morgan_orange prepare a wiki page to explain CI integration


People present (lines said)

  1. morgan_orange (77)
  2. collabot (6)
  3. CristinaPauna (3)


Generated by MeetBot 0.1.4.