#onap-int: integration weekly meeting 30/10/2019

Meeting started by morgan_orange at 12:58:52 UTC (full logs).

Meeting summary

  1. Action points follow-up from previous meeting (morgan_orange, 13:04:49)
    1. no action points this week (morgan_orange, 13:05:22)

  2. El Alto Status (morgan_orange, 13:05:41)
    1. release shoudl be announced onthe 31st of October (morgan_orange, 13:06:14)
    2. a blocking JIRA has been created (morgan_orange, 13:06:30)
    3. https://wiki.onap.org/display/DW/1%3A+El+Alto+Release+Integration+Test+Blocking+Issues (morgan_orange, 13:06:39)
    4. ACTION: morgan_orange verify SO version on daily El Alto (morgan_orange, 13:08:48)
    5. work on staging on windriver lab (morgan_orange, 13:09:16)
    6. NBI issue detected (morgan_orange, 13:12:08)
    7. https://jira.onap.org/browse/EXTAPI-341 (morgan_orange, 13:12:14)
    8. CSIT update: still 2 errors (morgan_orange, 13:15:17)
    9. https://jenkins.onap.org/view/CSIT/ (morgan_orange, 13:15:28)
    10. update planned during next PTL meeting (morgan_orange, 13:17:39)
    11. question from Harris: CSIT still using docker/docker compose, is it realistic? => morgan_orange no CSIT tests today = functional tests (simulators) (morgan_orange, 13:24:41)
    12. real CSIT shoudl eb executed on kubernetes (morgan_orange, 13:24:50)
    13. is it possible to extend to other components (today OOM and SO) (morgan_orange, 13:25:05)
    14. technically speaking it, it is possible it is a question a resources (morgan_orange, 13:25:51)
    15. ACTION: morgan_orange christophe consider A&Ai gating for frankfurt (morgan_orange, 13:26:07)

  3. admin (morgan_orange, 13:26:22)
    1. committer list cleaning in progress (morgan_orange, 13:28:06)
    2. several patch dealing with integration submitted. Some have been already merged (morgan_orange, 13:30:29)
    3. 2 sub repositories archived (morgan_orange, 13:30:38)
    4. new sub repository will be requested to LF (morgan_orange, 13:30:53)
    5. super committer: Brian sent a mail with an updated list for Frankfurt (morgan_orange, 13:31:16)
    6. https://wiki.onap.org/display/DW/Super+Committers (morgan_orange, 13:31:32)
    7. longer term, from a TAC perspective, we should move out of gerrit and use more aaS services => small working team of ONAP members assigned to TAC (morgan_orange, 13:32:27)

  4. Frankfurt: review page ONAP "Use Case/Requirement" Integration Lead (morgan_orange, 13:39:39)
    1. ACTION: all review the page (morgan_orange, 13:42:09)
    2. https://wiki.onap.org/pages/viewpage.action?pageId=71834005 (morgan_orange, 13:42:15)

  5. gating proposal for frankfurt (morgan_orange, 13:43:18)
    1. presentation of Xtesting (natacha_orange, 14:02:29)
    2. https://wiki.onap.org/download/attachments/6593670/frankfurt_integration_gate.pdf?version=2&modificationDate=1572439267440&api=v2 (morgan_orange, 14:24:00)

  6. AoB (morgan_orange, 14:24:04)
    1. ACTION: morgan_orange share the gating slide deck by mail and consolidate the list of dockers / tests (morgan_orange, 14:26:10)


Meeting ended at 14:26:12 UTC (full logs).

Action items

  1. morgan_orange verify SO version on daily El Alto
  2. morgan_orange christophe consider A&Ai gating for frankfurt
  3. all review the page
  4. morgan_orange share the gating slide deck by mail and consolidate the list of dockers / tests


Action items, by person

  1. morgan_orange
    1. morgan_orange verify SO version on daily El Alto
    2. morgan_orange christophe consider A&Ai gating for frankfurt
    3. morgan_orange share the gating slide deck by mail and consolidate the list of dockers / tests


People present (lines said)

  1. morgan_orange (36)
  2. collabot (4)
  3. natacha_orange (1)


Generated by MeetBot 0.1.4.