13:58:39 <morgan_orange> #startmeeting integration weekly meeting 11/12/2019
13:58:39 <collabot`> Meeting started Wed Dec 11 13:58:39 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:58:39 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:58:39 <collabot`> The meeting name has been set to 'integration_weekly_meeting_11_12_2019'
14:02:25 <morgan_orange> #topic action point follow-up
14:02:26 <morgan_orange> #info AP1 Marco try to reinstall SB00
14:03:12 <morgan_orange> #info done, lab was reinstalled => when kicking the installation in SB00, the jenkins was using the current master helm chart to install el alto
14:03:26 <morgan_orange> #info so at the moment SB00 is on Master
14:03:50 <morgan_orange> #info Manual Error fixed in VID chart
14:04:08 <morgan_orange> #info also some issues with policy => investigating if it is due to the use of master healm charts
14:04:36 <morgan_orange> #info but the docker versions are Ok => so it is really an El Alto
14:05:17 <morgan_orange> #info AP2: morgan_orange submit request to coordinator/TSC for Marcin promotion
14:05:25 <morgan_orange> #info done, coordinator OK for the 3 new committers
14:05:39 <morgan_orange> #info AP3: morgan_orange contact modeling team to get a status on the test
14:06:02 <morgan_orange> #info last tests were OK
14:06:13 <morgan_orange> #info AP4: Brian merge/review vCPE patchset from Bartek
14:06:25 <morgan_orange> #info done
14:06:51 <morgan_orange> #topic Admin
14:06:57 <morgan_orange> #info lab status
14:08:03 <morgan_orange> #info windriver lab is back
14:08:12 <morgan_orange> #info DT lab added to integration page
14:08:16 <morgan_orange> #link http://testresults.opnfv.org/onap-integration/
14:09:07 <morgan_orange> #info Daily runs on DT now (All VNFs run yesterday)
14:13:21 <morgan_orange> #info alias created for gerrit => integration-committer (will put all the integration project committers in revew)
14:13:26 <morgan_orange> #info 3 new committers officially approved: Marcin, Bartek and Eric
14:13:29 <morgan_orange> #info one committers officially stepping down: Marius Wagner (mail received)
14:14:01 <morgan_orange> #topic Introduction to a new testing framework OTF
14:14:19 <morgan_orange> #info Open Test Framework (OTF)
14:14:45 <morgan_orange> #info framework to support patterns for automated E2E Service testing and fault isolation support
14:15:31 <morgan_orange> #info OTF can be used for Certification Test, Lifecycle Test  and Monitoring and troublesooting
14:15:57 <morgan_orange> #info OTF provide simulators/emulators
15:10:59 <morgan_orange> #topic El Alto Status
15:11:03 <morgan_orange> #info nothing new
15:11:20 <morgan_orange> #info graphgraph issue moved to highest (problem identified => docker not released)
15:11:25 <morgan_orange> #topic Frankfurt
15:11:30 <morgan_orange> #info Discussion on Portal/Selenium test update
15:11:53 <morgan_orange> #info based on previous version feedback, we should have an automatic way to detect regression on portal
15:12:12 <morgan_orange> #info Brian updated existing portal robot tests
15:12:29 <morgan_orange> #action morgan test new portal test and see if it is easy to integrate in healthcheck suites
15:12:37 <morgan_orange> #info update on xtesting
15:12:40 <morgan_orange> #info Dockerfile transfered from gitlab.com to ONAP repo in progress
15:12:47 <morgan_orange> #link https://gerrit.onap.org/r/c/integration/xtesting/+/99385
15:12:53 <morgan_orange> #action morgan create jjb to manage docker images (build and push to Nexus)
15:12:56 <morgan_orange> #info meanwhile gitlab.com built-in registry images are used in CI chains
15:13:00 <morgan_orange> #link https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/pipelines/102162898
15:13:05 <morgan_orange> #info note a new project has been created in the DB (integration projects), testsuites have been created for this project
15:13:09 <morgan_orange> #link http://testresults.opnfv.org/onap/api/v1/projects/integration/cases
15:13:15 <morgan_orange> #info new Daily dashboard (only enabled on gating)
15:13:19 <morgan_orange> #link  https://orange-opensource.gitlab.io/lfn/onap/xtesting-onap-view/results/99452-1/index.html
15:13:23 <morgan_orange> #action Andreas & Andrew move to new integration dockers on DT and E// labs (Daily dashboard will be updated as gating)
15:13:36 <morgan_orange> #endmeeting