#onap-int: Integration weekly meeting 18/03/2020

Meeting started by morgan_orange at 16:51:44 UTC (full logs).

Meeting summary

  1. action point follow up (morgan_orange, 16:51:51)
    1. AP1: morgan_orange create new jira for unknown ports (morgan_orange, 16:51:59)
    2. done, see next section on Frankfurt (morgan_orange, 16:52:07)
    3. AP2: morgan_orange sync with TSC and PTL for more frequent release - not fully sure (morgan_orange, 16:52:14)
    4. first mail sent to some PTLs to get some feedback prior to discussion at TSC level (morgan_orange, 16:52:26)
    5. AP3: yuriy update OOM version in El Alto and Master for CDS (morgan_orange, 16:52:32)
    6. in progress work Dan , should be available tyhis week (morgan_orange, 16:52:37)

  2. Admin (morgan_orange, 16:52:43)
    1. New page to reference simulator in Q&A (morgan_orange, 16:52:51)
    2. https://wiki.onap.org/pages/viewpage.action?pageId=81399210 (morgan_orange, 16:52:56)
    3. marcin updated the pages (with pnf simultaors) (morgan_orange, 16:53:19)
    4. still Waiting for BBS repo (morgan_orange, 16:53:26)
    5. CSIT recent update on project side (cleaning) some projects are now red (morgan_orange, 16:53:32)
    6. https://jenkins.onap.org/view/CSIT/ (morgan_orange, 16:53:37)
    7. some Jiras open and assigned to Lasse (morgan_orange, 16:53:48)
    8. csit tests shoudl eb reintegrated in project Ci as it is more functional than integration project (morgan_orange, 16:54:15)

  3. Frankfurt status (morgan_orange, 16:54:26)
    1. https://jira.onap.org/secure/RapidBoard.jspa?rapidView=207&q (morgan_orange, 16:54:30)
    2. CI status (morgan_orange, 16:54:37)
    3. last daily master: https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/-/jobs/475760095 (morgan_orange, 16:54:59)
    4. Installation OK (morgan_orange, 16:55:05)
    5. issue reported on Nokia lab => problem with dmaap components, env look similar (Master) - Maybe contact OOM (Sylvain) to investigate (morgan_orange, 16:56:01)
    6. all healthcheck tests OK except healthdist (issue with certificates in SO) (morgan_orange, 16:56:17)
    7. all End to End test KO (Basic_vm, freeradius_nbi, clearwater_ims => issue during onboarding: SDC changes to be integrated in onap-tests (morgan_orange, 16:56:23)
    8. ACTION: morgan_orange investigate SDC change in onap_tests to update End2End tests (morgan_orange, 16:56:29)
    9. Krzysztof indicates that manual distribution is fine but issue with SDNC during distribution (morgan_orange, 16:57:00)
    10. further tests needed before creating JIRAs (morgan_orange, 16:57:12)
    11. pnf_registrate (morgan_orange, 16:57:22)
    12. needs to fix basic test before (morgan_orange, 16:57:30)
    13. Shall we release new release version of robot? (morgan_orange, 16:57:37)
    14. to be discussed with Daniel (morgan_orange, 16:57:46)
    15. ACTION: morgan_orange asks Daniel if a self-release of Robot shall be done (morgan_orange, 16:58:10)
    16. Known issues (morgan_orange, 16:58:21)
    17. Blocking points (morgan_orange, 16:58:25)
    18. https://wiki.onap.org/display/DW/1%3A+Frankfurt+Release+Integration+Test+Blocking+Issues (morgan_orange, 16:58:30)
    19. SO and NBI certificates regenerated => wait for AAF new release (including these new certificates (morgan_orange, 16:58:35)
    20. Portal GUI stuck (morgan_orange, 16:58:39)
    21. SDC API changes (problem for End to End tests) (morgan_orange, 16:58:45)
    22. for certificates, it is possible to use the aaf windriver vm to create certificates (with the GUI) and retrieve them through Rest API even if nobody has the key to log to the VM..until it is up..it is possible to generate nex certificates (morgan_orange, 16:59:39)
    23. John is reinstalling an new environement to manage certificates and have access to the VM (morgan_orange, 17:00:02)
    24. Security (morgan_orange, 17:00:07)
    25. only 1 pod still exposing jdwp port - patch provided but docker not released yet (morgan_orange, 17:00:12)
    26. number of exposed HTTP public ports decreasing - WIP (morgan_orange, 17:00:17)

  4. Use cases (morgan_orange, 17:00:21)
    1. first requests from the use cases (morgan_orange, 17:00:25)
    2. tenant requested by Reshmasree (OOF-SON), and priya (Network Slicing) (morgan_orange, 17:00:29)
    3. marco indicates SB00 will be reinstalled with recent version (previosu verison was El Alto) (morgan_orange, 17:00:53)
    4. only Marco and Brian knows well the jenkins chain to redeploy use case lab.. (morgan_orange, 17:01:09)
    5. ACTION: plan a presentation next week to share the knowledge... (morgan_orange, 17:01:24)
    6. deployement throught gitlab runner in progress (was possible to create Vm but full ONAP installation not completed yet) (morgan_orange, 17:01:46)
    7. ACTION: marco presentation of use case lab generation using jenkins jobs next week (morgan_orange, 17:02:03)
    8. question on VES/HTTPS support (morgan_orange, 17:02:10)
    9. Security issue to expose VES http port (morgan_orange, 17:02:13)
    10. Work in progress for PNF but quid for the others? (morgan_orange, 17:02:17)
    11. maybe a workaround using DCAE API (morgan_orange, 17:02:35)
    12. Krysztof will discuss with DCAE if it is possible to use this API (morgan_orange, 17:03:15)
    13. Consequences on vFW/Closed loop? (morgan_orange, 17:03:22)
    14. not clear (morgan_orange, 17:03:31)
    15. ACTION: morgan_orange try to summarize the problem and initiate a mail thread on VES/HTTP (morgan_orange, 17:03:49)
    16. round table (morgan_orange, 17:03:59)
    17. https://wiki.onap.org/display/DW/2%3A+Frankfurt+Release+Integration+Testing+Status (morgan_orange, 17:04:10)

  5. AoB (morgan_orange, 17:04:14)
    1. Page on monitoring (morgan_orange, 17:04:17)
    2. https://wiki.onap.org/pages/viewpage.action?pageId=81398240 (morgan_orange, 17:04:21)
    3. Doc cleaning => doc project create a JIRA to reduce the number of warning/errors (morgan_orange, 17:04:24)
    4. question Yuriy to be sure that the SO certificate and the SO ssue due to move to non root are linked => morgan assumes. Workaround Test in progress in OOM (cert should not be in the docker as it is today..but it is too late to change everything) (morgan_orange, 17:07:08)


Meeting ended at 17:07:11 UTC (full logs).

Action items

  1. morgan_orange investigate SDC change in onap_tests to update End2End tests
  2. morgan_orange asks Daniel if a self-release of Robot shall be done
  3. plan a presentation next week to share the knowledge...
  4. marco presentation of use case lab generation using jenkins jobs next week
  5. morgan_orange try to summarize the problem and initiate a mail thread on VES/HTTP


Action items, by person

  1. morgan_orange
    1. morgan_orange investigate SDC change in onap_tests to update End2End tests
    2. morgan_orange asks Daniel if a self-release of Robot shall be done
    3. morgan_orange try to summarize the problem and initiate a mail thread on VES/HTTP
  2. UNASSIGNED
    1. plan a presentation next week to share the knowledge...
    2. marco presentation of use case lab generation using jenkins jobs next week


People present (lines said)

  1. morgan_orange (72)
  2. collabot` (5)


Generated by MeetBot 0.1.4.