#onap-int: Integration weekly meeting 6/05/2020

Meeting started by morgan_orange at 14:27:28 UTC (full logs).

Meeting summary

  1. Action point follow-up (morgan_orange, 14:27:33)
    1. no AP from last week (morgan_orange, 14:27:42)

  2. Admin (morgan_orange, 14:27:47)
    1. testsuite 1.6.1 released successfully (morgan_orange, 14:27:53)
    2. 1.6.2 to be planned (lots of work on policy by Brian and Marco + on pnf by Krzysztof) (morgan_orange, 14:27:58)
    3. integration java 11 docker not generated in ONAP (morgan_orange, 14:28:09)
    4. https://nexus3.onap.org/#browse/search/docker=attributes.docker.imageName%3Donap%2Fintegration*:c60bc6b9612f47d368c19be6ea730120 (morgan_orange, 14:28:18)
    5. WIP for python 3.8 (morgan_orange, 14:28:22)
    6. WIP for xtesting dockers in ONAP (reinsourcing from gitlab.com) (morgan_orange, 14:28:28)
    7. new repository for onap_tests to be planned (consuming python_onap_sdk for Guilin) (morgan_orange, 14:28:35)
    8. issue on windriver lab/ bad configuration with python client confirmed by Steven (morgan_orange, 14:28:41)
    9. new committers - coordinator is ..coordinating (request under review) (morgan_orange, 14:28:47)
    10. RC1 postponed last thursday will probably be announced this week even RC0 dockers still missing ESR, CDS (even if Dan is taking care of CDS as part of CCSDK) (morgan_orange, 14:29:06)

  3. Frankfurt (morgan_orange, 14:29:18)
    1. Lab lab status: windriver SB-00 weird out of memory on 1 node. Seems that recovery was fine.. (morgan_orange, 14:29:24)
    2. pods seem flicky after VM restart..not 100% healthy (morgan_orange, 14:29:43)
    3. manual fix needed (morgan_orange, 14:29:49)
    4. new installation with RC1 dockers to be planned (so after RC1) (morgan_orange, 14:30:18)
    5. possible reinstallation of SB-00 (if it is still not 100% healthy) (morgan_orange, 14:30:37)
    6. wiki page follow-up (morgan_orange, 14:30:48)
    7. https://wiki.onap.org/display/DW/2%3A+Frankfurt+Release+Integration+Testing+Status (morgan_orange, 14:30:53)
    8. vCPE descoped (neither Brian nor Bartek have resources for Frankfurt) (morgan_orange, 14:30:58)
    9. bulk PNF annonced completed but blocking JIRA open.. (morgan_orange, 14:31:04)
    10. ACTION: Andrew contact J.Cuddy (E///) to understand how the use case bulk pnf can be completed assuming that a blocking JIRA is associated (morgan_orange, 14:31:35)
    11. use case 3 succesfuly tested on NOKIA RC0 lab (morgan_orange, 14:32:33)
    12. question from Amrci => completed at RC0 => we need to re-test with RC1 and RC2..so compelted means that only recheck needed for confirmation (morgan_orange, 14:33:20)
    13. still no update from some projects (morgan_orange, 14:33:38)
    14. ACTION: morgan_orange contact silent use case project (morgan_orange, 14:33:47)
    15. use case 5 automated in gate, scope extension in progress (instantiation with GR API) (morgan_orange, 14:34:22)
    16. use case on vCPE Tosca to be automated but oclip-dublin required..to be check that the use case has been tested on a frankfurt lab, not on a dublin one (morgan_orange, 14:35:02)
    17. hope oclip-dublin is compatible (morgan_orange, 14:35:13)
    18. use case 11, Marco working with CDS. RC0 dockers not usable..working with staging (morgan_orange, 14:35:37)
    19. other use cases in progress, some estimation => end of May ~ release time (morgan_orange, 14:36:00)
    20. CI status (morgan_orange, 14:36:08)
    21. infra-healthcheck (morgan_orange, 14:36:12)
    22. dmaap timeout occurs once in a while => will be fixed in guilin (https://gerrit.onap.org/r/c/oom/+/106586) - seem that the last post installation jobs are not critical (morgan_orange, 14:36:19)
    23. healthcheck: only multicloud (WIP) in onap health => minor revert on patches today but may have consequences on all the use cases dealing with multicloud (morgan_orange, 14:36:45)
    24. Music patch merged (morgan_orange, 14:36:50)
    25. smoke tests (morgan_orange, 14:36:54)
    26. pnf registrate OK (morgan_orange, 14:36:57)
    27. basic tests - still some strange behavior time to time, seems to be linked to the // processing and SDC issue (dashboard/catalog mix) (morgan_orange, 14:37:00)
    28. security: 2 tests expected to be OK for M4 (morgan_orange, 14:37:05)
    29. public endpoint shoudl be OK thanks to Music merge (morgan_orange, 14:37:31)
    30. 6 rooted pods remaining (2 AAI/ESR, CDS/CCDSK) (morgan_orange, 14:37:39)

  4. Guilin (morgan_orange, 14:37:43)
    1. still time to complete the page => vote on priorities next week? => Epic => JIRA (morgan_orange, 14:37:48)
    2. good to have some visibility on your possible commitment (Marco already indicated that he will have less time) (morgan_orange, 14:37:51)

  5. AoB (morgan_orange, 14:37:57)
    1. ACTION: morgan_orange ask for a new repository to host onap_test (tests executed thanks to python onap_sdk) (morgan_orange, 14:38:20)
    2. https://gitlab.com/Orange-OpenSource/lfn/onap/python-onapsdk (morgan_orange, 14:39:44)


Meeting ended at 14:39:51 UTC (full logs).

Action items

  1. Andrew contact J.Cuddy (E///) to understand how the use case bulk pnf can be completed assuming that a blocking JIRA is associated
  2. morgan_orange contact silent use case project
  3. morgan_orange ask for a new repository to host onap_test (tests executed thanks to python onap_sdk)


Action items, by person

  1. morgan_orange
    1. morgan_orange contact silent use case project
    2. morgan_orange ask for a new repository to host onap_test (tests executed thanks to python onap_sdk)


People present (lines said)

  1. morgan_orange (55)
  2. collab-meetbot (4)


Generated by MeetBot 0.1.4.