#onap-int: Integration weekly meeting 13/05/2020
Meeting started by morgan_orange at 14:21:57 UTC
(full logs).
Meeting summary
- Action point follow-up (morgan_orange, 14:22:07)
  - AP1: Andrew contact J.Cuddy (E///) to
    understand how the use case bulk pnf can be completed assuming that
    a blocking JIRA is associated (morgan_orange,
    14:22:11)
- Andrew not there this week (morgan_orange,
    14:22:22)
- AP2: morgan_orange contact silent use case
    project (morgan_orange,
    14:22:28)
- done, wiki table is now up to date with target
    date for all the considered use cases (morgan_orange,
    14:22:33)
- AP3: morgan_orange ask for a new repository to
    host onap_test (tests executed thanks to python onap_sdk)
    (morgan_orange,
    14:22:38)
- done this morning (morgan_orange,
    14:22:42)
 
 
- Admin (morgan_orange, 14:22:47)
  - congratulations to new committers: Andreas,
    Krzysztof and Pawel (morgan_orange,
    14:22:52)
- => wait for +2 then merge from other
    committers to finalize (morgan_orange,
    14:22:58)
- committers also added in the integration alias
    in gerrit (morgan_orange,
    14:23:02)
- python3 docker baseline in gate (morgan_orange,
    14:23:06)
 
 
- https://gerrit.onap.org/r/c/integration/docker/onap-python/+/107547 (morgan_orange, 14:23:11)
  - work for xtesting dockers still in
    progress (morgan_orange,
    14:23:15)
- daily results still not pushed to nexus (hosted
    in azure) - no S3 support (only for OPNFV), adaptations to be done
    to push daily results archives to nexus (morgan_orange,
    14:23:20)
- new repository for testsuite/pythonsdk-tests
    requested (morgan_orange,
    14:23:24)
- RC1 voted (morgan_orange,
    14:23:29)
- OOM frankfurt branch created and daily CI set:
    OOM Frankfurt = the reference (morgan_orange,
    14:23:33)
- https://gating-results.onap.eu/results/onap_daily_pod4_frankfurt-549624262-05-13-2020_03-05/
    (morgan_orange,
    14:23:37)
- recommendations provided to PTL (best practices
    to provide fixes..and only fixes will be accepted, any risk for some
    use cases?) (morgan_orange,
    14:23:42)
 
 
- Frankfurt (morgan_orange, 14:23:47)
  - Use Case status (morgan_orange,
    14:23:51)
- Lab lab status: windriver SB-00 resintalled /
    crashed / reinstalled - business as usual (morgan_orange,
    14:23:56)
- use case follow up (morgan_orange,
    14:24:02)
- https://wiki.onap.org/display/DW/2%3A+Frankfurt+Release+Integration+Testing+Status
    (morgan_orange,
    14:24:06)
- some use cases descoped - 2, 7, 14, 19,
    29 (morgan_orange,
    14:24:10)
- creation of RC1/RC2 column (morgan_orange,
    14:24:14)
- long duration test: Brian initiated a 72h test
    based on vFW closed loop (morgan_orange,
    14:24:19)
- Open issue (morgan_orange,
    14:24:24)
- https://wiki.onap.org/display/DW/1%3A+Frankfurt+Release+Integration+Test+Blocking+Issues
    (morgan_orange,
    14:24:29)
- main issues linked to multicloud/OOF related
    use cases (morgan_orange,
    14:24:37)
- issue with ZTE certificates (regeneration in
    progress) (morgan_orange,
    14:24:41)
- status of heatbridge (believed it was
    deprecated but seems to be needed for scale out) (morgan_orange,
    14:24:49)
- Damian tries to use SO heatbridge but it is not
    working (morgan_orange,
    14:25:06)
- that is why integration heatbridge is used and
    some adaptations are needed for Frankfurt (morgan_orange,
    14:25:26)
- use case indicator now reaching 65%
    (morgan_orange,
    14:27:07)
- krzysztof will provide an update on SOL 004
    (VNF Package Security) (last use case without target date)
    (morgan_orange,
    14:29:01)
- CI status (morgan_orange,
    14:29:12)
- security root pods: last issue due to ESR, new
    versions not working => see mail from Andreas (SO-2913)
    (morgan_orange,
    14:29:27)
- smoke tests (morgan_orange,
    14:29:32)
- update of pnf_registrate now going up to
    instantiation through GR_API (morgan_orange,
    14:29:36)
- work in progress on vCPE_tosca (use CLI) maybe
    an issue due to multicloud (fix in multicloud-windriver but not in
    other plugin multicloud-starlingx used by default in CI
    chain) (morgan_orange,
    14:29:41)
- Enhancement of E2E smoke tests using
    python_onapsdk (morgan_orange,
    14:29:47)
- see slide deck (morgan_orange,
    14:30:01)
- python_sdk ready to replace onap-_tests (used
    in CI) including GR API support (morgan_orange,
    14:30:18)
- modular approach ~ openstack client
    (morgan_orange,
    14:30:30)
- Documentation update (morgan_orange,
    14:30:39)
- Update needed: descoped use cases (morgan_orange,
    14:30:44)
- ACTION: morgan update
    documentation to indicate descoped use case (morgan_orange,
    14:31:01)
- shall we plan a use case x-review? (morgan_orange,
    14:31:06)
 
 
- Guilin (morgan_orange, 14:31:11)
  - Creation of Epic to be planned nex week
    (morgan_orange,
    14:31:14)
- ACTION: morgan
    intiate Guilin Epic (morgan_orange,
    14:31:18)
- any Update on commitment => would be helpful
    to plan Guilin.. (morgan_orange,
    14:31:35)
 
 
- AoB (morgan_orange, 14:31:39)
Meeting ended at 14:31:43 UTC
(full logs).
Action items
  - morgan update documentation to indicate descoped use case
- morgan intiate Guilin Epic
People present (lines said)
  - morgan_orange (57)
- collab-meetbot (3)
Generated by MeetBot 0.1.4.