#onap-int: integration weekly meeting 20/5/2020

Meeting started by morgan_orange at 14:13:57 UTC (full logs).

Meeting summary

  1. Action point follow-up (morgan_orange, 14:14:40)
    1. AP1: morgan update documentation to indicate descoped use case (morgan_orange, 14:15:03)
    2. done see next section (morgan_orange, 14:15:08)
    3. AP2: morgan intiate Guilin Epic (morgan_orange, 14:15:19)
    4. integration_board_guilin created, first Epic created (morgan_orange, 14:15:42)

  2. Admin (morgan_orange, 14:16:25)
    1. timing for branching? (oparent and csit have already their frankfurt branch) (morgan_orange, 14:16:36)
    2. timing for testsuite 1.6.2? (morgan_orange, 14:16:46)
    3. no objection to create frankfurt branch + self-release 1.6.2 mid of nex week (before th RC2) (morgan_orange, 14:17:19)

  3. Frankfurt (morgan_orange, 14:18:10)
    1. use case status (morgan_orange, 14:18:19)
    2. use case indicator ~ 76% (morgan_orange, 14:18:32)
    3. use case last completion date indicated for the 22nd of May (so should be OK for RC2) (morgan_orange, 14:19:00)
    4. scale-out test OK congratulations to Yuriy Malakov Marco Platania and Brian Freeman (morgan_orange, 14:19:13)
    5. long duration/stability test: page created by Brian (morgan_orange, 14:20:42)
    6. https://wiki.onap.org/display/DW/Frankfurt+Stability+Run+Notes (morgan_orange, 14:20:56)
    7. Brian - "I will start stability run on 1.6.1-STAGING-latest (1.6.1 is from 4/30 and is missing the fixes for the closedloop). – I’ll use today or tomorrow datestamped image so we know the exact one used.  Enviroment install script is still running." (morgan_orange, 14:22:21)
    8. Open issues: no critical issues OOF patch have been delivered (morgan_orange, 14:30:26)
    9. morgan_orange cherry picked the OOM master patches fixing the issues (morgan_orange, 14:30:37)
    10. https://wiki.onap.org/display/DW/1%3A+Frankfurt+Release+Integration+Test+Blocking+Issues (morgan_orange, 14:30:54)
    11. CI status (morgan_orange, 14:31:39)
    12. All security tests expected for frankfurt now OK (ESR fixed in Master, cherry picked in Frankfurt) (morgan_orange, 14:31:59)
    13. https://gating-results.onap.eu/results/onap_daily_pod4_master-556761102-05-18-2020_09-05/ (morgan_orange, 14:32:08)
    14. 5gbulkpm: integration in gate, 1 error => mail sent for Fiochra (morgan_orange, 14:34:47)
    15. hv-ves (manual test OK), integration in xtesting docker + in CI in progress (morgan_orange, 14:34:55)
    16. vCPE_tosca (use CLI) still work in progress (morgan_orange, 14:35:07)
    17. lukasz indicates that his use case is almost fully autoamted => guideline sneed to integrate the test in CI (morgan_orange, 14:35:37)
    18. there is a Q&A but it is probably too light today (morgan_orange, 14:35:54)
    19. https://wiki.onap.org/pages/viewpage.action?pageId=79202765 (morgan_orange, 14:36:07)
    20. Documentation update: Update needed: descoped use cases (morgan_orange, 14:36:29)
    21. https://gerrit.onap.org/r/c/integration/+/107921 (morgan_orange, 14:36:59)
    22. level of doc quality is very different from one use case to another => shall we have x-review to enhance the overall quality => too late? (morgan_orange, 14:41:17)
    23. ACTION: morgan_orange contact use case owner when no link to readthedoc or wiki page found (morgan_orange, 14:41:41)

  4. Guilin (morgan_orange, 14:41:50)
    1. review of the Guilin priority page (morgan_orange, 14:42:01)
    2. https://wiki.onap.org/display/DW/Integration+Priorities+for+Guilin (morgan_orange, 14:42:09)
    3. question on GUI tests => it shall be up to the projects to provide GUI tests - integration will integrate them (morgan_orange, 14:42:39)
    4. CSIT shoudl be bring back to projects - CSIT shoud l be archived. no sense for integration to be in the middle of functional tests of the projects (morgan_orange, 14:56:55)
    5. question on stress/load tests => it shall not be functional stress tests , for instance VES collector stress to be done in DCAE (morgan_orange, 14:57:32)
    6. integration must focus on realistic End to End scenario (morgan_orange, 14:57:45)
    7. it owuld be probably easier to create scenaio using the pyhton-onapsdk (morgan_orange, 14:57:59)
    8. but we are lacking a good vision on such tests (morgan_orange, 14:58:23)
    9. it is (almost) a blank page...shall we create a small WG to work on this? (morgan_orange, 14:58:51)
    10. quesiton on lab creation + operations (morgan_orange, 14:59:06)
    11. a lab subgroup already exists, bell shared some experience on operations (morgan_orange, 14:59:33)
    12. https://wiki.onap.org/pages/viewpage.action?pageId=81398240 (morgan_orange, 14:59:46)
    13. for lab creation, several pieces of info are available acrros the wiki, but no official documentation (morgan_orange, 15:00:09)
    14. ACTION: morgan_orange initiate a Q&A with Pawel in wiki before creating an official documentation? (morgan_orange, 15:01:45)

  5. AoB (morgan_orange, 15:02:00)
    1. issue with SSL certificates on team.onap.eu => no more working on android (morgan_orange, 15:02:18)
    2. ACTION: morgan_orange contact Brian to see if it is possible to declare a let's encrypt certificate (morgan_orange, 15:02:43)


Meeting ended at 15:02:48 UTC (full logs).

Action items

  1. morgan_orange contact use case owner when no link to readthedoc or wiki page found
  2. morgan_orange initiate a Q&A with Pawel in wiki before creating an official documentation?
  3. morgan_orange contact Brian to see if it is possible to declare a let's encrypt certificate


Action items, by person

  1. morgan_orange
    1. morgan_orange contact use case owner when no link to readthedoc or wiki page found
    2. morgan_orange initiate a Q&A with Pawel in wiki before creating an official documentation?
    3. morgan_orange contact Brian to see if it is possible to declare a let's encrypt certificate


People present (lines said)

  1. morgan_orange (55)
  2. collab-meetbot (4)


Generated by MeetBot 0.1.4.