14:23:57 <morgan_orange> #startmeeting Integration weekly meeting 3/06/2020
14:23:58 <collab-meetbot> Meeting started Wed Jun  3 14:23:57 2020 UTC and is due to finish in 60 minutes.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:23:58 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:23:58 <collab-meetbot> The meeting name has been set to 'integration_weekly_meeting_3_06_2020'
14:24:16 <morgan_orange> #topic Action point follow-up
14:24:27 <morgan_orange> #info AP1: pawel merge this patch for 1.6.2 release
14:24:28 <morgan_orange> #info done
14:24:41 <morgan_orange> #info AP2: morgan_orange create OOM patch su submit 1.6.2 in Master / Frankfurt
14:24:43 <morgan_orange> #info done
14:24:51 <morgan_orange> #info AP3: morgan_orange suggest a requirement to create ondemand lab for use case  (isolate), could be based on chained-ci if pythonsdk issue fixed in  windriver
14:24:53 <morgan_orange> #info done
14:25:09 <morgan_orange> #info AP4: morgan_orange invite Stephen good to integration weekly meeting
14:25:11 <morgan_orange> #info done
14:25:19 <morgan_orange> #info AP5: morgan_orange integrate stability test info in the release note
14:25:21 <morgan_orange> #info done
14:25:31 <morgan_orange> #info AP6: morgan_orange create requirement for G release on stability tests
14:25:33 <morgan_orange> #info done
14:27:55 <morgan_orange> #info note: for the requirements, release manager reports that they were too broad and need to be precised => to be done once Frankfurt is ready
14:28:07 <morgan_orange> #topic Admin
14:28:21 <morgan_orange> #info testsuite 1.6.3 ready => need merge to produce in nexus and submit patch in OOM
14:28:39 <morgan_orange> #link https://gerrit.onap.org/r/c/testsuite/oom/+/108672
14:29:40 <morgan_orange> #info delta between 1.6.2 and 1.6.3 limited to robot changes for hvves and 5gbulkpm
14:30:05 <morgan_orange> #info changes already taken into account in CI (as xtesting is recompiling docker everyday based on Master)
14:30:18 <morgan_orange> #info all integration branches have been cut on Friday, for frankfurt related changes do not forget to cherry pick
14:33:19 <morgan_orange> #info pythonsdk-tests repository available
14:33:24 <morgan_orange> #info jjb and linters added
14:34:02 <morgan_orange> #link https://git.onap.org/testsuite/pythonsdk-tests/
14:49:03 <morgan_orange> #topic frankfurt
14:49:11 <morgan_orange> #undo
14:49:12 <collab-meetbot> Removing item from minutes: #topic frankfurt
14:49:17 <morgan_orange> #topic windriver lab
14:49:23 <morgan_orange> #info discussions on the status
14:49:26 <morgan_orange> #link https://wiki.onap.org/display/DW/%5Bintegration%5D+ONAP+2%2C+Wed+UTC+13%3A00?preview=/6593670/84651195/windriver_status_03062020.pdf
14:50:15 <morgan_orange> #action morgan_orange share presentation with windriver lab then onap-discuss , plan cleaning
14:50:22 <morgan_orange> #topic frankfurt
14:50:49 <morgan_orange> #info readiness board: waiting for AAF, SO and testsuite :)
14:51:30 <morgan_orange> #link https://wiki.onap.org/display/DW/Frankfurt+Readiness+dashboard
14:52:27 <morgan_orange> #info UC indicator = 100% all the use cases completed..
14:58:45 <morgan_orange> #info even if vCPE Tosca is hard to replay on daily frankfurt
14:59:05 <morgan_orange> #info BBS (last one) is OK since today
15:00:24 <morgan_orange> #info frankfurt CI not bad
15:00:33 <morgan_orange> #link https://gating-results.onap.eu/results/onap_daily_pod4_master-578514947-06-03-2020_06-06/
15:01:21 <morgan_orange> #undo
15:01:21 <collab-meetbot> Removing item from minutes: #link https://gating-results.onap.eu/results/onap_daily_pod4_master-578514947-06-03-2020_06-06/
15:01:23 <morgan_orange> #link https://gating-results.onap.eu/results/onap_daily_pod4_frankfurt-578289627-06-03-2020_02-06/
15:01:47 <morgan_orange> #info regression on security, message-router-kafka exposed publically, mail sent to dmaap + SECCOM
15:01:58 <morgan_orange> #info message router was already in the xfail list
15:02:15 <morgan_orange> #info but not message-router-kafka on another port
15:02:27 <morgan_orange> #info error occured on daily-frankfurt and daily-master
15:02:39 <morgan_orange> #info and was not there yesterday
15:04:14 <morgan_orange> #info review of the sheet tracking the pod versions based on the daily run
15:04:27 <morgan_orange> #link #link https://docs.google.com/spreadsheets/d/1t3GNRtabdkVxG4ZAxqBJ-X7OO-Zv6xRwd8KrR52V9zU/edit#gid=1893816488
15:04:30 <morgan_orange> #undo
15:04:30 <collab-meetbot> Removing item from minutes: #link https://docs.google.com/spreadsheets/d/1t3GNRtabdkVxG4ZAxqBJ-X7OO-Zv6xRwd8KrR52V9zU/edit#gid=1893816488
15:04:32 <morgan_orange> #link https://docs.google.com/spreadsheets/d/1t3GNRtabdkVxG4ZAxqBJ-X7OO-Zv6xRwd8KrR52V9zU/edit#gid=1893816488
15:04:51 <morgan_orange> #info it allows to track the version from one run to another and identify the changes
15:05:10 <morgan_orange> #info the RC2 is definied as target and we can observer how far we are from it based on daily results
15:05:23 <morgan_orange> #info next update planned tomorrow morning
15:05:34 <morgan_orange> #info it should be more automated....
16:03:47 <morgan_orange> #info Blocking points
16:03:53 <morgan_orange> #link https://wiki.onap.org/display/DW/1%3A+Frankfurt+Release+Integration+Test+Blocking+Issues
16:04:15 <morgan_orange> #info currently no critical errors without workaround
16:04:25 <morgan_orange> #info JIRA: if still pending JIRA for frankfurt, it is now time to close them (if  done) or move them to Guilin (for Frankfurt we will not do that much  now..)
16:04:38 <morgan_orange> #info cleaning already initiated
16:05:00 <morgan_orange> #info note there is another repo TEST which references some issues
16:05:12 <morgan_orange> #action morgan_orange study articulation TEST / INT on jira
16:05:28 <morgan_orange> #info next test planned for CI integration: preonboarding, CDS
16:05:38 <morgan_orange> #info documentaiton update needed (for 1.6.3))
16:06:19 <morgan_orange> #info K reported some strange issues detected with pnf-registrate got unexpected 404 on some resources
16:06:43 <morgan_orange> #info morgan_orangeindictaes that a similar issue is also preventing vCPE Tosca to be integrated + 500 on MSB side..
16:06:52 <morgan_orange> #topic Guilin
16:07:09 <morgan_orange> #info presentation on robot utils postponed ot next week
16:07:23 <morgan_orange> #info a presentation is also planned for the vF2F as well as a presentation on pythonSDk
16:07:38 <morgan_orange> #action morgan_orangeinitiate the request for repository creation
16:07:52 <morgan_orange> #info Master branch CI ststaus not bad
16:08:05 <morgan_orange> #link https://gating-results.onap.eu/results/onap_daily_pod4_master-578514947-06-03-2020_06-06/
16:08:26 <morgan_orange> #info note that an ingress master chain is also running to include non legacy feature
16:08:47 <morgan_orange> #info discussion on pythonsdk-tests structure
16:09:06 <morgan_orange> #info thierry share a prototype (hosted on gtilab but target will be on ONAP)
16:09:36 <morgan_orange> #link https://gitlab.com/Orange-OpenSource/lfn/onap/pythonsdk-tests
16:09:51 <morgan_orange> #info approach similar than onap-tests, a yaml file is used to defined the inputs
16:10:12 <morgan_orange> #link https://gitlab.com/Orange-OpenSource/lfn/onap/pythonsdk-tests
16:11:01 <morgan_orange> #info goal is to replace all the vm_ tests in Guiling by scenarios coming from pythonsdk_tests leveraging onap pythonsdk
16:11:08 <morgan_orange> #topic AoB
16:11:24 <morgan_orange> #info Integration commiter can have access to Orange daily platform for troubleshooting
16:11:36 <morgan_orange> #info please follow the procedure to get openlab access
16:11:53 <morgan_orange> #link https://wiki.onap.org/display/DW/Orange+OpenLab
16:12:04 <morgan_orange> #info thenk key will be propagated to the daily
16:12:28 <morgan_orange> #info daily-frankfurt ~ 8 PM UTC, daily-master 1 AmMUTC
16:12:31 <morgan_orange> #endmeeting