12:43:11 <atarfish9> #startmeeting TSC
12:43:11 <collabot> Meeting started Thu Mar 30 12:43:11 2017 UTC.  The chair is atarfish9. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:43:11 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:43:11 <collabot> The meeting name has been set to 'tsc'
13:05:44 <atarfish9> Roll has been taken
13:05:57 <tykeal> #topic Roll call
13:06:19 <atarfish9> #topic agenda review
13:06:31 <tykeal> atarfish9: you might want to #info in each of the folks since you're currently doing that...
13:06:54 <atarfish9> #topic hackathon addition
13:07:35 <atarfish9> #topic public code release
13:09:37 <atarfish9> #action sent request to atarfish9 for tutorial on IRC
13:10:07 <atarfish9> #topic TSC Chair
13:11:07 <atarfish9> voting closes on Friday 9 p.m. PDT, with announcement shortly after
13:11:17 <atarfish9> #topic F2F in May
13:11:35 <tykeal> #undo
13:11:35 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x24a5490>
13:11:35 <tykeal> #info voting closes on Friday 9 p.m. PDT, with announcement shortly after
13:11:35 <tykeal> #topic F2F in May
13:14:28 <atarfish9> #action LF to send invite letters to all requesting visas
13:15:19 <atarfish9> #info last week starts with May 22
13:16:31 <atarfish9> #action doodle poll to be amended to Last week = May 22 in New Jersey
13:16:57 <tykeal> #undo
13:16:57 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x236dc50>
13:16:57 <tykeal> #action atarfish9 to modify doodle poll to be amended to Last week = May 22 in New Jersey
13:18:19 <atarfish9> #info all tsc members may vote on doodle poll
13:18:58 <edwarnicke> #link https://atflinuxfoundation.doodle.com/poll/wkuuf42dex69bkve <- The doodle poll :)
13:19:34 <spatsch17> get an error at that URL
13:19:58 <atarfish9> #agree close location discussion tomorrow at 9 p.m. PDT
13:20:14 <edwarnicke> atarfish9: That is interesting data
13:20:20 <atarfish9> #topic knowledge sharing discussion
13:20:43 <edwarnicke> atarfish9: I just tried the link again myself... and it works for me (which means that I at least failed to *utterly* screw it up ;) )... let dig into other possible problem sources
13:21:08 <edwarnicke> atarfish9: What kind of an error are you getting?
13:21:14 <spatsch17> clicked on it again now it works.
13:21:31 <spatsch17> got 404
13:22:31 <atarfish9> #info Open O code review
13:23:18 <edwarnicke> atarfish9: Does the link work for you now
13:23:18 <edwarnicke> ?
13:23:56 <tykeal> edwarnicke: it wasn't atarfish9 but spatsch17 that is having issues with it. personally, it works just fine for me
13:24:09 <edwarnicke> tykeal: Thanks for catching that...
13:24:36 <spatsch17> works for me too now as above....
13:25:17 <edwarnicke> spatsch17: atarfish9 :)
13:25:20 <atarfish9> #info end to end service work case for ecomp code
13:25:36 <spatsch17> that's what we plan to do at hackathone
13:26:20 <atarfish9> #chair spatscheck
13:26:20 <collabot> Warning: Nick not in channel: spatscheck
13:26:20 <collabot> Current chairs: atarfish9 spatscheck tykeal
13:26:38 <atarfish9> #chair spatsch17
13:26:38 <collabot> Current chairs: atarfish9 spatsch17 spatscheck tykeal
13:26:47 <tykeal> #unchair spatscheck
13:26:47 <collabot> Current chairs: atarfish9 spatsch17 tykeal
13:28:09 <edwarnicke> #info Request was made for architectual principles
13:28:40 <edwarnicke> #link https://wiki.opendaylight.org/view/OpenDaylight_Controller:Architectural_Principles <- Examples (for purpose of useful formatting) of architectural principles from the early days of ODL.
13:29:20 <atarfish9> #info discuss@list.org
13:29:47 <tykeal> #undo
13:29:47 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x24a30d0>
13:29:47 <tykeal> #info discussion list is: discuss@lists.onap.org
13:30:00 <atarfish9> #info also look at wiki comments for discussion on architectural principle
13:30:13 <spatsch17> will also start monitoring IRC channel at AT&T but that will take a bit longer as we have firewall issues for most developers...
13:30:31 <tykeal> spatsch17: so I hear from various devs in AT&T
13:30:46 <edwarnicke> spatsch17: I would strongly recommend https://www.irccloud.com as its web based (thus not blocked by firewalls) and has good mobile clients
13:30:56 <atarfish9> #info interfaces on key modules
13:30:58 <spatsch17> They block that on our web proxy ... .
13:31:05 <tykeal> edwarnicke: apparently AT&T's network policies blocks that as well as the webchat interface
13:31:06 <edwarnicke> spatsch17: Lots of folks (myself included) in other communities have used it to bypass firewall concerns
13:31:16 <edwarnicke> tykeal: Wow... that's aggressive...
13:31:21 <tykeal> totally agree
13:31:27 <atarfish9> #topic Poliy, charter and lifecycle docs
13:31:33 <tykeal> I've got a few devs that have been using their phone to talk to me in IRC!
13:32:05 <spatsch17> Will get it resolved will just take a bit time ... .
13:32:18 <edwarnicke> tykeal: Suboptimal for day to day work... but it *does* work (and I have done a lot of that myself in a pinch)
13:32:23 <atarfish9> #info draft for TSC review predicated for next Tuesday, then bring to TSC meeting on Thursday
13:32:42 <edwarnicke> spatsch17: I feel your pain... negotiating with one's firewall people is never a fun experience, no matter how helpful they are :(
13:33:00 <atarfish9> #action add Lingli to policy working group
13:33:23 <atarfish9> #action atarfish9 add Alla to working group as well
13:33:50 <tykeal> #nick Lingli
13:34:13 <tykeal> #nick Alla
13:35:40 <spatsch17> Hackathon starts at 11am so would be good to have the code by then
13:36:52 <atarfish9> #action atarfish9 wiki and code access instructions for public launch
13:41:12 <atarfish9> #topic ONS
13:45:09 <atarfish9> #action atarfish9 distribute current hackathon participant numbers
13:47:41 <atarfish9> #action atarfish9 distribute Meet-up logistics to TSC
13:47:53 <atarfish9> #topic Mini-summit
13:52:26 <atarfish9> #Meeting agenda for F2F at ONS
13:52:41 <atarfish9> #topic Meeting agenda for F2F at ONS
13:54:16 <atarfish9> #action atarfish9 add May Agenda items
13:55:02 <atarfish9> #action atarfish9 add Architecture discussion to May agenda
14:01:34 <atarfish9> #action atarfish9 add name change to may agenda
14:01:59 <atarfish9> #action atarfish9 add naming convention for release cadence
14:03:12 <atarfish9> #info naming convention cannot be trademark-able
14:09:22 <atarfish9> #action atarfish9 ensure there is a polycom in meeting room
14:12:52 <DJHunt> are there any other IRC channels planned that we should join?
14:12:58 <tykeal> atarfish9: anything else to add to the minutes?
14:13:10 <tykeal> DJHunt: #onap is also open for business
14:13:15 <phrobb> tykeal:  I don't think so
14:13:19 <atarfish9> tykeal I don't think so
14:13:20 <tykeal> #endmeeting