22:42:17 <gildas> #startmeeting tsc
22:42:17 <collabot`> Meeting started Thu Apr  6 22:42:17 2017 UTC.  The chair is gildas. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:42:17 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
22:42:17 <collabot`> The meeting name has been set to 'tsc'
22:43:00 <gildas> #topic Attendance and Agenda
22:52:54 <gildas> #info Phil going through the agenda
22:54:32 <edwarnicke> #info edwarnicke
22:54:49 <RobertoK> Comment on the last TSC report: I was present
22:54:50 <gildas> #topic Approval of the previous TSC meeting minutes
22:55:50 <edwarnicke> gildas: did you #startmeeting ?
22:55:57 <amir_levy> #vote +1
22:56:22 <gildas> #agreed Minutes accepted and approved as submitted
22:56:47 <collabot`> edwarnicke: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
22:57:06 <edwarnicke> Cool... meeting is started :)
22:58:23 <gildas> #Info Thanks from Mazin to be the TSC chair
22:58:49 <gildas> #topic Security team and process
23:00:39 <Huabing> any security issue can be send to onap-security@lists.onap.org
23:01:44 <gildas> #info security-announce mailing to announce availability of security patches
23:02:43 <gildas> #idea of pre-announce list
23:03:46 <gildas> #idea Ed role of security coordinator to report on security items
23:05:10 <gildas> #action wait until tsc charter is approved to decide on security coordinator role.
23:05:42 <gildas> #topic Policy charter and process lifecycle
23:07:03 <gildas> #info Chris D presents the Charter. Charter is based on inputs from existing open source community.
23:07:05 <spatsch17> can we receive the vulnerabilities reported before the final solution is worked out. We are using the code today so I rather know what people find ASAP then in a few weeks when the org is set up
23:08:53 <gildas> #info Shall we have vice chair?
23:10:00 <gildas> #info coordinators and subcommittes approach to decide on.
23:11:16 <gildas> #info Shall we have Architecture committee?
23:11:55 <gildas> #info chris requested for people to send feedback into the tsc mailing list.
23:13:31 <gildas> #info Chris went through the Charter draft.
23:14:24 <DJHunt> so, can we track in here what the voting options will be for next week?
23:14:25 <gildas> #info how to name the charter: Technical Community Charter or something else.
23:14:39 <DJHunt> I think the options are Technical Community Charter or TSC Charter
23:15:31 <gildas> #info Mazin suggested that people provides their feedback on mailing list on the naming on the charter. Vote to be taken next week during TSC meeting.
23:18:18 <gildas> #info maintainer=committer
23:32:39 <gildas> #chair phrobb
23:32:39 <collabot`> Current chairs: gildas phrobb
23:42:49 <gildas> #info moving into the governace section of the charter
23:50:13 <gildas> #info discussion on the need of a product mngt group to prioritize requirements.
23:52:48 <gildas> #info Discussion on the need of vice-chair.
23:55:41 <gildas> #info different opinions are expressed. It helps when TSC chair cannot make it. Role of coordinators may be an alternative of vice-chair.
00:01:45 <gildas> #info section 513. simply document that vice-chair support chair
00:03:36 <gildas> #info at next tsc meeting vote on having a vice-chair or not.
00:05:27 <gildas> #info moving the section related of coordinator 514
00:09:54 <gildas> #info coordinator is an individual role, not team assigned to the coordinator.
00:22:54 <gildas> # info suggestion to announce voting in advance
00:25:24 <gildas> # info mving to section related to subcommittee
00:29:19 <gildas> #info need to decide if the community has the need of an architecture committe.
00:36:35 <gildas> #info clarification that each subcommitte can elect its members.
00:40:39 <gildas> #info architecture functional architecture instead of long-term
00:42:28 <phrobb> #action Stephen Terrell to write a coordinator lifecycle document
00:48:45 <gildas> #info vote on coordinator or architecture subcommittee
00:52:10 <gildas> #info feedback on charter must be provided by next thursday, april 13 COB.
00:54:29 <gildas> #info discussion on 1 versus 2 hours tsc meeting. Start time of TSC meeting also discussed taking into account the 16 hours time diff.
00:56:00 <gildas> #info for the month of april TSC meets at 7 am PDT.
00:56:20 <gildas> #topic face 2 face meeting in May
00:59:48 <gildas> #info whole week meeting is not necessary. 2.5 to 3 days should be enough. Start of f2f on Tuesday, May 2  at lunch time 12 pm. This schedule accomodates members travelling from Europe and China.
01:00:43 <gildas> #info schedule also accomodates public holidays in France, Israel and China.
01:04:58 <gildas> #info f2f should have opportunity for developers to discuss with developers.
01:06:32 <gildas> #info proposal to have 2 tracks in parallel.
01:07:01 <gildas> #info anyone is welcome to propose agenda item to Phill Robb.
01:14:12 <gildas> #info 2f2 to discuss use cases for ONAP Release 1.
01:17:39 <gildas> #info TSC members to work with Mazin to define the the Use Cases. At least one TSC member per operator.
01:20:05 <gildas> #info shall we discuss project proposal during f2f?
01:22:32 <gildas> #info nothing is preventing members to propose project. The TSC will decide on its opportunity.
01:23:50 <gildas> #info Chris D to share materials for Project Materials.
01:24:20 <gildas> #topic framework for code merger
01:25:01 <gildas> #info expected topic to be discussed at f2f
01:31:52 <gildas> #info All email exchnage on ONAP mailinglist are available online at https://lists.onap.org/pipermail/onap-tsc/
01:32:26 <gildas> #nick Annie
01:33:03 <gildas> #action Annie to get the slides up from all the participants by Monday
01:34:53 <gildas> #endmeeting