13:58:17 <atarfish9> #startmeeting TSC
13:58:17 <collabot> Meeting started Thu Apr 13 13:58:17 2017 UTC.  The chair is atarfish9. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:58:17 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:58:17 <collabot> The meeting name has been set to 'tsc'
13:59:58 <tykeal> Do we have an agenda on the wiki somewhere?
14:00:13 <atarfish9> Not that I know of
14:02:16 <atarfish9> #chair tykeal
14:02:16 <collabot> Current chairs: atarfish9 tykeal
14:02:26 <tykeal> #chair phrobb
14:02:26 <collabot> Current chairs: atarfish9 phrobb tykeal
14:02:30 <atarfish9> #chair probb
14:02:30 <collabot> Warning: Nick not in channel: probb
14:02:30 <collabot> Current chairs: atarfish9 phrobb probb tykeal
14:02:37 <phrobb> #topic Roll Call
14:02:42 <edwarnicke> #info edwarnicke
14:02:55 <SteveT> #info Stephen Terrill, Ericsson
14:03:00 <ArthurBerezin> #info Arthur Berezin - Gigaspaces
14:03:06 <RannyHaiby> #info Ranny Haiby, Nokia
14:03:17 <RobertoK> #info Roberto Kung Orange
14:04:13 <djhunt> #info Jason Hunt - IBM
14:05:25 <atarfish9> #action atarfish9 update zoom meeting room capacity
14:05:31 <Lingli_Deng> Lingli,China Mobile
14:05:37 <Chris___> #info Chris Donley/Huawei
14:05:46 <tykeal> Lingli_Deng: you need to #info that
14:05:58 <Lingli_Deng> #info Lingli Deng, China Mobile
14:06:06 <tykeal> Lingli_Deng: thanks
14:06:40 <phrobb> #info Yoav Kluger - Amdocs delegate for Alla
14:06:58 <Brian_> #info Brian Hedstrom, ARM Inc.
14:07:04 <phrobb> #info Bob Pippert - Reliance Jio proxy
14:07:23 <Anit_> Anit Lohtia filling in for Dhananjay Pavgi from Tech Mahindra
14:07:28 <Anatoly_> #info Anatoly Andrianov, Nokia
14:07:37 <atarfish9> #topic charter update
14:07:47 <Grace> Grace Lian, backup Rajesh from Intel
14:08:15 <tykeal> Grace: you need to do that as '#info Grace Lian, backup Rajesh from Intel'
14:08:36 <Grace> #info Grace Lian, backup Rajesh from Intel'
14:08:36 <gildas> #info Charter committe is gathering feedback until April 13 COB
14:08:41 <tykeal> Anit_: you need to do that as '#info Anit Lohtia filling in for Dhananjay Pavgi from Tech Mahindra'
14:09:42 <tykeal> thank you Grace!
14:09:51 <Zhaoxing-ZTE> #Zhaoxing -ZTE
14:10:00 <tykeal> Zhaoxing-ZTE: it's #info
14:10:38 <zeng> #info zeng jianguo from huawei
14:10:44 <atarfish9> #info close comments on charter distributed today, a draft will then be worked on and then reviewed at next week's meeting
14:12:29 <Catherine_> #info Catherine Lefevre AT&T
14:12:43 <tykeal> #info Anit Lohtia filling in for Dhananjay Pavgi from Tech Mahindra
14:12:43 <tykeal> #info Zhaoxing -ZTE
14:12:51 <gildas> #info Gildas Lanilis - Huawei
14:12:53 <tykeal> figured I would do that since they didn't get it done correctly
14:13:26 <tykeal> gildas: are you standing in for someone on the TSC? The request for the #info are for TSC members
14:13:41 <atarfish9> #info Naming will be included in voting next week
14:14:10 <tykeal> gildas: in reference to the #info <name> - <affiliation>
14:14:39 <gildas> tykeal I c. ty
14:15:00 <tykeal> #undo
14:15:00 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x228f590>
14:15:01 <tykeal> #undo
14:15:01 <tykeal> #info Naming will be included in voting next week
14:15:01 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x228f350>
14:17:03 <Catherine_> Oh sorry Gildas. No i am not
14:17:37 <gildas> #info suggestion to dissociate tsc roles from belonging to a participating company
14:18:21 <gildas> #info suggestion to take nomination and ask for vote
14:19:24 <atarfish9> #topic F2F in May
14:19:34 <gildas> #info provide flexibility in charter to avoid revisiting charter every week
14:20:31 <atarfish9> #discuss currently at 57 registered
14:20:50 <tykeal> atarfish9: that should be #info
14:21:15 <atarfish9> #info currently at 57 registered
14:21:58 <atarfish9> #info call for agenda items from group
14:22:14 <atarfish9> #action please send your ideas to the discussion forums
14:22:29 <atarfish9> #info a small team is being formed to finalize the agenda
14:24:14 <gildas> #info encouragement to have long break and social event. It helps community members to better know each other.
14:25:18 <gildas> #info opening reception and dinner are planned.
14:26:16 <atarfish9> #info shuttle to be provided for participants
14:26:47 <atarfish9> #info looking at additional webinars on onap/open-o
14:26:55 <HelenChen> Any hotel is recommended?
14:27:33 <atarfish9> #Info hotel information is included on the registration page
14:27:48 <atarfish9> #action will send out recommended hotels to onap tsc list serv
14:27:59 <HelenChen> Cool, thanks
14:29:04 <tykeal> #undo
14:29:04 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x24a51d0>
14:29:04 <tykeal> #action atarfish9 will send out recommended hotels to onap tsc list serv
14:29:06 <atarfish9> #info small groups may work with at&T
14:31:15 <gildas> #info Mazin emphazises on the need to come up with a use case (driving force for ONAP)
14:31:22 <atarfish9> #info use case committee will kick off next week
14:31:50 <gildas> #info small committee will start next week to discuss Use case.
14:32:22 <zeng_> #undo
14:34:34 <atarfish9> #topic Next F2F (post May)
14:35:00 <atarfish9> #info June in China, hosted by China Mobile - aligned with conferences in Bejing
14:36:06 <atarfish9> #info June 12-15 are the dates for OPNFV summit
14:36:22 <atarfish9> #info China Mobile can provide a venue
14:37:20 <atarfish9> #info looking for preference on time, week before, week after want to put out to group for their thoughts, preferences
14:37:31 <RobertoK> #info vincent colas takes my place for the TSC
14:37:47 <atarfish9> #info not aligning with these events is also an option
14:38:30 <atarfish9> #info OPNFV - M/T Technical; W/R sessions
14:44:52 <atarfish9> #action look at co-facilitating sessions with OPNFV
14:45:40 <atarfish9> #action atarfish9 doodle poll will go out to group
14:52:23 <atarfish9> #topic budget
14:52:50 <atarfish9> #info please share thoughts on what should occur for 2017
14:53:05 <atarfish9> #info this includes training
14:54:07 <atarfish9> #info trainings may be recorded and put on the web for easy reference
14:55:30 <atarfish9> #action phrobb to send lingli a cost structure for the recording of these sessions
14:55:46 <atarfish9> #action charter comments are due today
14:56:50 <atarfish9> #info doodle poll is open to ALL TSC
14:57:08 <atarfish9> #endmeeting