13:54:09 <atarfish9> #startmeeting tsc
13:54:09 <collabot> Meeting started Thu Apr 20 13:54:09 2017 UTC.  The chair is atarfish9. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:54:09 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:54:09 <collabot> The meeting name has been set to 'tsc'
13:54:27 <atarfish9> #chair phrobb
13:54:27 <collabot> Current chairs: atarfish9 phrobb
13:54:53 <atarfish9> #chairCaseyODL
13:55:03 <atarfish9> @chair CaseyODL
13:55:03 <collabot> atarfish9: Error: "chair" is not a valid command.
13:55:18 <atarfish9> #chair CaseyODL
13:55:18 <collabot> Current chairs: CaseyODL atarfish9 phrobb
13:56:06 <phrobb> Hello there Casey and Annie
13:56:16 <alla> Hi
13:56:20 <CaseyODL> Morning, Phil. :)
13:57:23 <atarfish9> Good morning, All!
14:01:27 <Chris___> #info Chris Donley
14:01:28 <alla> Good morning
14:01:42 <edwarnicke> Anyone else having difficulties with the zoom link?  https://zoom.us/j/430425936 is coming back invalid meeting id for me
14:01:57 <gilbert> Good morning everyone
14:02:05 <Xiaojun> #info Xiaojun Xie
14:02:10 <jplf> edwarnicke: here is the new link https://zoom.us/j/719372650
14:02:11 <Chris___> Ed, it's a different bridge - 719372650
14:02:25 <RannyHaiby> #info Ranny Haiby, Nokia
14:02:29 <tykeal> edwarnicke: atarfish9 sent out a new link late yesterday: https://zoom.us/j/719372650 should have updated the wiki
14:02:37 <edwarnicke> jplf: Many thanks... where has that been corrected, because its not current on the wiki...
14:02:52 <tykeal> I just updated the wiki
14:02:56 <SteveT> #info Stephen Terrill, Ericsson
14:03:07 <Lingli_Deng> #info Lingli Deng, China Mobile
14:03:21 <atarfish9> Thank you all - the wiki will be updated as well, moving forward
14:03:36 <tykeal> atarfish9: was it not setup as a recurring meeting?
14:03:36 <DJHunt> #info Jason Hunt, IBM
14:03:42 <brian_> #info Brian Hedstrom, ARM
14:03:54 <edwarnicke> #info edwarnicke
14:04:17 <Huabing_Zhao> #info Huabing Zhao ZTE Porxy of Zhaoxing
14:04:18 <Chris___> tykeal: it's my OPEN-O bridge (it supports 100 users vs. 50 on the old one).
14:04:30 <tykeal> Chris___: ah
14:04:42 <Chris___> Temporary measure until the LF accounts are set up
14:04:54 <RobertoK> #info Roberto Kung Orange member of TSC
14:04:58 <atarfish9> Yes, big thanks to Chris.  We get our new account later today.  Oh timing!
14:05:01 <CaseyODL> #topic TSC Charter
14:05:06 <brian_> Can we get the IRC URL added to the TSC Meeting Logistics Wiki page?
14:05:25 <alla> How do I register here for the meeting?
14:05:28 <DJHunt> can we also review logistics for June?
14:05:29 <atarfish9> Brian_yes
14:06:04 <alla> for "#info" to appear
14:06:31 <xinhuili-vmware> #info xinhui Li, VMware
14:06:44 <tykeal> #link http://ircbot.wl.linuxfoundation.org/meetings/onap-meeting/2017/onap-meeting.2017-04-13-13.58.html <- last weeks minutes
14:07:07 <atarfish9> tykeal for the win!
14:07:19 <CaseyODL> #info Mazin asks that we review the prior weeks meeting minutes at the start of the TSC Call.
14:07:20 <tykeal> #link https://wiki.onap.org/display/DW/TSC+Meeting+Resources <- current agenda
14:08:01 <CaseyODL> Chris___: Please start the Zoom recording.
14:09:17 <CaseyODL> #info Asks if the charter could be called the "Technical Steering Committee" or the "Technical Community Charter".
14:09:35 <CaseyODL> #undo
14:09:35 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x247e850>
14:09:48 <CaseyODL> #info Chris asks if the charter could be called the "Technical Steering Committee" or the "Technical Community Charter".
14:10:17 <Lingli_Deng> need intructions here, how to vote
14:10:28 <xinhuili-vmware> +1
14:10:35 <CaseyODL> #info Several members ask how to vote on IRC.
14:11:08 <CaseyODL> You type "#vote +1" or "#vote -1" or "#vote 0"
14:11:35 <tykeal> only if there has been a vote started with the bot....
14:11:36 <brian_> #info Are all attendees able to vote or just Platinum Members?
14:11:50 <Lingli_Deng> #vote for option 1
14:11:50 <tykeal> a chair needs to start the vote though
14:11:51 <atarfish9> All vot
14:12:19 <CaseyODL> #startvote Call the carter "Technical Steering Committee?","Technical Community Charter?"
14:12:19 <collabot> Begin voting on: Call the carter "Technical Steering Committee?","Technical Community Charter? Valid vote options are , .
14:12:19 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:12:33 <RobertoK> #vote OPTION1
14:12:33 <collabot> RobertoK: OPTION1 is not a valid option. Valid options are , .
14:12:44 <ramesht> #vote 1
14:12:44 <collabot> ramesht: 1 is not a valid option. Valid options are , .
14:12:47 <CaseyODL> #endvote
14:12:47 <collabot> Voted on "Call the carter "Technical Steering Committee?","Technical Community Charter?" Results are
14:12:49 <Lingli_Deng> #vote 1
14:12:58 <Huabing_Zhao> #vote 1
14:13:07 <RobertoK> #vote 1
14:13:09 <aayushJio> #vote 1
14:13:13 <alla> #vote 1
14:13:14 <xinhuili-vmware> #vote 1
14:13:29 <Grace_> #vote 1 (on behalf of Rajesh Intel)
14:13:31 <DJHunt> I thought voting was only for voting members of the TSC (currently platinum member reps)?
14:13:31 <CaseyODL> #chair edwarnicke
14:13:32 <collabot> Current chairs: CaseyODL atarfish9 edwarnicke phrobb
14:13:40 <ramesht> #vote 1
14:13:40 <Xiaojun> #vote 1
14:13:45 <CaseyODL> Just a moment folks.
14:13:48 <tykeal> DJHunt: only TSC members should be voting
14:13:57 <CaseyODL> We didn't setup the vote right.
14:14:06 <edwarnicke> #startvote Call the charter "Technical Steering Committee" (option #1) or "Technical Community Charter" (option #2)? 1,2
14:14:06 <collabot> Begin voting on: Call the charter "Technical Steering Committee" (option #1) or "Technical Community Charter" (option #2)? Valid vote options are 1, 2.
14:14:06 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:14:14 <edwarnicke> #vote 2
14:14:16 <gilbert> #vote  1
14:14:19 <aayushJio> #vote 1
14:14:22 <Chris___> #vote 1
14:14:22 <Lingli_Deng> #vote 1
14:14:23 <ramesht> #vote 1
14:14:27 <DJHunt> #vote 1
14:14:28 <xinhuili-vmware> #vote 1
14:14:29 <Dsauvageau> #vote 2
14:14:31 <Xiaojun> #vote 1
14:14:33 <SteveT> #vote 2
14:14:40 <RannyHaiby> #vote 1
14:15:12 <RobertoK> #vote 1
14:15:14 <tykeal> Chris___: doesn't look like the meeting recording has been started
14:15:24 <edwarnicke> #endvote
14:15:24 <collabot> Voted on "Call the charter "Technical Steering Committee" (option #1) or "Technical Community Charter" (option #2)?" Results are
14:15:24 <collabot> 1 (10): Chris___, Xiaojun, aayushJio, RannyHaiby, RobertoK, DJHunt, xinhuili-vmware, gilbert, Lingli_Deng, ramesht
14:15:24 <collabot> 2 (3): Dsauvageau, edwarnicke, SteveT
14:16:02 <edwarnicke> #agreed Call the charter "Technical Steering Committee"
14:17:44 <CaseyODL> #info Chris continues to speak about the sections of the TSC Charter.
14:19:00 <CaseyODL> #info Stated that there is an open question regarding the Project Lifecycle
14:19:55 <CaseyODL> #info Chris asks if the TSC should have the Lifecycle included in the TSC Charter or in a separate document.
14:21:15 <CaseyODL> #info Ed W. states that the charter will reference the lifecycle heavily.  Suggests that if you separate them there could be some confusion.
14:21:48 <CaseyODL> #info Someone else asks if there is an existing Lifecycle doc.
14:21:48 <phrobb> #startvote shall we have a separate project lifecycle document (option 1) or contained within the TSC charter document (option 2)? 1, 2
14:21:48 <collabot> Begin voting on: shall we have a separate project lifecycle document (option 1) or contained within the TSC charter document (option 2)? Valid vote options are 1, 2.
14:21:48 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:21:48 <edwarnicke> #info edwarnicke points out that those references are often implicit, and thus it would be unclear that they need to follow a link to a separate doc to dereference them
14:21:52 <Lingli_Deng> #vote 1
14:21:54 <rajeshintel> #vote 1
14:21:56 <edwarnicke> #vote 2
14:21:58 <aayushJio> #vote 2
14:21:59 <xinhuili-vmware> #vote 1
14:22:03 <RannyHaiby> #vote 2
14:22:05 <DJHunt> #vote 2
14:22:06 <SteveT> #vote 2
14:22:06 <Chris___> #vote 1
14:22:09 <Dsauvageau> #vote 2
14:22:10 <RobertoK> #vote 2
14:22:13 <Xiaojun> #vote 2
14:22:15 <gilbert> #vote 2
14:22:19 <alla> #vote 2
14:22:20 <Huabing_Zhao> #vote 1 on behalf of Zhaoxing ZTE
14:22:20 <collabot> Huabing_Zhao: 1 on behalf of Zhaoxing ZTE is not a valid option. Valid options are 1, 2.
14:22:43 <Huabing_Zhao> #vote 1
14:22:53 <phrobb> #endvote
14:22:53 <collabot> Voted on "shall we have a separate project lifecycle document (option 1) or contained within the TSC charter document (option 2)?" Results are
14:22:53 <collabot> 1 (5): Huabing_Zhao, Chris___, rajeshintel, xinhuili-vmware, Lingli_Deng
14:22:53 <collabot> 2 (10): RobertoK, Xiaojun, alla, aayushJio, DJHunt, edwarnicke, SteveT, Dsauvageau, RannyHaiby, gilbert
14:23:25 <CaseyODL> #agreed the TSC agreed to keep the Lifecycle document inside of the TSC.
14:23:41 <CaseyODL> #undo
14:23:41 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x245e850>
14:23:53 <CaseyODL> #agreed the TSC agreed to keep the Lifecycle document inside of the TSC Charter.
14:24:41 <CaseyODL> #info  Chris states that minor word changes will be covered at a later time in the Charter.
14:25:40 <CaseyODL> #info Chris states that the next open question is regarding the TSC Vice Chair.
14:26:05 <CaseyODL> #info Chris asks if the TSC should have a vice chair of the TSC.
14:26:13 <phrobb> #startvote Shall the TSC have a vice Chair? 1, 0, -1
14:26:13 <collabot> Begin voting on: Shall the TSC have a vice Chair? Valid vote options are 1, 0, -1.
14:26:13 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:26:24 <gilbert> #vote 1
14:26:26 <Chris___> #vote +1
14:26:26 <collabot> Chris___: +1 is not a valid option. Valid options are 1, 0, -1.
14:26:26 <SteveT> #vote 1
14:26:27 <edwarnicke> #vote -1
14:26:28 <DJHunt> #vote 1
14:26:28 <aayushJio> #vote 1
14:26:29 <Dsauvageau> #vote -1
14:26:30 <rajeshintel> #vote -1
14:26:34 <Chris___> #vote 1
14:26:35 <Lingli_Deng> #vote 1
14:26:36 <RobertoK> #vote 1
14:26:36 <alla> #vote 1
14:26:37 <xinhuili-vmware> #vote 1
14:26:37 <Xiaojun> #vote 1
14:26:38 <ramesht> #vote -1
14:26:47 <Huabing_Zhao> #vote 1
14:26:55 <RannyHaiby> #vote 0
14:27:12 <phrobb> #endvote
14:27:12 <collabot> Voted on "Shall the TSC have a vice Chair?" Results are
14:27:12 <collabot> 1 (11): RobertoK, Chris___, alla, aayushJio, Huabing_Zhao, SteveT, DJHunt, xinhuili-vmware, gilbert, Xiaojun, Lingli_Deng
14:27:12 <collabot> 0 (1): RannyHaiby
14:27:12 <collabot> -1 (4): Dsauvageau, rajeshintel, edwarnicke, ramesht
14:27:26 <CaseyODL> #agreed the TSC will have a vice chair.
14:27:36 <phrobb> #agree the TSC shall have a vice chair
14:28:50 <CaseyODL> #info The next question is in regards to the responsibilities of the Vice Chair.
14:31:02 <phrobb> #startvoteThe Vice Chair will represent the TSC when the TSC Chair is not available unless other delegation has been made explicitly https://usercontent.irccloud-cdn.com/file/85BUJsRH/
14:31:59 <phrobb> #startvote The vice chair will represent the TSC when the TSC Chair is not available? +1, 0, -1
14:31:59 <collabot> Begin voting on: The vice chair will represent the TSC when the TSC Chair is not available? Valid vote options are +1, 0, -1.
14:31:59 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:32:07 <rajeshintel> #vote +1
14:32:09 <RannyHaiby> #vote +1
14:32:12 <RobertoK> #vote 1
14:32:12 <collabot> RobertoK: 1 is not a valid option. Valid options are +1, 0, -1.
14:32:12 <Chris___> #vote +1
14:32:14 <gilbert> #vote +1
14:32:15 <Lingli_Deng> #vote +1
14:32:16 <aayushJio> #vote +1
14:32:16 <alla> #vote +1
14:32:17 <DJHunt> vote +1
14:32:17 <Xiaojun> vote +1
14:32:18 <SteveT> #vote +1
14:32:18 <edwarnicke> #vote 0
14:32:19 <xinhuili-vmware> #vote +1
14:32:22 <RobertoK> #vote +1
14:32:24 <Huabing_Zhao> #vote +1
14:32:27 <Xiaojun> #vote +1
14:32:28 <Dsauvageau> #vote 0
14:32:46 <ArthurBerezin> #vote 1
14:32:46 <collabot> ArthurBerezin: 1 is not a valid option. Valid options are +1, 0, -1.
14:32:53 <ArthurBerezin> #vote +1
14:33:03 <phrobb> #endvote
14:33:03 <collabot> Voted on "The vice chair will represent the TSC when the TSC Chair is not available?" Results are
14:33:03 <collabot> 0 (2): Dsauvageau, edwarnicke
14:33:03 <collabot> +1 (13): RobertoK, Chris___, Xiaojun, alla, aayushJio, Huabing_Zhao, SteveT, ArthurBerezin, rajeshintel, xinhuili-vmware, gilbert, RannyHaiby, Lingli_Deng
14:33:45 <CaseyODL> #agree the Vice Chair will represent the TSC when the TSC Chair is not available.
14:34:59 <CaseyODL> #info Chris state that the charter does not currently state any specific coordinators. Asks if the TSC should allow coordinators.
14:35:09 <phrobb> #startvote shall the technical community have coordinators for various activities? +1, 0, -1
14:35:09 <collabot> Begin voting on: shall the technical community have coordinators for various activities? Valid vote options are +1, 0, -1.
14:35:09 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:35:17 <edwarnicke> #vote +1
14:35:23 <Dsauvageau> #vote+1
14:35:24 <aayushJio> #vote +1
14:35:26 <SteveT> #vote +1
14:35:27 <Xiaojun> #vote +1
14:35:28 <ArthurBerezin> #Vote +1
14:35:29 <Chris___> #vote +1
14:35:31 <DJHunt> vote 0
14:35:33 <Dsauvageau> #vote +1
14:35:33 <Lingli_Deng> #vote +1
14:35:33 <gilbert> #vote +1
14:35:35 <DJHunt> #vote 0
14:35:36 <ramesht> #vote +1
14:35:39 <RannyHaiby> #vote +1
14:35:41 <xinhuili-vmware> #vote +1
14:35:49 <rajeshintel> #vote +1
14:35:49 <Huabing_Zhao> #vote +1
14:35:53 <alla> #vote +1
14:36:49 <phrobb> #endvote
14:36:49 <collabot> Voted on "shall the technical community have coordinators for various activities?" Results are
14:36:49 <collabot> 0 (1): DJHunt
14:36:49 <collabot> +1 (15): Chris___, RannyHaiby, alla, aayushJio, Huabing_Zhao, edwarnicke, ArthurBerezin, SteveT, ramesht, xinhuili-vmware, rajeshintel, Dsauvageau, Xiaojun, gilbert, Lingli_Deng
14:36:56 <RobertoK> #vote +1
14:36:57 <CaseyODL> #agreed the TSC will develop a framework to allow Coordinators.
14:37:22 <CaseyODL> #agree The TSC will develop a framework to allow Coordinators.
14:38:00 <CaseyODL> I missed the question...
14:38:48 <phrobb> #info The question was asked "do we have a preference for TSC members to occupy the coordinator roles?"
14:42:54 <CaseyODL> #info A discussion ensued about the TSC Coordinator origin.  Should the preference be given to TSC members or an appointed community participant.
14:44:32 <CaseyODL> #info Phil Robb suggests that the preference should be given to the merit of the Technical Ability of the community member rather than the Corporate membership.
14:45:30 <brian_> #info Are the various "Member" roles defined/identified in this Charter?  For example, defining what a primary voting TSC member is, an alternative TSC voting member, a non-voting TSC member, and a non-TSC member?
14:46:45 <CaseyODL> #info Lingli suggests that Coordinator responsibilities be limited to community members that are associated with a member company.
14:47:12 <DJHunt> brain_: TSC member is defined in 5.1.1 as the voting members (initially platinum members)
14:49:56 <CaseyODL> #info Mazen suggests that coordinators will only be appointed to people who are dedicated to the community and making sound decisions.  It was also noted that the TSC can change the appointed Coordinator if they are not performing.
14:51:12 <CaseyODL> #info Phil Robb suggests that it is not a good practice to require membership for coordinator roles, but leaves the decision up to the TSC.
14:53:04 <CaseyODL> #info Mazen suggests that the wording for the general functions for the Coordinators be updated and that the TSC vote on it next week.
14:53:47 <gildas> #info Chris is moving to section 5.2 TSC Operations
14:55:00 <gildas> Info Chris clarifies that a TSC Member is actually a TSC Voting Member.
14:55:22 <CaseyODL> #info Chris asks if the Chair, Vice Chair and Coordinators should be TSC voting member
14:55:41 <phrobb> #startvote shall we have the TSC vote on the vice chair and coordinator positions? +1, 0, -1
14:55:41 <collabot> Begin voting on: shall we have the TSC vote on the vice chair and coordinator positions? Valid vote options are +1, 0, -1.
14:55:41 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:55:49 <CaseyODL> #info It was suggested that Coordinators do not belong in that section.
14:55:56 <DJHunt> #vote +1
14:55:58 <aayushJio> #vote +1
14:56:10 <Lingli_Deng> #vote +1
14:56:15 <Huabing_Zhao> #vote +1
14:56:22 <Xiaojun> #vote +1
14:56:29 <rajeshintel> #vote +1
14:56:31 <phrobb> endvote
14:56:31 <phrobb> #endvot
14:56:31 <phrobb> #endvote
14:56:31 <collabot> Voted on "shall we have the TSC vote on the vice chair and coordinator positions?" Results are
14:56:31 <collabot> +1 (6): aayushJio, Huabing_Zhao, DJHunt, rajeshintel, Xiaojun, Lingli_Deng
14:57:06 <phrobb> #startvote shall the TSC vote on the vice chair position? +1, 0, -1
14:57:06 <collabot> Begin voting on: shall the TSC vote on the vice chair position? Valid vote options are +1, 0, -1.
14:57:06 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:57:11 <RobertoK> #vote +1
14:57:12 <aayushJio> #vote +1
14:57:13 <Lingli_Deng> #vote +1
14:57:13 <SteveT> #vote +1
14:57:14 <edwarnicke> #vote +1
14:57:14 <DJHunt> #vote +1
14:57:15 <Chris___> #vote +1
14:57:16 <rajeshintel> +1
14:57:18 <xinhuili-vmware> #vote +1
14:57:20 <Xiaojun> #vote +1
14:57:21 <gilbert> #vote +1
14:57:21 <ramesht> #vote +1
14:57:24 <Dsauvageau> #vote+1
14:57:26 <rajeshintel> #vote +1
14:57:27 <RannyHaiby> #vote +1
14:57:27 <Dsauvageau> #vote +1
14:57:30 <alla> #vote +1
14:57:33 <ArthurBerezin> #Vote  +1
14:57:43 <phrobb> #endvote
14:57:43 <collabot> Voted on "shall the TSC vote on the vice chair position?" Results are
14:57:43 <collabot> +1 (16): RobertoK, RannyHaiby, alla, aayushJio, SteveT, ArthurBerezin, DJHunt, edwarnicke, ramesht, xinhuili-vmware, rajeshintel, gilbert, Xiaojun, Dsauvageau, Chris___, Lingli_Deng
14:58:02 <DJHunt> fyi, I have to disconnect from IRC now... can someone proxy my future votes via voice?
14:58:28 <edwarnicke> FYI... I have to leave crisply at the top of the hour to lead another TSC
14:58:38 <CaseyODL> #agree the TSC will Elect the Vice Chair position by vote.
14:58:44 <phrobb> #startvote Shall the TSC vote on the coordinator positions? +1, 0, -1
14:58:44 <collabot> Begin voting on: Shall the TSC vote on the coordinator positions? Valid vote options are +1, 0, -1.
14:58:44 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:58:45 <SteveT> #vote +1
14:58:46 <Dsauvageau> #vote +1
14:58:48 <edwarnicke> #vote +1
14:58:48 <DJHunt> #vote +1
14:58:51 <Chris___> #vote +1
14:58:51 <RobertoK> #vote +1
14:58:51 <rajeshintel> #vote 0
14:58:53 <aayushJio> #vote +1
14:58:54 <xinhuili-vmware> #vote +1
14:58:56 <gilbert> #vote +1
14:58:57 <Lingli_Deng> #vote +1
14:58:58 <Xiaojun> #vote +1
14:59:04 <Huabing_Zhao> #vote +1
14:59:08 <RannyHaiby> #vote +1
14:59:27 <ArthurBerezin> #vote+1
14:59:37 <phrobb> #endvote
14:59:37 <collabot> Voted on "Shall the TSC vote on the coordinator positions?" Results are
14:59:37 <collabot> 0 (1): rajeshintel
14:59:37 <collabot> +1 (14): RobertoK, RannyHaiby, aayushJio, Huabing_Zhao, Chris___, ArthurBerezin, DJHunt, edwarnicke, xinhuili-vmware, Dsauvageau, Xiaojun, gilbert, SteveT, Lingli_Deng
14:59:38 <ramesht> #vote +1
14:59:51 <CaseyODL> #agree the TSC will Elect Coordinator position by vote.
15:00:48 <CaseyODL> #info Chris asks if the TSC should include a mechanism for Sub Committees in the TSC Charter.
15:01:53 <phrobb> #startvote Shall the TSC have the mechanism of subcommittees in the TSC charter? +1, 0, -1
15:01:53 <collabot> Begin voting on: Shall the TSC have the mechanism of subcommittees in the TSC charter? Valid vote options are +1, 0, -1.
15:01:53 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:02:18 <CaseyODL> phrobb: Can you finish taking notes so I can jump on the AG call?
15:02:18 <SteveT> #vote +1
15:02:36 <aayushJio> #vote +1
15:02:41 <RobertoK> #vote 0
15:02:44 <Xiaojun> #vote -1
15:02:52 <phrobb> CaseyODL: yes
15:02:53 <edwarnicke> #vote -1
15:02:56 <RannyHaiby> #vote -1
15:03:00 <xinhuili-vmware> #vote -1
15:03:10 <Chris___> #vote +1
15:03:25 <gildas> CaseyODL: i can help finish taking notes
15:03:41 <alla> #vote -1
15:04:09 <phrobb> #endvote
15:04:09 <collabot> Voted on "Shall the TSC have the mechanism of subcommittees in the TSC charter?" Results are
15:04:09 <collabot> 0 (1): RobertoK
15:04:09 <collabot> +1 (3): aayushJio, Chris___, SteveT
15:04:09 <collabot> -1 (5): alla, Xiaojun, xinhuili-vmware, edwarnicke, RannyHaiby
15:04:10 <Dsauvageau> #vote -1
15:04:25 <Lingli_Deng> #vote +1
15:04:43 <rajeshintel> #vote +1
15:04:45 <Huabing_Zhao> #vote +1
15:05:04 <RobertoK> #vote 0
15:05:06 <gilbert> #vote +1
15:05:21 <Huabing_Zhao> #vote +1
15:05:26 <phrobb> #startvote Shall the TSC have the mechanism of subcommittees in the TSC charter? +1, 0, -1
15:05:26 <collabot> Begin voting on: Shall the TSC have the mechanism of subcommittees in the TSC charter? Valid vote options are +1, 0, -1.
15:05:26 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:05:29 <gilbert> #vote +1
15:05:29 <aayushJio> #vote +1
15:05:31 <RannyHaiby> #vote -1
15:05:31 <Dsauvageau> #vote -1
15:05:32 <Lingli_Deng> #vote +1
15:05:33 <rajeshintel> #vote +1
15:05:34 <Chris___> #vote +1
15:05:35 <Xiaojun> #vote -1
15:05:35 <xinhuili-vmware> #vote -1
15:05:37 <SteveT> #vote +1
15:05:38 <RobertoK> #vote 0
15:05:40 <Huabing_Zhao> #vote +1
15:05:40 <alla> #vote -1
15:05:43 <ArthurBerezin> #vote -1
15:06:19 <phrobb> #endvote
15:06:19 <collabot> Voted on "Shall the TSC have the mechanism of subcommittees in the TSC charter?" Results are
15:06:19 <collabot> 0 (1): RobertoK
15:06:19 <collabot> +1 (7): Chris___, aayushJio, Huabing_Zhao, SteveT, rajeshintel, gilbert, Lingli_Deng
15:06:19 <collabot> -1 (6): RannyHaiby, alla, ArthurBerezin, xinhuili-vmware, Dsauvageau, Xiaojun
15:06:42 <gildas> #info Mazin suggested to have discussion on this matter at next TSC meeting.
15:08:29 <brian_> #info before we end the call I wanted to ask if the May F2F  meeting is extending another day on FRI?
15:09:08 <gildas> #info Discussion on Project Proposal is encouraged. Chris to share Poroject Porposal Materials that have been used in OPEN-O.
15:09:46 <gildas> #action Chris___ Chris to share Project Proposal Materials that have been used in OPEN-O.
15:11:02 <brian_> Can we make it official?
15:11:34 <brian_> #info Can we make FRI part of the F2F and have it a break-out day for projects?
15:12:47 <gildas> #info Mazin requested to extent next TSC meeting to 2 hours. Meeting will start 30 mns earlier and finish 30 mns later. Meeting Info will be shared.
15:13:10 <edwarnicke> Please note: if we are extending to 2 hours I would ask we start at 6am PST, because I have to *lead* another TSC at 8am
15:13:25 <gildas> #info Phill closed the meeting.
15:13:29 <phrobb> #cookies
15:13:39 <phrobb> #endmeeting