13:30:45 <phrobb> #startmeeting tsc
13:30:45 <collabot> Meeting started Thu Apr 27 13:30:45 2017 UTC.  The chair is phrobb. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:45 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:30:45 <collabot> The meeting name has been set to 'tsc'
13:30:59 <phrobb> #topic roll call
13:31:11 <edwarnicke> #info
13:31:14 <Leigh> #info Leigh Anne, Intel, on behalf of Rajesh
13:31:22 <RannyHaiby> #info Ranny Haiby, Nokia
13:31:28 <amir_levy> Amir Levy, GigaSpaces
13:31:45 <amir_levy> #Info Amir Levy, GigaSpaces
13:32:04 <Lingli_Deng> #info Lingli Deng, China Mobile
13:32:31 <Huabing_Zhao> #info Huabing Zhao, ZTE, on behalf of Zhaoxing Meng
13:33:01 <alla> #info Alla Goldner, Amdocs
13:33:01 <Xiaojun> #info Xiaojun Xie, ChinaTelecom
13:33:27 <Guest35487> #info Chris Donley, Huawei
13:34:02 <edwarnicke> #info edwarnicke requests that the ONAP TSC respect the longstanding TSC meetings of sister communities and conclude by 8am PST
13:34:21 <RobertoK> #info Roberto Kung Orange
13:34:22 <brian_> #info Brian Hedstrom, ARM
13:34:37 <SteveT> #info Stephen Terrill, ERicsson
13:34:52 <XinhuiLi-vmware> #info Xinhui Li, VMware
13:36:44 <tykeal> well that didn't fix it
13:36:54 <phrobb> oh well, coming back
13:38:57 <amir_levy> https://zoom.us/j/993784494
13:42:02 <phrobb> #startvote Shall the TSC approve the meeting minutes from the TSC meeting of April 20th? +1 0, -1
13:42:02 <collabot> Begin voting on: Shall the TSC approve the meeting minutes from the TSC meeting of April 20th? Valid vote options are +1, 0, -1.
13:42:02 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:42:06 <RannyHaiby> #vote +1
13:42:11 <Lingli_Deng> #vote +1
13:42:13 <alla> #vote +1
13:42:14 <tykeal> #link http://ircbot.wl.linuxfoundation.org/meetings/onap-meeting/2017/onap-meeting.2017-04-20-13.54.html <- Last weeks minutes
13:42:16 <Leigh> #vote +1
13:42:16 <edwarnicke> #vote +1
13:42:16 <Guest35487> #vote +1
13:42:19 <edwarnicke> tykeal: Many thanks :)
13:42:20 <Xiaojun> #vote +1
13:42:20 <RobertoK> #vote +1
13:42:20 <XinhuiLi-vmware> #vote +1
13:42:20 <CaseyODL> If you want me to help #info things in, please add me as a chair.  :)
13:42:26 <SteveT> #vote +1
13:42:26 <amir_levy> #vote +1
13:42:36 <tykeal> #link https://wiki.onap.org/display/DW/TSC+Meeting+Resources <- Agenda
13:42:39 <phrobb> #chair CaseyODL
13:42:39 <collabot> Current chairs: CaseyODL phrobb
13:42:58 <phrobb> #endvote
13:42:58 <collabot> Voted on "Shall the TSC approve the meeting minutes from the TSC meeting of April 20th?" Results are
13:42:58 <collabot> +1 (11): RobertoK, Xiaojun, Guest35487, Leigh, amir_levy, alla, edwarnicke, SteveT, XinhuiLi-vmware, RannyHaiby, Lingli_Deng
13:43:18 <edwarnicke> CaseyODL: Would you kindly chair me?
13:43:49 <CaseyODL> #chair edwarnicke
13:43:49 <collabot> Current chairs: CaseyODL edwarnicke phrobb
13:43:58 <edwarnicke> #chair tykeal
13:43:58 <collabot> Current chairs: CaseyODL edwarnicke phrobb tykeal
13:43:59 <edwarnicke> ;)
13:44:03 <tykeal> haha
13:44:03 <CaseyODL> #chair gildas
13:44:03 <collabot> Current chairs: CaseyODL edwarnicke gildas phrobb tykeal
13:44:13 <edwarnicke> #chair SteveT
13:44:13 <collabot> Current chairs: CaseyODL SteveT edwarnicke gildas phrobb tykeal
13:44:52 <tykeal> yes
13:45:11 <CaseyODL> #topic TSC Charter
13:46:43 <CaseyODL> #info Chris states that the TSC still needs to cover Coordinators and the Architecture committees.
13:47:34 <CaseyODL> #info Section 5.2.2.2 Coordinator candidates and who is eligible.
13:49:18 <CaseyODL> #info The two  options discussed would be 1) Give priority to TSC voting and community participants would have equal precedence.
13:49:55 <DJHunt-onaplane> FYI, Steve Rummel is covering for IBM today as I am on a plane and can't join audio.
13:50:14 <CaseyODL> #info Option 2 would be Any community member (regardless of TSC membership) would be eligible to serve as a coordinator.
13:51:42 <CaseyODL> #info  Ed states that he believes the TSC should lean towards greater openness.
13:53:37 <phrobb> #startvote Shall the eligibility of the coordinator positions during the first 12 months of operation be preferenced to the TSC members? +1 0 -1
13:53:37 <collabot> Begin voting on: Shall the eligibility of the coordinator positions during the first 12 months of operation be preferenced to the TSC members? Valid vote options are +1, 0, -1.
13:53:37 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:53:42 <RannyHaiby> #vote -1
13:53:48 <RobertoK> #vote +1
13:53:48 <Dsauvageau> #vote -1
13:53:54 <edwarnicke> #vote -1
13:53:55 <SteveT> #vote -1
13:53:58 <alla> #vote +1
13:53:59 <Lingli_Deng> #vote #vote -1
13:53:59 <collabot> Lingli_Deng: #vote -1 is not a valid option. Valid options are +1, 0, -1.
13:54:00 <Guest35487> #vote 0
13:54:01 <steverummel> -1
13:54:03 <Leigh> #vote +1
13:54:04 <Xiaojun> #vote -1
13:54:08 <amir_levy> #vote -1
13:54:12 <edwarnicke> steverummel: You need to #vote
13:54:18 <Lingli_Deng> #vote -1
13:54:21 <XinhuiLi-vmware> #vote -1
13:54:23 <Huabing_Zhao> #vote +1
13:54:23 <tykeal> it always counts your _last_ vote anyway
13:54:26 <steverummel> #vote -1
13:54:35 <Huabing_Zhao> #vote -1
13:54:49 <phrobb> #endvote
13:54:49 <collabot> Voted on "Shall the eligibility of the coordinator positions during the first 12 months of operation be preferenced to the TSC members?" Results are
13:54:49 <collabot> 0 (1): Guest35487
13:54:49 <collabot> +1 (3): RobertoK, Leigh, alla
13:54:49 <collabot> -1 (10): RannyHaiby, amir_levy, edwarnicke, SteveT, steverummel, XinhuiLi-vmware, Huabing_Zhao, Dsauvageau, Xiaojun, Lingli_Deng
13:55:54 <CaseyODL> #agree Any community member (regardless of community membership) will be eligible to serve as coordinator.  Nominees should have a subject matter experience in the relevant coordination area.
13:56:58 <Filipe_> help
13:56:59 <tykeal> IRC link is now on the wiki as well
13:57:32 <edwarnicke> tykeal: Rockstar :)
13:57:36 <CaseyODL> #info Chris talks about alternative proposed language for sub committees.
13:57:44 <tykeal> see a need, fix a need... if possible ;)
13:57:47 <CaseyODL> tykeal: Thanks.
13:59:34 <CaseyODL> #info Chris suggested that each subcommittee may elect it's own chair for leading meetings and representing the committee to the TSC.
14:00:11 <CaseyODL> #info Chris noted that Subcommittees would be advisory in nature and not authoritative.
14:00:59 <CaseyODL> #info Chris also presented language on how a subcommittee would form, create and close.
14:02:06 <CaseyODL> #info Chris also identified language that would point to an instance where a coordinator may be better suited than a Subcommittee.
14:02:52 <CaseyODL> #info Chris asked if there was a preference to calling Subcommittees "task forces" instead.
14:03:46 <CaseyODL> #info The TSC believes that Subcommittees is the proper name.
14:04:26 <CaseyODL> #info Chris asks if the TSC should have a formal Architecture Committee?
14:04:56 <jplf> I think I'm in the wrong zoom room
14:05:14 <CaseyODL> https://zoom.us/j/993784494
14:06:30 <udim> Hi, Can anyone share the zoom ID for today?
14:06:34 <jplf> CaseyODL: thanks
14:07:05 <jplf> udim: https://zoom.us/j/993784494
14:07:17 <CaseyODL> The meeting ID is the number in  the URL.
14:08:23 <DP_> HI
14:08:37 <amir_levy> #vote +1
14:08:45 <Guest35487> #vote +1
14:08:45 <DP_> +1
14:08:45 <phrobb> #startvote Shall the TSC designate an Architecture committee to be defined in the TSC Charter document? +1, 0, -1
14:08:45 <collabot> Begin voting on: Shall the TSC designate an Architecture committee to be defined in the TSC Charter document? Valid vote options are +1, 0, -1.
14:08:45 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:08:47 <Dsauvageau> #vote -1
14:08:49 <gilbert> #vote -1
14:08:51 <edwarnicke> #vote -1
14:08:51 <SteveT> #vote -1
14:08:52 <alla> #vote -1
14:08:56 <DP_> +1
14:08:57 <Guest35487> #vote +1
14:09:00 <aayushJio> #vote -1
14:09:02 <Leigh> #vote -1
14:09:03 <Xiaojun> #vote +1
14:09:06 <edwarnicke> amir_levy: I think you may have voted prematurely
14:09:12 <amir_levy> #vote +1
14:09:12 <RobertoK> #vote +1
14:09:16 <DP_> Dhananjay Pavgi, Tech Mahindra
14:09:18 <RannyHaiby> #vote -1
14:09:42 * CaseyODL giggles
14:09:54 <Lingli_Deng> #vote -1
14:10:02 <steverummel> #vote +1
14:10:05 <Huabing_Zhao> #vote -1
14:10:06 <XinhuiLi-vmware> #vote -1
14:10:14 <phrobb> #endvote
14:10:14 <collabot> Voted on "Shall the TSC designate an Architecture committee to be defined in the TSC Charter document?" Results are
14:10:14 <collabot> +1 (5): amir_levy, RobertoK, Xiaojun, steverummel, Guest35487
14:10:14 <collabot> -1 (11): Leigh, alla, aayushJio, Huabing_Zhao, SteveT, edwarnicke, XinhuiLi-vmware, Dsauvageau, RannyHaiby, gilbert, Lingli_Deng
14:11:06 <CaseyODL> #agreed Shall not include a Architecture committee definition in the TSC  Charter document.
14:11:16 <CaseyODL> #undo
14:11:16 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x215c910>
14:11:23 <CaseyODL> #agree Shall not include a Architecture committee definition in the TSC  Charter document.
14:12:48 <phrobb> #startvote Shall the TSC approve and confirm the TSC Charter document with the edits just specified on the version 6.9.2? +1, 0, -1
14:12:48 <collabot> Begin voting on: Shall the TSC approve and confirm the TSC Charter document with the edits just specified on the version 6.9.2? Valid vote options are +1, 0, -1.
14:12:48 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:12:49 <steverummel> #vote +1
14:12:51 <edwarnicke> #vote +1
14:12:52 <Guest35487> #vote +1
14:12:52 <Dsauvageau> #vote +1
14:12:54 <SteveT> #vote +1
14:12:55 <Leigh> #vote +1
14:12:56 <amir_levy> #vote +1
14:12:57 <DP_> +1
14:12:58 <alla> #vote +1
14:12:58 <RannyHaiby> #vote +1
14:12:59 <Lingli_Deng> #vote +1
14:12:59 <RobertoK> #vote +1
14:13:00 <gilbert> #vote +1
14:13:03 <XinhuiLi-vmware> #vote +1
14:13:03 <aayushJio> #vote +1
14:13:04 <Xiaojun> #vote +1
14:13:05 <Huabing_Zhao> #vote +1
14:13:06 <edwarnicke> DP_: You need to #vote
14:13:26 <DP_> #vote +1
14:13:35 <DP_> thanks, Ed
14:13:49 <phrobb> #endvote
14:13:49 <collabot> Voted on "Shall the TSC approve and confirm the TSC Charter document with the edits just specified on the version 6.9.2?" Results are
14:13:49 <collabot> +1 (17): RobertoK, Xiaojun, Guest35487, Leigh, aayushJio, amir_levy, alla, edwarnicke, SteveT, DP_, steverummel, XinhuiLi-vmware, Huabing_Zhao, Dsauvageau, RannyHaiby, gilbert, Lingli_Deng
14:14:27 <RobertoK> Congratulations, especially to Chris
14:14:33 <CaseyODL> #agree The TSC approves the TSC Charter document.
14:14:42 <aayushJio> Congratulations to everyone :)
14:15:04 <CaseyODL> #action Chris will update the version of the TSC Charter document based on the votes today and will distribute to the TSC mailing list.
14:15:28 <CaseyODL> #topic TSC Vice Chair self nomination.
14:16:18 <CaseyODL> #info Phil has opened the self nomination period for the next 3 days, and then there will be a 3 day voting period for the Vice TSC Chair position.
14:16:41 <CaseyODL> #topic TSC F2F Meeting Agenda.
14:17:40 <CaseyODL> #info A doodle poll will be distributed for people to vote on topics.
14:18:03 <CaseyODL> #info A link to the Intro to ONAP Webinar has been distributed.
14:18:56 <DJHunt-onaplane> Can we look at adding the meeting and voting language that I sent two weeks ago?  I think it was just overlooked.
14:19:01 <CaseyODL> #link https://zoom.us/j/713413580 Meeting link to the Intro to ONAP Webinar.  Friday  April 28th from 11am to 1am EST.
14:20:34 <CaseyODL> #link https://wiki.onap.org/display/DW/ONAP+Project+Developer+Event%3A+May+2+-+5%2C+2017 Proposed Meeting Agenda for the ONAP May F2F.
14:21:26 <CaseyODL> #info Phil walked though the proposed agenda as linked above.
14:23:54 <brian_> Read out on Deep Dive Sessions: Is this enough time? 30 min
14:27:02 <paul-andreraymon> Will Subcomittees on Architecture, Use cases and Release planning be created before or after May F2F?
14:30:35 <edwarnicke> to confirm... no sessions after noon Fri, correct?
14:31:01 <CaseyODL> edwarnicke: Correct.
14:31:23 <edwarnicke> CaseyODL: Excellent :)
14:36:35 <maopeng_> could we get the record of the meeting?
14:38:23 <CaseyODL> A recording of the meeting will be posted to the wiki.
14:39:55 <maopeng_> ok, thanks.
14:40:32 <phrobb> #startvote Does the TSC approve the Face to Face Agenda as represented on the wiki (including the swap of SDC and integration deep dive sessions? +1, 0, -1
14:40:32 <collabot> Begin voting on: Does the TSC approve the Face to Face Agenda as represented on the wiki (including the swap of SDC and integration deep dive sessions? Valid vote options are +1, 0, -1.
14:40:32 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:40:35 <amir_levy> #vote +1
14:40:36 <RannyHaiby> #vote +1
14:40:37 <Lingli_Deng> #vote +1
14:40:38 <edwarnicke> #vote +1
14:40:38 <Guest35487> #vote +1
14:40:38 <gilbert> #vote +1
14:40:40 <Leigh> #vote +1
14:40:44 <Xiaojun> #vote +1
14:40:45 <alla> #vote +1
14:40:46 <SteveT> #vote +1
14:41:09 <Huabing_Zhao> # vote +1
14:41:10 <Dsauvageau> #vote +1
14:41:14 <XinhuiLi-vmware> # +1
14:41:20 <XinhuiLi-vmware> #vote +1
14:41:27 <RobertoK> #vote +1
14:41:31 <phrobb> #endvote
14:41:31 <collabot> Voted on "Does the TSC approve the Face to Face Agenda as represented on the wiki (including the swap of SDC and integration deep dive sessions?" Results are
14:41:31 <collabot> +1 (13): RobertoK, Xiaojun, Guest35487, Leigh, amir_levy, alla, edwarnicke, SteveT, XinhuiLi-vmware, gilbert, RannyHaiby, Dsauvageau, Lingli_Deng
14:41:34 <CaseyODL> #agree the TSC approves the ONAP May Face to Face agenda as represented on the wiki.
14:42:36 <CaseyODL> #topic Chronology of Project Proposals and Goals for the TSC.
14:44:24 <CaseyODL> #info Phil states we do want to allow new projects to be proposed but we also need to prioritize approval the existing components from Open-O and ECOMP to prepare for the first release.
14:46:39 <CaseyODL> #topic Close on Date, Time and location for June F2F meeting.
14:46:51 <CaseyODL> phrobb: Please link to the Doodle poll.
14:46:53 <CaseyODL> I don't have it.
14:48:58 <brian_> https://atflinuxfoundation.beta.doodle.com/poll/iuxbczrskznzbww3#table
14:49:25 <CaseyODL> #link https://atflinuxfoundation.beta.doodle.com/poll/iuxbczrskznzbww3#table Link to Doodle poll for June F2F meeting time.
14:52:44 <bryan_att> In future, please put priority on scheduling F2F events at least 2 months in advance. It will be very difficult for overseas participation, e.g. due to travel expense and possible visa logistics.
14:54:36 <CaseyODL> #info Doodle poll will close at EOB tomorrow.
14:55:19 <DJHunt-onaplane> The poll's been open for two weeks. Can we not agree on a date today (sorry not on audio)
14:55:27 <brian_> BTW, you can run polls inside the ONAP Confluence Wiki, where we could embed the poll on the F2F meeting page. https://marketplace.atlassian.com/plugins/com.nearinfinity.confluence.survey-plugin/server/overview
14:55:45 <CaseyODL> #info The OPNV Summit is from June 12th - 15th in Beijing.
14:56:57 <CaseyODL> #info the Choices are June 8th & 9th before OPNFV, the 15th and 16th during the OPNFV Summit, or the following week on the 21st and 22nd.
14:57:53 <CaseyODL> #info It was suggested that the vote be cognizant of community members travel.
14:58:29 <RannyHaiby> Thanks for all your hard work Annie
14:58:52 <CaseyODL> My email address is ccain@linuxfoundation.org, WeChat is "okaru6" or CaseyODL here on IRC.
14:59:46 <Huabing_Zhao> glad you get Wechat :
15:00:40 <CaseyODL> IRC is the easiest way to have me take care of "quick" questions or actions.  If you need something more in-depth, please send me an email or WeChat message.
15:01:53 <CaseyODL> #endmeeting