12:03:03 <phrobb> #startmeeting tsc
12:03:03 <collabot> Meeting started Thu May  4 12:03:03 2017 UTC.  The chair is phrobb. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:03:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:03:03 <collabot> The meeting name has been set to 'tsc'
12:03:22 <phrobb> #chair CaseyODL
12:03:22 <collabot> Current chairs: CaseyODL phrobb
12:04:11 <phrobb> #topic roll call
12:04:35 <phrobb> TSC members please #info in with your company affiliation
12:04:45 <cdonley> #info Chris Donley Huawei
12:05:05 <amir_levy> #info Amir Levy GigaSpaces
12:05:07 <Xiaojun> #info Xiaojun Xie ChinaTelecom
12:05:18 <Huabing_Zhao> #info Huabing Zhao on behalf of Zhaoxing Meng ZTE
12:07:20 <alla> Hi all
12:07:27 <CaseyODL> #topic Standing TSC Meetings
12:07:47 <CaseyODL> #info What are the suggested times?
12:08:22 <alla> hi
12:08:55 <CaseyODL> #info Chris: Tuesdays Mornings are an option
12:09:50 <CaseyODL> #info Someone suggested that ONAP hold an APAC friendly time occasionally.
12:10:27 <Brian_> #info Brian Hedstrom, ARM
12:12:32 <zygmunt> #info Zygmunt Lozinski IBM - on behalf Jason Hunt
12:12:50 <Huabing> #info Is it possible to change the time periodically so we can share the pain?
12:15:54 <CaseyODL> #agreed Once per month, the TSC will hold a APAC friendly time at 10pm-11pm PST.
12:16:28 <CaseyODL> #agreed The TSC will continue to hold the regular meeting at 7am on Thursday.
12:16:45 <CaseyODL> #topic Face to Face in July.
12:17:23 <cdonley> @casey - Face to Face in June
12:17:23 <collabot> cdonley: Error: "casey" is not a valid command.
12:17:46 <CaseyODL> #info Phil proposed to hold the F2F the same week as OPNFV to be mindful of travelers.
12:19:51 <CaseyODL> #info Mazen suggests that the TSC use the June F2F to address project proposals.
12:20:06 <alla> we may have to organize then doodle again
12:20:20 <alla> as we don't know whether people are willing and can work on Saturday
12:24:21 <CaseyODL> #info Mazen: For the people that are traveling: what time works best for you?
12:24:39 <Eric_____> We can also have parallel sessions during OPNFV summit
12:24:55 <SteveT> I can attend both, but prefer 8,9 june
12:25:00 <edwarnicke> #info edwarnicke
12:25:35 <cdonley> I can attend during the second and third week of June but not the first
12:25:49 <SteveT> #info stephen Terrill
12:26:50 <RannyHaiby> #info Ranny Haiby
12:27:02 <edwarnicke> For those interested, IRCCloud has great clients for phones, tablets, and web.
12:28:10 <Rajeshintel_> Test
12:29:56 <Lingli_Deng> #info Lingli Deng, China Mobile
12:30:39 <RobertoK> #info Roberto Kung, Orange
12:30:43 <CaseyODL> #startvote For the Face to Face what days work best for those traveling.  Option 1, Thurs/Friday before OPNFV.  Option 2, Thurs/Friday of OPNFV. Option 3, Wed/Thurs after OPNFV.  1,2,3
12:30:43 <collabot> Unable to parse vote topic and options.
12:31:08 <edwarnicke> CaseyODL: Too many commas
12:31:29 <edwarnicke> Use colons in the vote unsteady
12:31:40 <edwarnicke> Instead
12:31:52 <CaseyODL> #startvote For the Face to Face what days work best for those traveling.  Option 1: Thurs/Friday before OPNFV.  Option 2: Thurs/Friday of OPNFV. Option 3: Wed/Thurs after OPNFV?  1,2,3
12:31:52 <collabot> Begin voting on: For the Face to Face what days work best for those traveling.  Option 1: Thurs/Friday before OPNFV.  Option 2: Thurs/Friday of OPNFV. Option 3: Wed/Thurs after OPNFV? Valid vote options are 1, 2, 3.
12:31:52 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
12:32:30 <alla> #vote 3
12:32:31 <cdonley> #vote 2
12:32:38 <amir_levy> #vote 1
12:32:43 <zygmunt> #vote 3
12:32:59 <RannyHaiby> #vote 2
12:33:01 <phrobb> TSC Members please vote
12:33:31 <Xiaojun> #vote 3
12:34:31 <VincentColas> #vote 1
12:34:33 <Rajeshintel_> #vote 1
12:34:41 <Lingli_Deng> #vote 1
12:34:48 <Huabing_Zhao> #vote 1
12:34:50 <cdonley> #vote 3
12:34:52 <gilbert> #vote 1
12:34:54 <XinhuiLi-Vmware> #vote 1
12:35:00 <SteveT> #vote 1
12:35:04 <VincentColas> #info vote for Roberto
12:35:10 <Dsauvageau> #vote 3
12:35:37 <phrobb> #endvote
12:35:37 <collabot> Voted on "For the Face to Face what days work best for those traveling.  Option 1: Thurs/Friday before OPNFV.  Option 2: Thurs/Friday of OPNFV. Option 3: Wed/Thurs after OPNFV?" Results are
12:35:37 <collabot> 1 (8): VincentColas, amir_levy, SteveT, Rajeshintel_, XinhuiLi-Vmware, Huabing_Zhao, gilbert, Lingli_Deng
12:35:37 <collabot> 3 (5): cdonley, Dsauvageau, Xiaojun, zygmunt, alla
12:35:37 <collabot> 2 (1): RannyHaiby
12:37:13 <CaseyODL> #agree the June F2F meeting on June 8th and 9th, the Thursday / Friday before OPNFV.
12:37:33 <CaseyODL> #topic Coordinator positions.
12:39:07 <CaseyODL> #info Phil: I propose that we nominate a Coordinator for security to build a subcommittee.
12:39:35 <CaseyODL> #info Phil: Asks for volunteers.
12:41:15 <RobertoK> viva steven
12:42:41 <CaseyODL> #agree SteveT will become the Security Coordinator.
12:43:20 <CaseyODL> #action SteveT and phrobb will meet offline to discuss further action items and responsibilities.
12:45:16 <CaseyODL> #info Rajeshintel_ nominates himself as Service Assurance Coordinator
12:46:32 <CaseyODL> #info Phil: We are naming these coordinators so that they can build a team and proposal to bring back to the TSC for approval.
12:47:05 <CaseyODL> #info Alla: Do we also need a product requirement coordinator?
12:47:20 <CaseyODL> #info Phil: I believe that is an action item for the Board.
12:47:50 <CaseyODL> #action Phil will propose the Board nominate a Product Requirement Coordinator.
12:50:01 <CaseyODL> #info Lingli_Deng nominates herself to scope SDO.
12:52:30 <CaseyODL> #info Amir suggests that the TSC nominate a Modeling Coordinator
12:56:27 <CaseyODL> #info Mazen: Responding to a suggestion of a Architecture Coordinator states that the PTLs should scope their projects and the TSC will have a subcommittee to manage the architecture.
12:56:54 <CaseyODL> #info SteveT I suggest that we not nominate to many coordinators this early.
12:57:28 <CaseyODL> #info SteveT I do suggest that we have a Release Coordinator.
12:59:06 <CaseyODL> #info Phil the coordinators are there to help make recommendations to the TSC and projects.  Subcommittees will be advisory as well.  But these groups will not be making mandates to projects.
12:59:32 <RobertoK> #info RobertoK: willing to work with linglil on the scope of relationship with SDOs
13:00:35 <CaseyODL> #info Ed suggests that the TSC have a different person for the Release Coordinator and Release Manager.
13:00:58 <CaseyODL> #agree The TSC agreed.
13:02:58 <CaseyODL> #topic Project Proposals
13:03:51 <CaseyODL> #info Phil: Proposed that the TSC review the Project Proposal template.
13:04:35 <CaseyODL> #action Phil will send an email vote to confirm the Project Proposal template.
13:04:48 <CaseyODL> #cookies
13:04:56 <CaseyODL> #endmeeting