14:02:05 <phrobb> #startmeeting tsc
14:02:05 <collabot> Meeting started Thu May 18 14:02:05 2017 UTC.  The chair is phrobb. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:05 <collabot> The meeting name has been set to 'tsc'
14:02:15 <CaseyODL> Please wait to #info in until after we start the meeting.
14:02:17 <phrobb> #topic Roll Call
14:02:27 <CaseyODL> ... Thanks phrobb . :)
14:02:32 <phrobb> #chair CaseyODL
14:02:32 <collabot> Current chairs: CaseyODL phrobb
14:02:50 <Zhaoxing> #Zhaoxing ZTE
14:03:17 <edwarnicke> #info edwarnicke
14:03:20 <SteveT> #info stephen terrill, Ericsson
14:03:45 <alla> #info Alla Goldner, Amdocs
14:03:45 <JasonHunt> #info Jason Hunt, IBM
14:03:48 <Xiaojun> #info Xiaojun Xie, China Telecom
14:03:48 <Dsauvageau> #info David Sauvageau, Bell Canada
14:03:48 <cdonley> #info Chris Donley Huawei
14:03:53 <CaseyODL> Zhaoxing: Please use #info and then your name.
14:03:53 <bhedstrom> #info Brian Hedstrom, ARM
14:04:08 <RannyHaiby> #info Ranny Haiby, Nokia
14:05:07 <phrobb> #link http://ircbot.wl.linuxfoundation.org/meetings/onap-meeting/2017/onap-meeting.2017-05-11-13.59.html  Minutes from the last TSC Meeting
14:05:26 <Zhaoxing> #info Zhaoxing ZTE
14:05:48 <Zhaoxing> Thanks Casey
14:06:31 <Parviz> #info Parviz Yegani
14:07:02 <gilbert> #info Mazin Gilbert
14:07:10 <Lingli_Deng> #info Lingli Deng, China Mobile
14:07:37 <phrobb> #topic Approval of previous meeting minutes
14:07:58 <phrobb> #startvote Shall the TSC approve the previous meeting minutes? -1, 0, +1
14:07:58 <collabot> Begin voting on: Shall the TSC approve the previous meeting minutes? Valid vote options are -1, 0, +1.
14:07:58 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:08:00 <edwarnicke> #vote +1
14:08:02 <amir_levy> #vote +1
14:08:02 <RannyHaiby> #vote +1
14:08:06 <gilbert> #vote +1
14:08:07 <JasonHunt> #vote +1
14:08:08 <RobertoK> #vote +1
14:08:09 <cdonley> #vote +1
14:08:10 <alla> #vote +1
14:08:11 <Xiaojun> #vote +1
14:08:12 <SteveT> #vote +1
14:08:14 <Zhaoxing> #vote +1
14:08:15 <Lingli_Deng> #vote +1
14:08:20 <Dsauvageau> #vote +1
14:08:32 <xinhuili> #vote +1
14:08:40 <phrobb> #endvote
14:08:40 <collabot> Voted on "Shall the TSC approve the previous meeting minutes?" Results are
14:08:40 <collabot> +1 (14): RobertoK, Xiaojun, alla, amir_levy, JasonHunt, xinhuili, edwarnicke, SteveT, cdonley, gilbert, RannyHaiby, Dsauvageau, Zhaoxing, Lingli_Deng
14:08:58 <CaseyODL> #agree The TSC approves the minutes from May 11th.
14:09:15 <CaseyODL> #topic Board Meeting update
14:10:10 <CaseyODL> #info The Board will be electing a Marketing Chair soon.  It not yet has decided where that resource will come from.
14:10:35 <CaseyODL> #info The Board is working on the general strategic plan for the next few years.
14:11:04 <CaseyODL> #info 2 new Silver members joined ONAP. Windstream and Juniper
14:12:14 <CaseyODL> #info A Budget was approved.
14:13:24 <CaseyODL> #info Responding to a question about budget, it was noted that now there is a budget, Marketing and PR will become more active for the community.
14:14:40 <CaseyODL> #info We are looking to have a venue for an event later in December.  We are looking to find out what the attendance will be.
14:15:18 <CaseyODL> #action phrobb will investigate with the Events team to look at event locations and capacity.
14:17:35 <CaseyODL> #info Responding to a question from Lingli_Deng, Mazin noted that the Board agreed that the Board will only define the macro priorities of the community.  The TSC will be responsible to drive the general use cases for the ONAP project.
14:18:47 <CaseyODL> #info Mazin took the action item from the Board to broaden the current use cases and define a Goal for the first release.
14:19:23 <CaseyODL> #topic Project Proposals
14:19:58 <CaseyODL> #info Mazin states that he would like to review some of the proposals that have not yet been submitted for review.
14:20:51 <phrobb> #action phrobb to update wiki with proposal dates to validate all proposals have submitted for formal review
14:21:11 <CaseyODL> #action phrobb and Mazin will check with the Projects that have not yet submitted their proposals to ensure that they have all of the resources needed and questions answered.
14:25:14 <CaseyODL> #info Mazin: There are a lot of projects.  TSC members worked hard on identifying how to provide feedback.  Groups will be assigned to each project.  TSC members will be able to sign up for a group to provide feedback.
14:28:06 <CaseyODL> #info The TSC will review Proposals based on the guidelines provided by Phil earlier.
14:29:03 <CaseyODL> #topic Coordinators
14:29:41 <CaseyODL> #info For the Open Source Community Coordinator, the only applicant currently is edwarnicke .
14:31:40 <CaseyODL> #info For the SDO Coordinator, we have 3 applicants.
14:32:33 <CaseyODL> #action phrobb will be starting an election via email for the SDO Coordinator position.
14:32:35 <phrobb> #startvote Shall the TSC approve Ed Warnicke as the External Open Source Community Coordinator? -1, 0, +1
14:32:35 <collabot> Begin voting on: Shall the TSC approve Ed Warnicke as the External Open Source Community Coordinator? Valid vote options are -1, 0, +1.
14:32:35 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:32:39 <Dsauvageau> #vote +1
14:32:46 <alla> #vote +1
14:32:48 <RannyHaiby> #vote +1
14:32:48 <RajeshIntel_> #vote +1
14:32:49 <amir_levy> #vote +1
14:32:49 <cdonley> #vote +1
14:32:59 <xinhuili> #vote +1
14:32:59 <Lingli_Deng> #vote +1
14:33:00 <Xiaojun> #vote +1
14:33:01 <RobertoK> #vote +1
14:33:01 <SteveT> #vote +1
14:33:02 <Zhaoxing> #vote +1
14:33:03 <JasonHunt> #vote +1
14:33:26 <phrobb> #vote +1
14:33:31 <rameshtammana> #vote +1
14:33:42 <phrobb> #info phrobb  voted proxy for Mazin Gilbert
14:33:47 <phrobb> #endvote
14:33:47 <collabot> Voted on "Shall the TSC approve Ed Warnicke as the External Open Source Community Coordinator?" Results are
14:33:47 <collabot> +1 (15): RobertoK, Xiaojun, alla, phrobb, amir_levy, JasonHunt, xinhuili, SteveT, RajeshIntel_, rameshtammana, cdonley, Dsauvageau, RannyHaiby, Zhaoxing, Lingli_Deng
14:33:52 <CaseyODL> #agree Ed Warnicke will be the External Open Source Community Coordinator for the ONAP TSC.
14:34:38 <CaseyODL> #topic Security Coordinator
14:35:56 <CaseyODL> #info SteveT we are using FD.io as a template to generate a proposal for the Vulnerability Response Team and the procedures that ONAP will follow when responding to Security concerns.
14:37:05 <CaseyODL> #info SteveT proposed that the TSC have a Security subcommittee.  He noted that there is a draft proposal to form the committee.   Suggests that they meet regularly.
14:37:45 <CaseyODL> #action phrobb to review the Security Committee Project Proposal.
14:38:22 <CaseyODL> #info SteveT noted that the Security Committee will be separate from the Security Vulnerability Response Team.
14:39:22 <CaseyODL> #info Rajesh stated we should do the same thing for Service Assurance, but noted there is not yet a proposal in place.
14:42:08 <CaseyODL> #info Mazin asked if we should nominate a Coordinator to help write a proposal for Service Assurance?
14:42:56 <CaseyODL> #info phrobb noted that we can create a Coordinator, but it isn't necessary if the TSC identifies early that a subcommittee is needed.
14:44:06 <CaseyODL> #info phrobb asked the TSC members who were interested in Security and Service Assurance to work together and to submit a proposal to the TSC.
14:50:33 <CaseyODL> #action cdonley will put the Proposal for the Architecture Committee on the wiki for review and an email vote will be started by phrobb next week.
14:51:03 <CaseyODL> #topic Naming the Release
14:51:34 <CaseyODL> #info Currently there is a proposal for using City Names and another Proposal for
14:51:39 <CaseyODL> #undo
14:51:39 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x227edd0>
14:51:56 <CaseyODL> #info Currently there is a proposal for using City Names and another Proposal for Famous Conductors.
14:52:13 <CaseyODL> #info The comments can come from anyone, but the votes may only come from the TSC.
14:52:33 <CaseyODL> #topic Agenda for the June F2F
14:52:53 <CaseyODL> #info There is no current formal agenda.
14:53:32 <CaseyODL> #info We will start to get feedback from the Projects so that we can vote on the Project Proposals in China.
14:54:06 <CaseyODL> #info Mazin: We will also do a deeper dive on each Project Proposal.
14:55:29 <CaseyODL> #info SteveT It would be a good time to review the Architecture.
14:55:59 <CaseyODL> #info Mazin: We could possibly look at the communication between the modules as well.
14:56:56 <CaseyODL> #info SteveT We can start to define now how the Architecture could look.
14:57:49 <CaseyODL> #info Mazin asked that if there is any more agenda topics the TSC would like to add to email him, phrobb and Casey.
15:00:03 <RobertoK> #info Roberto in addition to com between module, we should also list requirements between them
15:01:21 <CaseyODL> #info Lingli_Deng This is a great opportunity for the developers from China to collaborate with the rest of the community.  Please let us know how many meeting rooms you think we may need so that we can support it.
15:01:27 <CaseyODL> #topic cookies
15:01:32 <CaseyODL> #endmeeting