14:00:48 <CaseyODL> #startmeeting tsc
14:00:48 <collabot`> Meeting started Thu May 25 14:00:48 2017 UTC.  The chair is CaseyODL. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:48 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:48 <collabot`> The meeting name has been set to 'tsc'
14:01:00 <CaseyODL> #chair phrobb
14:01:00 <collabot`> Current chairs: CaseyODL phrobb
14:01:12 <phrobb> #topic Roll Call
14:01:21 <phrobb> #info TSC Members please #info in
14:01:29 <JasonHunt> #info Jason Hunt, IBM
14:01:35 <RannyHaiby> #info Ranny Haiby, Nokia
14:01:41 <RobertoK> #info Roberto Kung Orange
14:01:44 <rajesh-intel> #info Rajesh Gadiyar, Intel
14:01:46 <Zhaoxing_Meng> #info Zhaoxing_Meng, ZTE
14:01:46 <cdonley> #info Chris Donley Huawei
14:03:02 <xinhuili> #info Xinhui Li, VMware
14:03:20 <Xiaojun> #info Xiaojun Xie, China Telecom
14:04:32 <edwarnicke> #info edwarnicke
14:04:42 <alla> #info Alla
14:05:08 <edwarnicke> Is anyone else not getting audio from the zoom meeting?
14:05:22 <alla> hearing now
14:05:49 <edwarnicke> alla: OK... we are still marshalling
14:06:41 <SteveT> #info Stephen Terrill, Ericsson
14:07:35 <Parviz> #info Parviz Yegani
14:07:35 <Lingli_Deng> #info Lingli Deng, China Mobile
14:08:08 <CaseyODL> Recording is started
14:09:13 <CaseyODL> #topic Release Naming
14:10:52 <CaseyODL> #info gildas There are a few proposals that are shared in a Google Doc.
14:11:24 <CaseyODL> #info cdonley The Marketing Committee will weigh in after the TSC makes a selection.
14:12:08 <anipbu> Could someone pound #link the Google Doc?
14:12:11 <bhedstrom> There are only 12 Zodiac signs, I would forsee more than 12 Releases
14:12:37 <bh526r_> #link https://lists.onap.org/pipermail/onap-tsc/2017-May/000585.html
14:12:44 <tykeal> bhedstrom: I think the Zodiac signs proposal was to start with the Chinese Zodiac, followed by the Western / European one
14:13:19 <bh526r_> #link https://docs.google.com/spreadsheets/d/1Qc3PEbm1jpwQ8uHlFSngDnL4p1aAFYGOIT-6OCmONds/edit#gid=0
14:13:43 <cdonley> Right - that would cover 24 releases.
14:13:54 <CaseyODL> bh526r_: You are not #info in, so your #links are not being recorded.
14:14:10 <Lingli_Deng> good, come in again
14:14:28 <CaseyODL> #link https://lists.onap.org/pipermail/onap-tsc/2017-May/000585.html Mailing List where Mazin asked the entire community to vote.
14:15:04 <CaseyODL> #link https://docs.google.com/spreadsheets/d/1Qc3PEbm1jpwQ8uHlFSngDnL4p1aAFYGOIT-6OCmONds/edit#gid=0 Google Sheet tracking the Naming proposals.
14:15:48 <jamil> Hello
14:17:04 <phrobb> #startvote Shall the TSC establish a vote for Release Naming using the TSC and Discuss email lists as the community members allowed to vote? -1, 0, +1
14:17:04 <collabot`> Begin voting on: Shall the TSC establish a vote for Release Naming using the TSC and Discuss email lists as the community members allowed to vote? Valid vote options are -1, 0, +1.
14:17:04 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:17:17 <edwarnicke> #vote +1
14:17:18 <cdonley> #vote +1
14:17:21 <SteveT> #vote +1
14:17:23 <rajesh-intel> #vote +1
14:17:24 <Lingli_Deng> #vote +1
14:17:27 <xinhuili> #vote +1
14:17:29 <JasonHunt> #vote +1
14:17:33 <RobertoK> #vote +1
14:17:40 <Zhaoxing_Meng> #vote +1
14:17:44 <alla> #vote +1
14:17:54 <Dsauvageau> #vote +1
14:18:02 <phrobb> #endvote
14:18:02 <collabot`> Voted on "Shall the TSC establish a vote for Release Naming using the TSC and Discuss email lists as the community members allowed to vote?" Results are
14:18:02 <collabot`> +1 (11): RobertoK, alla, Zhaoxing_Meng, rajesh-intel, JasonHunt, xinhuili, edwarnicke, SteveT, cdonley, Dsauvageau, Lingli_Deng
14:18:06 <CaseyODL> #agree Mr. Robb will initiate a vote on the Discuss and TSC list for the community to select a Release Name Proposal.
14:18:48 <CaseyODL> #action phrobb or CaseyODL to initiate a vote on the TSC and Discuss list to select a  Release Name Proposals.
14:19:42 <CaseyODL> #topic Project Reviews
14:19:59 <gildas> #link to Release naming proposal: https://docs.google.com/spreadsheets/d/1Qc3PEbm1jpwQ8uHlFSngDnL4p1aAFYGOIT-6OCmONds/edit#gid=1437510030
14:20:37 <CaseyODL> gildas: You have to put the URL before the description.
14:20:44 <CaseyODL> Also, I linked it already. :)
14:21:17 <gildas> great thanks CaseyODL
14:21:48 <CaseyODL> #info Lingli_Deng: We will be doing the first round of reviews 1 week before the meeting in Beijing.
14:22:12 <CaseyODL> #info Are there any new Proposals coming out, or are we safe to start reviewing?
14:23:33 <CaseyODL> #info Lingli_Deng: If you plan to make any substantial changes to your Project Proposal, please let us know.
14:24:47 <anipbu> One thing we can consider is putting the project proposal with git checkin in the future
14:25:05 <CaseyODL> #info What is the best way to provide feedback right now?
14:25:18 <CaseyODL> #info phrobb I will create a wiki page.
14:25:56 <CaseyODL> #action Phil / Casey to create a wiki page for the Project Proposal Feedback and Review.
14:27:08 <CaseyODL> #action Phil / Casey will annotate when each project proposal will be reviewed.
14:27:33 <CaseyODL> #topic Security Updates
14:30:14 <CaseyODL> #info SteveT: A good way to establish the Vulnerability team is to make them a subcommittee.   This is how other projects do it.
14:30:48 <CaseyODL> #info SteveT: Asked if the TSC if they thought that was the right way to go forward.
14:31:32 <CaseyODL> #info edwarnicke: We should make clear that the Vulnerability Chair will ultimately responsible.
14:31:40 <edwarnicke> CaseyODL: Cool :)
14:32:37 <CaseyODL> #info Lingli_Deng: Are we recruiting for people to contribute to the two security teams?
14:33:20 <CaseyODL> #info SteveT : Yes we have a fairly stable group for the General security work.  We do need more people for the Vulnerability Group.
14:34:58 <CaseyODL> #link https://wiki.onap.org/display/DW/Draft+ONAP+Vulnerability+Management SteveT shared the Draft proposal for the ONAP Vulnerability Management.
14:36:34 <CaseyODL> #info SteveT has a draft for a Security subcommittee.
14:37:14 <CaseyODL> #action SteveT will send out a formal draft of the Security Subcommittee proposal to the TSC for review.
14:39:09 <CaseyODL> #info SteveT I think it's important that the Security and Vulnerability management is handled within the Projects when they are established.  The Security and Vulnerability will not be able to handle all of the code management.
14:39:25 <CaseyODL> #topic Architecture Subcommittee
14:39:48 <phrobb> #link https://wiki.onap.org/display/DW/Proposal+for+Architecture+Subcommittee <-- wiki page proposing an Architecture Subcommittee
14:40:34 <CaseyODL> thanks phil
14:41:18 <CaseyODL> #info The project proposal has been posted for almost 2 weeks.
14:42:06 <CaseyODL> #info Lingli_Deng This may have some overlap with the Use Case Subcommittee.
14:44:33 <CaseyODL> phrobb: We can always redefine Subcommittees when we form new ones or identify overlap and gaps.  When a Use Case Subcommittee is formed, they will likely work closely together with the Architecture.
14:44:43 <CaseyODL> #info phrobb: We can always redefine Subcommittees when we form new ones or identify overlap and gaps.  When a Use Case Subcommittee is formed, they will likely work closely together with the Architecture.
14:45:10 <CaseyODL> #info Yue asked why they don't merge.
14:45:57 <CaseyODL> #info phrobb The TSC can choose to do that later.  But the scope for the Use Case Subcommittee has not yet been decided.
14:46:53 <spatsch17> aren't detailed use case flows also part of the integration project scope?  It does list in the scope "Service design for end-to-end release use cases" .
14:47:01 <CaseyODL> #info Alex stated that one committee will be very technical and one will not.  I believe they will still be separate Committees.
14:49:37 <CaseyODL> #info Alex: It may be a good idea to build a RACI chart.
14:52:33 <CaseyODL> #info There were some questions regarding the scope of the Architecture Subcommittee.  Mr. Robb proposed that he add language to the vote that requires a review of the Architecture Subcommittee when and if a Use Case Subcommittee is formed.
14:52:36 <edwarnicke> #vote +1
14:52:37 <phrobb> #startvote Shall the TSC form an Architecture Subcommittee as defined on the above wiki page.  This subcommittee purpose will be reviewed and updated if/when a Use Case Subcommittee is formed? -1, 0, +1
14:52:37 <collabot`> Begin voting on: Shall the TSC form an Architecture Subcommittee as defined on the above wiki page.  This subcommittee purpose will be reviewed and updated if/when a Use Case Subcommittee is formed? Valid vote options are -1, 0, +1.
14:52:37 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:52:39 <edwarnicke> #vote +1
14:52:43 <SteveT> #vote +1
14:52:44 <cdonley> #vote +1
14:52:53 <Lingli_Deng> #vote +1
14:52:53 <JasonHunt> #vote +1
14:52:54 <RobertoK> #vote +1
14:52:56 <RannyHaiby> #vote +1
14:52:59 <rajesh-intel> #vote +1
14:53:15 <Xiaojun> #vote +1
14:53:15 <xinhuili> #vote +1
14:53:15 <Zhaoxing_Meng> #vote +1
14:53:17 <Dsauvageau> #vote +1
14:53:29 <alla> #vote +1
14:53:43 <phrobb> #endvote
14:53:43 <collabot`> Voted on "Shall the TSC form an Architecture Subcommittee as defined on the above wiki page.  This subcommittee purpose will be reviewed and updated if/when a Use Case Subcommittee is formed?" Results are
14:53:43 <collabot`> +1 (13): RobertoK, Xiaojun, alla, Zhaoxing_Meng, rajesh-intel, JasonHunt, xinhuili, edwarnicke, SteveT, cdonley, Dsauvageau, RannyHaiby, Lingli_Deng
14:54:09 <CaseyODL> #agree The TSC will form an Architecture Subcommittee.
14:54:38 <CaseyODL> #topic Modeling Group brief update
14:54:56 <SteveT> Reminder Phil, to take offline but we should start nominations for architecture sub-committee chair.
14:55:39 <CaseyODL> Is there a link to these slides?
14:58:10 <CaseyODL> #info Rittwik Shared a presentation on how the modeling team will provide guidance to each project.
15:00:29 <CaseyODL> #topic Beijing F2F
15:01:28 <CaseyODL> #info Yuan Shared the information regarding the location and draft agenda for the F2F Meeting in Beijing.
15:01:38 <bhedstrom> The ONAP Wiki has a calendar that could be used to define the F2F details
15:02:56 <SteveT> Question on the agenda.  I assume we should have some slot for general TSC meeting as well.  Very happy with focus on the projects though.  Well done.
15:05:48 <CaseyODL> #topic cookies
15:05:58 <CaseyODL> #endmeeting