13:59:22 <CaseyODL> #startmeeting tsc
13:59:22 <collabot`> Meeting started Thu Jun  1 13:59:22 2017 UTC.  The chair is CaseyODL. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:22 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:22 <collabot`> The meeting name has been set to 'tsc'
13:59:57 <CaseyODL> #chair phrobb
13:59:57 <collabot`> Current chairs: CaseyODL phrobb
14:00:27 <Zhaoxing_Meng> #info Zhaoxing
14:00:37 <alla> #info Alla
14:00:50 <RajeshGadiyar-In> #info Rajesh Gadiyar
14:00:51 <Zhaoxing_Meng> #info Zhaoxing_Meng, ZTE
14:00:52 <cdonley> #info Chris Donley Huawei
14:00:56 <phrobb> #topic Roll Call - TSC Members please #info in
14:01:04 <RannyHaiby_> #info Ranny Haiby, Nokia
14:01:07 <CaseyODL> #chair kennypaul
14:01:07 <collabot`> Current chairs: CaseyODL kennypaul phrobb
14:01:17 <RajeshGadiyar-In> #info Rajesh Gadiyar Intel
14:01:24 <SteveT> #info Stephen Terrill, Ericson
14:03:33 <JasonHunt> #info Jason Hunt, IBM
14:04:59 <phrobb> #info Lingli Deng China Mobile
14:05:14 <phrobb> #info Mazin Gilbert AT&T
14:05:24 <edwarnicke> #info edwarnicke
14:05:29 <gilbert> #info gilbert
14:05:47 <phrobb> #info Roberto Klung from Orange
14:06:19 <jamil> Hello
14:08:50 <CaseyODL> #topic Security
14:10:00 <CaseyODL> #info SteveT Current focus is on Vulnerability team and building the scope of a subcommittee.
14:11:34 <CaseyODL> #info SteveT Sent out an email to the Board for review and asked that the TSC vote on the Vulnerability Subcommittee next week.
14:11:35 <Parviz> #info Parviz Yegani
14:16:08 <CaseyODL> #topic Standards Coordinator
14:17:07 <CaseyODL> #info DENG Hui was elected as the new Standards Coordinator.  Congratulations!
14:17:34 <CaseyODL> #topic Architecture Subcommittee
14:19:32 <ning_> Aayush from Reliance Jio cannot join the meeting today.  I will vote on his behave if there is any TSC vote come up.  How would I be able to that?
14:21:00 <CaseyODL> #info the Architecture Subcommittee will soon have a wiki page.  If you are interested in nominating yourself for that wiki page please look out for the announcement from phrobb.
14:21:40 <CaseyODL> #topic Modeling group
14:23:12 <CaseyODL> #info Rittwik presented the progress of the modeling group to the TSC.
14:24:31 <CaseyODL> #topic Labs
14:25:05 <CaseyODL> #info gildas There are a number of proposals for Labs currently.
14:26:08 <JasonHunt> Ning - if there is a vote, then you'll just need to enter "#vote " followed by the option that you are voting for.  The options will be described in the IRC chat when the vote is started.
14:26:48 <gildas> CaseyODL: i guess you mean Mazin Gilbert, not Gildas.
14:27:09 <CaseyODL> #undo
14:27:09 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x237db90>
14:27:21 <CaseyODL> #info gilbert There are a number of proposals for Labs currently.
14:27:27 <CaseyODL> Tab complete...
14:27:47 <ning_> @Jason Got you.  Thanks.
14:27:47 <collabot`> ning_: Error: "Jason" is not a valid command.
14:28:07 <CaseyODL> #action phrobb Will provide a proposal on the requirements for community labs.
14:28:56 <CaseyODL> #info The TSC still needs to identify if there is a need for Physical or Virtual labs for the first release.
14:31:58 <CaseyODL> #info It was asked if the ONAP labs could be hosted on the same hardware as other LF projects.
14:32:47 <CaseyODL> #info gilbert explained that there are a few different proposals including hosting a physical shared space lab.
14:35:48 <CaseyODL> #info gilbert: If you have experience in this field, please nominate yourself as PTL for the Labs.
14:37:33 <EricD> #info We can discuss labs in Beijing. Morgan Richomme, very active on OPNFV will attend the event and will share our feedback on OPNFV
14:38:50 <CaseyODL> #info EricD: We can discuss labs in Beijing. Morgan Richomme, very active on OPNFV will attend the event and will share our feedback on OPNFV
14:39:07 <EricD> I agree with Lingli on the budget issue
14:40:38 <Jamil> interesting question from Lingli
14:41:39 <CaseyODL> #info gilbert: Labs take time and are incredibly important.  Hopefully by the end of the F2F next week we will have a well defined and approve proposal for moving forward.
14:42:37 <CaseyODL> #topic Feedback for the TSC
14:43:55 <CaseyODL> #info gilbert: Thanked the TSC for their hard work on reviewing the project proposals.  Explained that the results of the feedback to the Project Proposals is posted on the wiki.
14:44:37 <CaseyODL> #info gilbert will be sending out emails to the project leads regarding the feedback that was generated for each project.
14:45:02 <CaseyODL> #info Official project reviews will begin at the Beijing F2F meeting next week.
14:48:27 <phrobb> #link https://wiki.onap.org/display/DW/Initial+Project+Proposal+Feedback+From+the+TSC <-- link to TSC Feedback to Projects on their initial proposals
14:49:04 <CaseyODL> #topic Use Case Subcommittee
14:49:54 <alla> https://wiki.onap.org/display/DW/Usecase+subcommittee
14:50:25 <gildas> #link https://wiki.onap.org/display/DW/Usecase+subcommittee link to use case sub-committe
14:50:32 <CaseyODL> #info Alla stated that there is a proposal for a Use Case Subcommittee on the wiki.
14:50:38 <phrobb> #startvote Shall the TSC approve the Usecase Subcommittee documented in the link above? +1, 0, -1
14:50:38 <collabot`> Begin voting on: Shall the TSC approve the Usecase Subcommittee documented in the link above? Valid vote options are +1, 0, -1.
14:50:38 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:50:43 <edwarnicke> #vote +1
14:50:45 <gilbert> #vote +1
14:50:47 <RajeshGadiyar-In> #vote +1
14:50:50 <alla> #vote +1
14:50:52 <cdonley> #vote +1
14:50:53 <Xiaojun> #vote +1
14:51:07 <ning_> #vote +1
14:51:10 <Dhananjay_> #vote +1
14:51:33 <JasonHunt> #vote +1
14:52:31 <Jamil> "vote +1
14:53:08 <Jamil> #vote +1
14:53:18 <EricD> #info. I will send information for vEPC use-case on the mailing-list
14:56:05 <CaseyODL> #info gilbert I would like to review the use cases that Lingli and Alla have developed before the Beijing F2F.
14:56:36 <xinhuili> #vote +1
14:57:36 <CaseyODL> #action TSC Members to review the Use Cases.
14:58:39 <CaseyODL> #action phrobb to initiate a vote in the next few days for the TSC to approve one of the Use Cases after a brief feedback period from the TSC.
15:00:28 <CaseyODL> #endvote
15:00:28 <collabot`> Voted on "Shall the TSC approve the Usecase Subcommittee documented in the link above?" Results are
15:00:28 <collabot`> +1 (11): RajeshGadiyar-In, Jamil, alla, xinhuili, JasonHunt, ning_, edwarnicke, cdonley, Dhananjay_, gilbert, Xiaojun
15:00:35 <CaseyODL> #agree The TSC approves the formation of a Use Case subcommittee as documented at https://wiki.onap.org/display/DW/Usecase+subcommittee.
15:01:31 <SteveT> #vote +1
15:03:04 <JasonHunt> anyone know dress code for Beijing?
15:03:34 <CaseyODL> JasonHunt: It hasn't been discussed
15:03:47 <CaseyODL> #topic Cookies
15:03:54 <CaseyODL> #endmeeting