01:38:23 <CaseyODL> #startmeeting ONAP F2F
01:38:23 <collabot`> Meeting started Thu Jun  8 01:38:23 2017 UTC.  The chair is CaseyODL. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:38:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:38:23 <collabot`> The meeting name has been set to 'onap_f2f'
01:38:39 <CaseyODL> #chair kennypaul phrobb
01:38:39 <collabot`> Current chairs: CaseyODL kennypaul phrobb
01:50:37 <phrobb> #topic Release Planning
01:57:11 <phrobb> #info Gildas is presenting the Release Plan, and the Release Planning template
02:03:43 <phrobb> #action TSC to determine if there will be a unit test code coverage for quality assurance for Release 1
02:05:20 <phrobb> #info the amount of unit testing coverage is a topic of debate in the room based on our goal of Nov 2nd for a first release
02:08:10 <phrobb> #info Helen Chen notes that Integration will build a Template and framework for how to build tests more simply by project.  Having a test coverage of 30 or 50 percent might be reassonable.  Integration will also build a "bootstrap" material for new developer resources and ecnourages all projects to do the same
02:09:18 <phrobb> #info Chris Donley notes 3 levers for the release - Date, Scope, and quality.  Date seems fixed.  Scope can only go as low as "Min. viable product", so that leaves Quality to play with.  We'll need to find that compromise
02:11:37 <phrobb> #info Gildas notes that the TSC may want to oversee that committs have an associated Jira ID, and/or specs for quality of documentation on the commit.
02:12:19 <phrobb> #info currently the system allows self commits (ie the contributor commit the code).
02:12:38 <phrobb> #info Oliver suggests that self-commits be not-allowed
02:14:43 <phrobb> #info the question of using checkstyle and what we make manditory for code form
02:38:07 <kennypaul> #topic Use case review
02:38:21 <cdonley> #info Chris Donley, Huawei
02:38:26 <kennypaul> #vCPE
02:39:16 <kennypaul> #info vCPE
02:39:19 <SteveT> #info Stephen Terrill, Ericsson
02:40:01 <phrobb> #info TSC Members please #info in as you are able to join the IRC channel.  We will want to know who is online and participating so that we know we have quorum
02:40:05 <Huabing_Zhao> #info Huabing Zhao, ZTE, speak on behalf of Zhaoxing Meng
02:40:16 <phrobb> Thanks Huabing
02:40:27 <Xiaojun> #info Xiaojun Xie, China Telecom
02:42:07 <Huabing_Zhao> Thanks Phil
02:46:49 <phrobb> #info Questions from Helen Chen.  We need VNFs as soon as possible to test.
02:49:47 <phrobb> #info there are VNF vendors that may be interested outside the ONAP community.  how do we interact with them?
02:59:54 <spatsch17> #info Oliver Spatscheck, AT&T
03:05:38 <phrobb> #link  https://wiki.onap.org/pages/viewpage.action?pageId=3246140 <-- V0LTE Use case wiki page
03:06:54 <phrobb> #info We currently have 5 TSC members on IRC.  We need 10 to be able to vote here.  All TSC members please #info in so that we know you are here
03:08:06 <SteveT> #info Lingli presented vVoLTE use cases.
03:08:08 <RannyHaiby> #info Ranny Haiby, Nokia
03:08:17 <SteveT> #info noted that open to vendors still
03:08:42 <SteveT> #info question from Oliver.  What does approval of the use case mean.  Does it mean its is gating the release.
03:09:27 <SteveT> #info the answer is that this was not considered as a gating, but to show that it can handle work.
03:10:18 <Huabing_Zhao> #info someone might have problem logging in IRC.
03:10:42 <SteveT> #info Gating will be more related to the what we need to put into the integration, and be availble to all developers.  Need to have both.
03:11:23 <SteveT> #info Call from brian on the next level of detail, e.g. heat guidelines, tosca templates.  How to demonstrate both
03:11:56 <SteveT> #info modelling project is expecting to use both.
03:14:26 <amir_levy> #info Amir Levy GigaSpaces
03:14:45 <Dsauvageau> #info David Sauvageau Bell Canada
03:18:52 <SteveT> #info Eric presented the vEPC proposal (which is also in the vVoLTE wiki
03:21:22 <SteveT> #info   approach is looking to looking to use APP-C where the first presentation was using VF-C.
03:29:23 <SteveT> #info this use case is both the APP-C approach and the PNFs
03:31:31 <SteveT> #info Question is also do we group the use cases as one, or seperate.  Do we allow vote on vVoLTE now and allow the vEPC to mature
03:34:39 <SteveT> #info Oliver, Catherine, Helen, Bryan, Erik, Lingli Stephen to create the integration project proposal
03:35:30 <SteveT> #Action Helen, lead the discussion to create the proposal for what we need to bring into integration
03:36:14 <RajeshGadiyarInt> #info Rajesh Gadiyar
03:37:31 <SteveT> #info are you confortable to vote on the vVoLTE use case (to TSC memebers).  Yes 13
03:37:45 <RajeshGadiyarInt> #vote +1
03:38:29 <SteveT> #info votequestion   "Shall the TSC approve the vVoLTE use case as presnefor Release 1 as presente d by lingli"
03:38:38 <RajeshGadiyarInt> #vote +1
03:38:45 <amir_levy> #vote +1
03:38:47 <Dsauvageau> #vote +1
03:38:58 <xinhuili_> #vote +1
03:38:59 <cdonley> #vote +1 (voted in the room)
03:39:07 <Huabing_Zhao> #vote +1
03:39:10 <Xiaojun> #vote +1
03:39:42 <spatsch17> #vote +1 in room
03:42:16 <RajeshGadiyar> #info Rajesh Gadiyar intel
03:45:04 <SteveT> #info vote results.  13 hands were raised in the room.  plus the votes on IRC
03:45:09 <SteveT> #info the vote was approved
03:45:58 <SteveT> #info stephen requested a TSC memember to support Helen in the definition of the integration use cases that everyone can have access to, where it consideres the needs described by the demo use cases
03:46:07 <SteveT> #info lingli volenteered for that
03:46:38 <bhedstrom> #topic Architecture Subcommittee
03:52:47 <Dsauvageau> can you guys share screen? very hard to follow
03:57:25 <phrobb> #info TSC Members present at the Face to Face include Roberto Klung, Oliver Spatscheck (proxy for Mazin Gilbert) Alla Goldner, Stephen Terrill, Lingli Deng, Bruce Thompson (proxy for Ed Warnicke), Amir Levy, Jason Hunt, Rajesh Gadiyar, Zhaoxing Meng, Xiaojun Xie,  Xinhui Li
04:05:32 <phrobb> #topic Architecture discussion.  Chris Donley provided an update on the initial formation of the architecture committee and the initial funct arch. diagram that is under discussion.  He emphasizes that no firm architectural suggestions are being made yet as the group has not been together enough.
04:07:58 <SteveT> #topic architecture
04:08:39 <SteveT> #info chris presented the architecture and architecture committee .  It is advaisary and not a blocking issue for projects, but help to keep things together
06:02:12 <kennypaul> Project Review Schedule: https://wiki.onap.org/pages/viewpage.action?pageId=6590432
06:06:12 <SteveT> #topic project reviews
06:06:30 <SteveT> #info now going through the project reviews.
06:06:41 <CaseyODL> SteveT: Thanks for helping with notes.  Audio for me isn't great. :(
06:07:20 <SteveT> Will try to be as active as possible.  I couldn't do it for the architecture, on the other hand no decisions.
06:08:45 <kennypaul> #info https://wiki.onap.org/pages/viewpage.action?pageId=4719898
06:09:20 <CaseyODL> #undo
06:09:20 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x21e3d90>
06:09:28 <CaseyODL> #topic CLAMP Review
06:09:32 <CaseyODL> #link https://wiki.onap.org/pages/viewpage.action?pageId=4719898
06:12:32 <JasonHunt> #info CLAMP will have no new APIs
06:13:40 <JasonHunt> #info no seen overlap between SNIRO and CLAMP
06:14:12 <phrobb> thanks Jason!
06:18:43 <JasonHunt> #info policies will be defined in the policy framework, and then CLAMP can pull those policy definitions to create a closed-loop
06:20:10 <Dsauvageau> #vote +1
06:20:10 <phrobb> #startvote Shall the TSC approve the CLAMP Project as an incubation project within ONAP? +1, 0, -1
06:20:10 <collabot`> Begin voting on: Shall the TSC approve the CLAMP Project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
06:20:10 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
06:20:16 <Dsauvageau> #vote +1
06:20:21 <JasonHunt> #vote +1
06:20:24 <amir_levy> #vote +
06:20:24 <collabot`> amir_levy: + is not a valid option. Valid options are +1, 0, -1.
06:20:27 <amir_levy> #vote +1
06:20:28 <SteveT> #vote+1
06:20:39 <JasonHunt> Steve you need a space
06:20:40 <RannyHaiby> #vote +1
06:20:51 <SteveT> #vote +1
06:21:09 <phrobb> #info there are 8 TSC members in the room that vote to approve the CLAMP project
06:21:40 <phrobb> #agreed the TSC has approved the CLAMP project as an incubation project within ONAP
06:21:52 <CaseyODL> #endvote
06:21:52 <collabot`> Voted on "Shall the TSC approve the CLAMP Project as an incubation project within ONAP?" Results are
06:21:52 <collabot`> +1 (5): amir_levy, Dsauvageau, JasonHunt, SteveT, RannyHaiby
06:21:54 <phrobb> #endvote
06:22:11 <CaseyODL> #agreed the TSC has approved the CLAMP project as an incubation project within ONAP
06:22:26 <kennypaul> #topic VF-C
06:22:32 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3246989
06:35:15 <SteveT> #info request to add a note to clarify that that the "S-VNFM drivers"/"plugins" are not part of the VF-C project deliverables.
06:41:47 <JasonHunt> #info discussion about differences in lifecycle management when using APP-C vs VF-C.
06:42:31 <SteveT> #info proposal to provisionally approve pending on architecture committee
06:47:42 <SteveT> #info if doing a provisional approval, the provisional approval has to be very clear.  and it means that act as if approval was required.
06:49:03 <SteveT> #info proposal in this case was that the provisional approval is "provisional on the conclusions of the architecture discussion do not change the scope of the VF-C"
06:50:06 <phrobb> #startvote Shall the TSC approve the VF-C Project as an incubation project within ONAP provisional on alignment with the overall architecture if such dependencies are identified? +1, 0, -1
06:50:06 <collabot`> Begin voting on: Shall the TSC approve the VF-C Project as an incubation project within ONAP provisional on alignment with the overall architecture if such dependencies are identified? Valid vote options are +1, 0, -1.
06:50:06 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
06:50:19 <JasonHunt> #vote +1
06:50:30 <RajeshGadiyar> #vote +1
06:50:33 <Dsauvageau> #vote 0
06:50:47 <phrobb> #endvote
06:50:47 <collabot`> Voted on "Shall the TSC approve the VF-C Project as an incubation project within ONAP provisional on alignment with the overall architecture if such dependencies are identified?" Results are
06:50:47 <collabot`> 0 (1): Dsauvageau
06:50:47 <collabot`> +1 (2): RajeshGadiyar, JasonHunt
06:51:21 <Dsauvageau> can you hear me?
06:51:29 <JasonHunt> no
06:51:30 <SteveT> #info vote approved 14 TSC members also approved
06:51:47 <Dsauvageau> I can hea
06:51:51 <JasonHunt> someone needs to end vote and info the agree
06:52:08 <Dsauvageau> anybody on the audio bridge can be heard?
06:52:20 <kennypaul> #topic ONAP Operations Manager
06:52:27 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3246809
06:53:10 <kennypaul> #endvote
06:53:37 <JasonHunt> sorry, vote was ended, but should do an info on what TSC agreed.  I can do it but I thought Casey or Phil were
06:54:39 <kennypaul> new to the meeting bot. Sorry.
06:54:49 <JasonHunt> #agreed the TSC approved the VF-C Project as an incubation project within ONAP provisional on alignment with the overall architecture if such dependencies are identified
06:56:05 <SteveT> #topic ONAP operations manager
07:03:33 <SteveT> #question was whether this also deploys onap as a "single node", the answer was that yes
07:04:01 <SteveT> #info question whether this also depoloys onap as a single node; the answer was yes
07:04:23 <SteveT> #info there is release code available
07:09:22 <phrobb> #startvote Shall the TSC approve the Operations Manager project as an Incubation project within ONAP? +1, 0, -1
07:09:22 <collabot`> Begin voting on: Shall the TSC approve the Operations Manager project as an Incubation project within ONAP? Valid vote options are +1, 0, -1.
07:09:22 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
07:09:31 <Dsauvageau> #vote +1
07:09:32 <JasonHunt> #vote +1
07:09:45 <SteveT> #vote +1
07:09:50 <RajeshGadiyar> #vote +1
07:10:15 <phrobb> #endvote
07:10:15 <collabot`> Voted on "Shall the TSC approve the Operations Manager project as an Incubation project within ONAP?" Results are
07:10:15 <collabot`> +1 (4): RajeshGadiyar, Dsauvageau, JasonHunt, SteveT
07:10:21 <JasonHunt> congratulations David
07:10:35 <SteveT> #info according to the vote in the room, the vote is passed
07:10:53 <JasonHunt> #info 10 TSC members voted in favor in the room
07:11:08 <JasonHunt> #agreed the TSC approved the Operations Manager project as an Incubation project within ONAP
07:11:16 <JasonHunt> #topic VNF-SDK
07:11:26 <kennypaul> #link https://wiki.onap.org/display/DW/VNF+SDK
07:16:55 <JasonHunt> #info clarified that "VNF validation" means just the first level of validation
07:17:57 <JasonHunt> #info will work with the modeling project to handle the packaging (ala CSAR file, etc.)
07:21:53 <JasonHunt> #info clarifying that this project is a test framework with code from Open-O and ICE (AT&T), but logo validation criteria are not in scope for this project.
07:22:40 <phrobb> #startvote Shall the TSC approve the VNF-SDK project as an incubation project within ONAP? +1, 0, -1
07:22:40 <collabot`> Begin voting on: Shall the TSC approve the VNF-SDK project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
07:22:40 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
07:22:45 <SteveT> #vote +1
07:22:47 <JasonHunt> #vote +1
07:23:02 <JasonHunt> #info 12 TSC members voted in favor in the room
07:23:08 <phrobb> #endvote
07:23:08 <collabot`> Voted on "Shall the TSC approve the VNF-SDK project as an incubation project within ONAP?" Results are
07:23:08 <collabot`> +1 (2): JasonHunt, SteveT
07:23:23 <JasonHunt> #agreed the TSC approved the VNF-SDK project as an incubation project within ONAP
07:23:39 <JasonHunt> #topic Multi VIM/Cloud
07:23:49 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247262
07:35:32 <SteveT> #info  Question: is this for more than different variants of openstack.  The answer is yes, but over time
07:42:59 <phrobb> #startvote Shall the TSC approve the MultiVIM/Cloud Project as an incubation project within ONAP? +1, 0, -1
07:42:59 <collabot`> Begin voting on: Shall the TSC approve the MultiVIM/Cloud Project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
07:42:59 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
07:43:05 <Dsauvageau> #votre +1
07:43:13 <JasonHunt> #vote +1
07:43:18 <SteveT> #vote +1
07:43:24 <JasonHunt> #info 11 TSC members in the room voted in favor
07:43:48 <JasonHunt> #endvote
07:46:35 <phrobb> #endvote
07:46:35 <collabot`> Voted on "Shall the TSC approve the MultiVIM/Cloud Project as an incubation project within ONAP?" Results are
07:46:35 <collabot`> +1 (2): JasonHunt, SteveT
07:46:40 <JasonHunt> #agreed the TSC approved the MultiVIM/Cloud Project as an incubation project within ONAP
07:47:05 <JasonHunt> #topic SDC
07:47:08 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3246935
07:53:46 <phrobb> #startvote Shall the TSC approve the SDC project as an incubation project within ONAP? +1, 0, -1
07:53:46 <collabot`> Begin voting on: Shall the TSC approve the SDC project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
07:53:46 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
07:53:54 <JasonHunt> #vote +1
07:54:23 <JasonHunt> #info 12 TSC members in the room voted in favor
07:54:23 <phrobb> #endvote
07:54:23 <collabot`> Voted on "Shall the TSC approve the SDC project as an incubation project within ONAP?" Results are
07:54:23 <collabot`> +1 (1): JasonHunt
07:54:33 <JasonHunt> #agreed the TSC approved the SDC project as an incubation project within ONAP
07:54:39 <JasonHunt> #topic MSB
07:54:46 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3246982
08:07:01 <JasonHunt> my computer battery is drained, so I won't be able to do any more updates in IRC... kennypaul, will you still be on?
08:07:11 <kennypaul> yes
08:07:35 <JasonHunt> if you can do the #info on the number of votes and the #agreed and #topic that would be great
08:07:58 <kennypaul> I'll give it a shot. Thanks for your help
08:08:48 <JasonHunt> thanks!
08:13:08 <phrobb> #startvote Shall the TSC approve the MSB project as an incubation project within ONAP? +1, 0, -1?
08:13:08 <collabot`> Begin voting on: Shall the TSC approve the MSB project as an incubation project within ONAP? +1, 0, -1? Valid vote options are Yes, No.
08:13:08 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
08:14:10 <kennypaul> #info voted in room 10 +1
08:14:22 <phrobb> #endvote
08:14:22 <collabot`> Voted on "Shall the TSC approve the MSB project as an incubation project within ONAP? +1, 0, -1?" Results are
08:14:22 <kennypaul> #undo
08:14:22 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Vote object at 0x2507110>
08:15:00 <kennypaul> #info voted in room 10 +1
08:15:49 <kennypaul> #agreed the TSC approved the MSB project as an incubation project within ONAP
08:16:50 <kennypaul> #topic VID
08:17:03 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=5735532
08:24:16 <phrobb> #endvote
08:24:25 <phrobb> ... just double checking
08:38:51 <phrobb> #startvote Shall the TSC approve the VID project as an incubation project within ONAP? +1, 0, -1
08:38:51 <collabot`> Begin voting on: Shall the TSC approve the VID project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
08:38:51 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
08:39:02 <Dsauvageau> #vote +1
08:39:22 <kennypaul> #info voted in room 12 +1
08:39:32 <phrobb> #endvote
08:39:32 <collabot`> Voted on "Shall the TSC approve the VID project as an incubation project within ONAP?" Results are
08:39:32 <collabot`> +1 (1): Dsauvageau
08:40:03 <kennypaul> #agreed  the TSC approves the VID project as an incubation project within ONAP
08:40:19 <kennypaul> #topic External System Register
08:40:38 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=5734948
08:50:31 <kennypaul> #info proposal to have ESR as a subproject of A&AI.
08:52:48 <kennypaul> #info swapping A&AI review timeslot with the Integration project to provide additional time to discuss.
08:57:17 <kennypaul> #topic ONAP CLI
08:57:20 <kennypaul> https://wiki.onap.org/pages/viewpage.action?pageId=3246889
08:59:26 <phrobb> #info ESR vote is deferred until after ESR and A&AI have a chance to discuss their relationship, and deliverables resolving overlaps.
09:09:55 <phrobb> #startvote Shall the TSC approve the ONAP CLI project as an incubation project within ONAP? +1, 0, -1
09:09:55 <collabot`> Begin voting on: Shall the TSC approve the ONAP CLI project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
09:09:55 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
09:10:16 <kennypaul> #info voted in room 12 +1
09:10:25 <phrobb> #endvote
09:10:25 <collabot`> Voted on "Shall the TSC approve the ONAP CLI project as an incubation project within ONAP?" Results are
09:11:03 <kennypaul> #agreed the TSC approves the ONAP CLI project as an incubation project within ONAP
09:11:21 <kennypaul> #topic ONAP Usecase UI
09:11:43 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247207
09:27:57 <phrobb> #startvote Shall the TSC approve the Usecase UI project as an incubation project within ONAP? +1, 0, -1
09:27:57 <collabot`> Begin voting on: Shall the TSC approve the Usecase UI project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
09:27:57 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
09:28:26 <kennypaul> #info voted in room 11 +
09:28:27 <phrobb> #endvote
09:28:27 <collabot`> Voted on "Shall the TSC approve the Usecase UI project as an incubation project within ONAP?" Results are
09:28:50 <kennypaul> #info that was 11 +1
09:29:20 <kennypaul> #agreed the TSC approves the Usecase UI project as an incubation project within ONAP
09:29:32 <kennypaul> #topic Holmes
09:29:43 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=5734499
09:55:14 <kennypaul> #info vote one Holmes deferred pending more discussion.
09:55:28 <kennypaul> #topic portal platform
09:55:31 <kennypaul> #link
09:55:37 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247211
10:08:23 <phrobb> #startvote Shall the TSC approve the Portal Platform project as an incubation project within ONAP? +1, 0, -1
10:08:23 <collabot`> Begin voting on: Shall the TSC approve the Portal Platform project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
10:08:23 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
10:08:48 <kennypaul> #info voted in room 13 +1
10:08:53 <phrobb> #endvite
10:08:57 <phrobb> #endvote
10:08:57 <collabot`> Voted on "Shall the TSC approve the Portal Platform project as an incubation project within ONAP?" Results are
10:09:26 <kennypaul> #agreed  the TSC approves the Portal Platform project as an incubation project within ONAP
10:09:58 <kennypaul> #topic Policy framework
10:10:04 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3246903
10:27:35 <phrobb> #startvote Shall the TSC approve the Policy Framework project as an incubation project within ONAP? +1, 0, -1
10:27:35 <collabot`> Begin voting on: Shall the TSC approve the Policy Framework project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
10:27:35 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
10:28:01 <kennypaul> we have lost audio
10:28:18 <SteveT> they are trying to get it back
10:30:30 <SteveT> zoom should be back
10:31:24 <RichB> Was Policy vote completed?
10:40:28 <SteveT> #info policy project was approved, 10 votes in teh room
10:40:35 <SteveT> #endvote
10:41:03 <phrobb> #endvote
10:41:03 <collabot`> Voted on "Shall the TSC approve the Policy Framework project as an incubation project within ONAP?" Results are
10:52:14 <kennypaul> #topic Integration Project
10:52:39 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=4718718
11:01:57 <phrobb> #startvote Shall the TSC approve the Integration Project as an incubation project within ONAP conditional on revisiting the scope  along with the Open Lab discussion and clarification of the end to end testing? +1, 0, -1
11:01:57 <collabot`> Begin voting on: Shall the TSC approve the Integration Project as an incubation project within ONAP conditional on revisiting the scope  along with the Open Lab discussion and clarification of the end to end testing? Valid vote options are +1, 0, -1.
11:01:57 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
11:02:18 <kennypaul> #info voted in room 11+1
11:05:43 <kennypaul> #agreed the TSC approves the Integration Project as an incubation project within ONAP conditional on revisiting the scope  along with the Open Lab discussion and clarification of the end to end testing
11:08:50 <phrobb> #endvote
11:08:50 <collabot`> Voted on "Shall the TSC approve the Integration Project as an incubation project within ONAP conditional on revisiting the scope  along with the Open Lab discussion and clarification of the end to end testing?" Results are
11:08:58 <phrobb> #endmeeting