13:57:35 <kennypaul> #startmeeting TSC June 15
13:57:35 <collabot> Meeting started Thu Jun 15 13:57:35 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:35 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:35 <collabot> The meeting name has been set to 'tsc_june_15'
13:58:16 <SteveT> #info Stephen Terrill, Ericsson
13:58:51 <alla> #info Alla Goldner, Amdocs
13:59:11 <edwarnicke> #info edwarnicke
13:59:38 <Lingli_Deng> #info Lingli Deng, China Mobile
13:59:51 <cdonley> #info Chris Donley, Huawei
14:00:04 <edwarnicke> Are people talking on the call?  I am not hearing audio
14:00:12 <tykeal> edwarnicke: yes they are
14:00:25 <edwarnicke> tykeal: Figured it out
14:00:29 <TimoPerala> #info Timo Perala, Nokia, proxy for Ranny Haiby
14:00:41 <RajeshIntel> #info Rajesh Gadiyar Intel
14:00:55 <phrobb> #topic Roll Call - TSC Members please #info in
14:01:10 <RajeshIntel> #info Rajesh Gadiyar Intel
14:01:20 <amir_levy> #info Amir Levy GigaSpaces
14:01:28 <phrobb> kennypaul:  can you give me #chair rights
14:01:31 <jamil> Hello
14:01:44 <Zhaoxing_Meng> #info Huabing Zhao on behalf of Zhaoxing Meng ZTE
14:01:45 <phrobb> say "#chair phrobb"
14:02:16 <phrobb> also giive it CaseyODL  and any other TSC member that would like it
14:02:38 <Zhaoxing_Meng> #info Could anyone send zoom link here? Thanks
14:02:53 <SteveT> https://zoom.us/j/661303200
14:02:58 <Dhananjay_> https://zoom.us/j/661303200?pwd=&status=success
14:03:22 <xinhuili> #info Xinhui Li VMware
14:04:59 <kennypaul> #link https://wiki.onap.org/display/DW/TSC+Meeting+Resources
14:08:23 <kennypaul> #topic security
14:09:16 <kennypaul> #proposal being submitted. Looking for members that understand the code base.
14:10:22 <kennypaul> #info proposal being submitted for a subcommittee. Looking for members that understand the code base.
14:11:08 <phrobb> #startvote Shall the TSC approve the Vulnerability Subcommittee as a subcommittee of the TSC?+1, 0, -1
14:11:08 <collabot> Only the meeting chair may start a vote.
14:11:41 <edwarnicke> kennypaul: #chair phrobb
14:11:42 <kennypaul> #chair phrobb
14:11:42 <collabot> Current chairs: kennypaul phrobb
14:11:59 <SteveT> #link https://wiki.onap.org/pages/viewpage.action?pageId=6591711
14:12:12 <SteveT> #link https://wiki.onap.org/pages/viewpage.action?pageId=6591708
14:12:27 <phrobb> #startvote Shall the TSC approve the Vulnerability Subcommittee, and the Security Subcommittee as subcommittees of the TSC?+1, 0, -1
14:12:27 <collabot> Begin voting on: Shall the TSC approve the Vulnerability Subcommittee, and the Security Subcommittee as subcommittees of the TSC? Valid vote options are +1, 0, -1.
14:12:27 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:12:32 <SteveT> #vote +1
14:12:33 <amir_levy> #vote +1
14:12:34 <cdonley> #vote +1
14:12:35 <Zhaoxing_Meng> #vote +1
14:12:35 <RajeshIntel> #vote +1
14:12:35 <edwarnicke> #vote +1
14:12:37 <Lingli_Deng> #vote +1
14:12:39 <gilbert> #vote +1
14:12:39 <alla> #vote +1
14:12:42 <xinhuili> #vote +1
14:12:42 <Dhananjay_> #vote +1
14:12:46 <TimoPerala> #vote +1
14:12:50 <jamil> #vote +1
14:13:00 <phrobb> #endvote
14:13:00 <collabot> Voted on "Shall the TSC approve the Vulnerability Subcommittee, and the Security Subcommittee as subcommittees of the TSC?" Results are
14:13:00 <collabot> +1 (13): jamil, alla, Zhaoxing_Meng, amir_levy, xinhuili, edwarnicke, SteveT, cdonley, RajeshIntel, Dhananjay_, gilbert, TimoPerala, Lingli_Deng
14:13:23 <phrobb> #startvote Shall the TSC approve the Security Coordinator? +1,0, -1
14:13:23 <collabot> Begin voting on: Shall the TSC approve the Security Coordinator? Valid vote options are +1, 0, -1.
14:13:23 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:13:39 <cdonley> #vote +1
14:13:47 <gilbert> #vote +1
14:13:47 <SteveT> #vote +1
14:13:47 <edwarnicke> #vote +1
14:13:49 <RajeshIntel> #vote +1
14:13:49 <TimoPerala> #vote +1
14:13:54 <alla> #vote +1
14:13:56 <Lingli_Deng> #vote +1
14:13:56 <xinhuili> #vote +1
14:14:01 <amir_levy> #vote +1
14:14:17 <phrobb> #endvote
14:14:17 <collabot> Voted on "Shall the TSC approve the Security Coordinator?" Results are
14:14:17 <collabot> +1 (10): alla, xinhuili, TimoPerala, SteveT, edwarnicke, cdonley, RajeshIntel, amir_levy, gilbert, Lingli_Deng
14:14:25 <kennypaul> #agreed The TSC approvs the Vulnerability Subcommittee, and the Security Subcommittee as subcommittees
14:14:53 <edwarnicke> #link https://wiki.onap.org/display/DW/External+Open+Source+Community+Coordination
14:17:15 <kennypaul> #agree The TSC approvs the Vulnerability Subcommittee, and the Security Subcommittee as subcommittees
14:17:35 <kennypaul> #agree the TSC approve the Security Coordinator
14:18:47 <kennypaul> #topic lab
14:19:54 <jamil> Which lab will be for the CI/CD of Rel-1?
14:21:07 <kennypaul> #topic modeling
14:23:08 <kennypaul> #info Deng Hui reviewed the modeling sub committee proposal.
14:26:50 <kennypaul> #link https://wiki.onap.org/display/DW/Modeling+sub-committee
14:30:17 <kennypaul> #action ALL SUBCOMMITTEES should provide weekly updates to the onap-tsc list
14:30:26 <phrobb> #startvote Shall the TSC approve the Modeling Subcommittee as a subcommittee of the TSC? +1, 0, -1
14:30:26 <collabot> Begin voting on: Shall the TSC approve the Modeling Subcommittee as a subcommittee of the TSC? Valid vote options are +1, 0, -1.
14:30:26 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:30:28 <RajeshIntel> #vote +1
14:30:29 <amir_levy> #vote +1
14:30:31 <Lingli_Deng> #vote +1
14:30:32 <cdonley> #vote +1
14:30:34 <alla> #vote +1
14:30:35 <edwarnicke> #vote +1
14:30:36 <SteveT> #vote +1
14:30:36 <Dhananjay_> #vote +1
14:30:36 <xinhuili> #vote +1
14:30:40 <gilbert> #vote +1
14:30:41 <Zhaoxing_Meng> #vote +1
14:30:43 <TimoPerala> #vote +1
14:30:55 <phrobb> #endvote
14:30:55 <collabot> Voted on "Shall the TSC approve the Modeling Subcommittee as a subcommittee of the TSC?" Results are
14:30:55 <collabot> +1 (12): alla, Zhaoxing_Meng, amir_levy, xinhuili, edwarnicke, SteveT, cdonley, RajeshIntel, Dhananjay_, gilbert, TimoPerala, Lingli_Deng
14:30:57 <Zhaoxing_Meng> #vote +1
14:31:19 <kennypaul> #agree the TSC approves the Modeling Subcommittee as a subcommittee
14:31:46 <kennypaul> #topic repositories
14:32:00 <kennypaul> 5 requests submitted
14:32:45 <kennypaul> #info 5 requests received, original seed projects done
14:33:57 <kennypaul> #ACTION phrobb kennypaul follow up with projects
14:35:01 <kennypaul> #topic vcpe use case review
14:36:03 <kennypaul> #link https://wiki.onap.org/display/DW/Use+Case%3A+Residential+Broadband+vCPE
14:42:30 <kennypaul> #chair CaseyODL
14:42:30 <collabot> Current chairs: CaseyODL kennypaul phrobb
14:59:16 <Zygmunt> #info Zygmunt Lozinski on behalf of Jason Hunt (at FL350
15:01:17 <kennypaul> #info 24 hour time for additional review then will be put to an email vote
15:01:57 <kennypaul> #action phrobb 5pm pst send email vote of residential broadband usecase
15:02:08 <avul> when can we expect a date for remaining project reviews?
15:02:08 <phrobb> #startvote Shall the TSC approve he vFW/vDNS Use Case for Release 1? +1, 0, -1
15:02:08 <collabot> Begin voting on: Shall the TSC approve he vFW/vDNS Use Case for Release 1? Valid vote options are +1, 0, -1.
15:02:08 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:02:09 <gilbert> #vote +1
15:02:17 <Dhananjay_> #vote +1
15:02:18 <alla> #vote +1
15:02:21 <SteveT> #vote +1
15:02:22 <cdonley> #vote +1
15:02:23 <amir_levy> #vote +1
15:02:50 <Zygmunt> #vote +1
15:02:57 <jamil> #vote +1
15:03:22 <TimoPerala> #vote +1
15:04:04 <phrobb> #vote +1
15:04:12 <xinhuili> #vote +1
15:04:19 <phrobb> #info phrobb votes for Lingli Deng
15:04:27 <phrobb> #endvote
15:04:27 <collabot> Voted on "Shall the TSC approve he vFW/vDNS Use Case for Release 1?" Results are
15:04:27 <collabot> +1 (11): jamil, Zygmunt, alla, phrobb, amir_levy, TimoPerala, SteveT, xinhuili, cdonley, Dhananjay_, gilbert
15:04:47 <kennypaul> #agreed the TSC approves the vFW/vDNS Use Case for Release 1
15:05:04 <kennypaul> #topic remaining 12 use cases
15:05:13 <Zygmunt> yes
15:05:16 <jamil> Yes
15:05:44 <jamil> When will vote the vCPE?
15:05:56 <kennypaul> #action phrobb doodle poll for time slot
15:06:13 <SteveT> Jamil, what was said was that we allow 1 day for updates, then phil will organize an electronic vote
15:06:31 <jamil> Ok thanks
15:07:06 <kennypaul> #endmeeting