12:49:41 <kennypaul> #startmeeting TSC June 22
12:49:41 <collabot> Meeting started Thu Jun 22 12:49:41 2017 UTC. The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:49:41 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:49:41 <collabot> The meeting name has been set to 'tsc_june_22'
12:50:14 <kennypaul> #chair kpaul, phrobb, ccain
12:50:14 <collabot> Warning: Nick not in channel: kpaul
12:50:14 <collabot> Warning: Nick not in channel: ccain
12:50:14 <collabot> Current chairs: ccain kennypaul kpaul phrobb
12:51:06 <kennypaul> #chair caseyodl
12:51:06 <collabot> Current chairs: caseyodl ccain kennypaul kpaul phrobb
13:00:13 <amir_levy> #info Amir Levy
13:00:20 <RannyHaiby> #info Ranny Haiby, Nokia
13:00:39 <xinhuili> #info Xinhui Li, VMware
13:01:02 <spatsch17> #info Oliver Spatscheck, AT&T delegate for Mazin
13:01:27 <Zhaoxing> #info Zhaoxing Meng ZTE
13:02:20 <kennypaul> #Info Alla & Lingli will be joining later
13:02:41 <cdonley> #info Chris Donley, Huawei
13:04:10 <phrobb> #topic Roll Call - TSC Members please #info in
13:04:59 <RajeshGadiyar> #info Rajesh Gadiyar Intel
13:05:11 <Zhaoxing> #info Zhaoxing Meng ZTE
13:05:15 <JasonHunt> #info Jason Hunt, IBM
13:05:38 <JasonHunt> fyi, about halfway through call I have to go mobile and so will vote via phone
13:05:45 <kennypaul> #action kennypaul add irc to meeting invite
13:05:59 <edwarnicke> #info edwarnicke
13:07:08 <phrobb> #topic Project Creation Reviews
13:07:18 <phrobb> #info ONAP University
13:07:44 <phrobb> #link https://wiki.onap.org/pages/viewpage.action?pageId=5734727 <-- Link to proposal page
13:16:05 <phrobb> #startvote Shall the TSC approve the ONAP University Project as an incubation project within ONAP? +1, 0, -1
13:16:05 <collabot> Begin voting on: Shall the TSC approve the ONAP University Project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
13:16:05 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:16:15 <amir_levy> #vote +1
13:16:16 <RajeshGadiyar> #vote +1
13:16:18 <edwarnicke> #vote +1
13:16:20 <RannyHaiby> #vote +1
13:16:20 <cdonley> #vote +1
13:16:21 <spatsch17> #vote +1
13:16:27 <JasonHunt> #vote +1
13:16:39 <Zhaoxing> #vote +1
13:16:49 <Dsauvageau> #vote +1
13:16:49 <xinhuili> #vote +1
13:16:59 <phrobb> #vote +1
13:17:11 <phrobb> #info above vote for China Mobile
13:17:47 <kennypaul> #info +1
13:18:03 <kennypaul> #info above vote for Orange
13:18:35 <tykeal> #vote +1
13:18:55 <tykeal> #info above vote for Reliance Geo
13:19:04 <phrobb> #undo
13:19:04 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1f926d0>
13:19:14 <tykeal> #info above for Reliance Jio
13:19:17 <EricDebeau> #vote +1
13:19:24 <phrobb> #endvote
13:19:24 <collabot> Voted on "Shall the TSC approve the ONAP University Project as an incubation project within ONAP?" Results are
13:19:24 <collabot> +1 (13): tykeal, phrobb, amir_levy, JasonHunt, xinhuili, edwarnicke, cdonley, RajeshGadiyar, spatsch17, Dsauvageau, RannyHaiby, Zhaoxing, EricDebeau
13:19:35 <kennypaul> #agree the TSC approves the ONAP University Project as an incubation project within ONAP
13:19:55 <phrobb> #info Open Lab
13:22:09 <phrobb> #link https://wiki.onap.org/display/DW/Open+Lab <-- Open Lab SubCommittee proposal page
13:28:23 <phrobb> #startvote Shall the TSC approve Open Lab as a sub-committee within the ONAP Project? +1, 0, -1
13:28:23 <collabot> Begin voting on: Shall the TSC approve Open Lab as a sub-committee within the ONAP Project? Valid vote options are +1, 0, -1.
13:28:23 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:28:29 <amir_levy> #vote +1
13:28:31 <edwarnicke> #vote +1
13:28:35 <JasonHunt> #vote +1
13:28:35 <RannyHaiby> #vote +1
13:28:36 <spatsch17> #vote +1
13:28:36 <cdonley> #vote +1
13:28:36 <EricDebeau> #vote +1
13:28:40 <xinhuili> #vote +1
13:28:46 <RajeshGadiyar> #vote +1
13:28:49 <ning_> #vote +1
13:28:50 <Zhaoxing> #vote +1
13:29:02 <phrobb> #vote +1
13:29:13 <phrobb> #info the above vote is for China Mobile
13:29:30 <phrobb> #endvote
13:29:30 <collabot> Voted on "Shall the TSC approve Open Lab as a sub-committee within the ONAP Project?" Results are
13:29:30 <collabot> +1 (12): phrobb, amir_levy, JasonHunt, xinhuili, edwarnicke, ning_, cdonley, RajeshGadiyar, spatsch17, RannyHaiby, Zhaoxing, EricDebeau
13:29:40 <kennypaul> #agree the TSC approves Open Lab as a sub-committee within the ONAP Project
13:30:27 <phrobb> #info Policy Driven VNF Orchestration
13:30:47 <phrobb> #info this is a subproject of the Policy Framework project
13:40:54 <EricDebeau> #info we need specific infra to valid this subproject
13:47:18 <phrobb> #link https://wiki.onap.org/pages/viewpage.action?pageId=4719651 <-- Link to Policy Driven VNF Orchestration functionality
13:50:35 <phrobb> #info This project will be actually be functionality within the Policy Framework project - No need to review/approve this as a separate project
13:51:40 <phrobb> #info ONAP Optimization Framework
13:52:12 <phrobb> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247288 <-- Link to project proposal page
13:52:22 <CaseyODL> #topic ONAP Optimization Framework
13:52:43 <phrobb> welcome CaseyODL
13:52:48 <gildaslanilis> #info SNIRO project has been renamed as "ONAP Optimization Framework" project
13:52:51 <CaseyODL> I'm not chair...
13:52:55 <phrobb> #chair gildaslanilis
13:52:55 <collabot> Current chairs: caseyodl ccain gildaslanilis kennypaul kpaul phrobb
13:52:59 <CaseyODL> #topic ONAP Optimization Framework
13:53:19 <CaseyODL> collabot is ignoring me...
13:53:19 <collabot> CaseyODL: Error: "is" is not a valid command.
13:53:22 <kennypaul> #chair CaseyODL
13:53:22 <collabot> Current chairs: CaseyODL caseyodl ccain gildaslanilis kennypaul kpaul phrobb
13:53:40 <CaseyODL> #topic ONAP Optimization Framework
13:55:26 <CaseyODL> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247288 <--- Link to ONAP Optimization Framework Project Proposal
13:58:38 <CaseyODL> #info Responding to a question, Sastry stated that the project would be dependency to the Multi-VIM Project.
14:02:42 <CaseyODL> #info helenychen asked how the project will be tested. sastry explained that can create a set of policies tested against VNFs or physical hardware depending on the use case.
14:02:45 <SteveT> #info stephen terrill
14:03:09 <Xiaojun> #info Xiaojun Xie, China Telecom
14:04:37 <EricDebeau> #info the project depends on many other components (multiVIM, ...) Do we target R1 ?
14:05:00 <alla> #info Alla Goldner, Amdocs
14:05:33 <CaseyODL> #info xinhuili Asks if the project should target R2.
14:10:20 <CaseyODL> #info A concern was made about project dependency for each release affecting other projects. This was addressed by several members to explain that this is handled in Release Management. It was also stated that this project would not have any other projects dependent on it.
14:15:03 <CaseyODL> #info Oliver stated that there is the Framework provides a set of Libraries help provide optimization. But if a project does not choose to use the Library it will still work.
14:16:27 <CaseyODL> #info Alex stated that these Optimization Libraries are pretty standard in the Industry and he believes that this project should be approved.
14:18:26 <CaseyODL> #info Chaker suggests that this project could possibly be split in more than one project.
14:22:35 <CaseyODL> #info Some members of the TSC had questions regarding the creation of the project and as such the approval has been differed to next week.
14:22:44 <kennypaul> #action SteveT start thread on Optimization for closure next week.
14:23:21 <CaseyODL> #topic VNF Validation Program (ICE)
14:26:03 <CaseyODL> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247218 <-- Link to VNF Validation Project Proposal
14:28:13 <CaseyODL> #info EricDebeau states that the project in short will provide validation that a VNF will be interoperability with ONAP.
14:28:54 <CaseyODL> #info The project was asked that the number of project committers was reduced and Eric agreed.
14:30:08 <CaseyODL> #info my previous comment was actually made by Erik Sundelof, not EricDebeau.
14:32:23 <xinhuili> same ask here
14:36:14 <phrobb> #startvote Shall the TSC approve the VNF Validation Program (ICE) as an incubation project within ONAP? +1, 0, -1
14:36:14 <collabot> Begin voting on: Shall the TSC approve the VNF Validation Program (ICE) as an incubation project within ONAP? Valid vote options are +1, 0, -1.
14:36:14 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:36:23 <edwarnicke> #vote +1
14:36:25 <amir_levy> #vote +1
14:36:26 <cdonley> #vote +1
14:36:28 <alla> #vote +1
14:36:30 <RannyHaiby> #vote +1
14:36:31 <EricDebeau> #vote +1
14:36:32 <gilbert> #vote + 1
14:36:32 <collabot> gilbert: + 1 is not a valid option. Valid options are +1, 0, -1.
14:36:32 <xinhuili> #vote +1
14:36:32 <RajeshGadiyar> #vote +1
14:36:33 <Xiaojun> #vote +1
14:36:36 <phrobb> #vote +1
14:36:36 <SteveT> #vote +1
14:36:44 <Zhaoxing> #vote +1
14:36:48 <ning_> #vote +1
14:36:50 <phrobb> #info phrobb vote was for Jason Hunt of IBM
14:37:03 <Dsauvageau> #vote +1
14:37:16 <phrobb> #endvote
14:37:16 <collabot> Voted on "Shall the TSC approve the VNF Validation Program (ICE) as an incubation project within ONAP?" Results are
14:37:16 <collabot> +1 (14): Xiaojun, alla, phrobb, amir_levy, xinhuili, edwarnicke, SteveT, ning_, cdonley, RajeshGadiyar, Dsauvageau, RannyHaiby, Zhaoxing, EricDebeau
14:37:17 <CaseyODL> gilbert: Your vote was not counted..
14:37:26 <kennypaul> #agreed the TSC approves the VNF Validation Program (ICE) as an incubation project within ONAP
14:38:18 <kennypaul> #agree the TSC approves the VNF Validation Program (ICE) as an incubation project within ONAP
14:39:24 <CaseyODL> #topic Common Frameworks
14:40:04 <CaseyODL> #link https://wiki.onap.org/pages/viewpage.action?pageId=6589597 <--- Link to Common Frameworks Project Proposal
14:40:45 <phrobb> #topic ONAP Extensibility
14:40:57 <CaseyODL> #info alla states that the different components would need to be reviewed.
14:41:18 <phrobb> #link https://wiki.onap.org/pages/viewpage.action?pageId=5734935 <-- link to ONAP Extensibility proposal page
14:53:00 <CaseyODL> #info A question why so many components would need extension. Avi responded that the project would simply allow extension in certain ways to help with validation and compatibility.
14:57:30 <kennypaul> #info more edits are needed. Deferring vote.
14:59:27 <kennypaul> #topic Meeting Tomorrow
15:01:45 <kennypaul> #1 hour meeting for 7am Pacific, 10am Eastern, 10PM Beijing for remaining reviews
15:02:12 <kennypaul> #info 1 hour meeting for 7am Pacific, 10am Eastern, 10PM Beijing for remaining reviews
15:04:09 <phrobb> #endmeeting