13:57:00 <kennypaul> #startmeeting TSC June 23 2017
13:57:00 <collabot> Meeting started Fri Jun 23 13:57:00 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:00 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:00 <collabot> The meeting name has been set to 'tsc_june_23_2017'
14:00:39 <phrobb> Hey Kenny, please #chair me, Gildas, and Casey when he gets here
14:01:08 <kennypaul> #chair phrobb
14:01:08 <collabot> Current chairs: kennypaul phrobb
14:01:34 <kennypaul> #chair gildaslanilis
14:01:34 <collabot> Current chairs: gildaslanilis kennypaul phrobb
14:01:49 <SteveT> #info Stephen Terrill, Ericsson
14:01:53 <kennypaul> #chair CaseyODL
14:01:53 <collabot> Current chairs: CaseyODL gildaslanilis kennypaul phrobb
14:02:35 <phrobb> #topic Roll Call - TSC Members please #info in.  For those acting as alternates/proxies, please indicate the person and company you are representing
14:02:41 <Zhaoxing> #info Zhaoxing Meng ZTE
14:03:18 <phrobb> #topic Roll Call
14:03:47 <Zhaoxing> #info Zhaoxing Meng ZTE
14:04:01 <Ranny> #info Ranny Haiby, Nokia
14:04:33 <amir_levy> #info Amir Levy, GigaSpaces
14:04:34 <Zygmunt> #info Zygmunt Lozinski - IBM on behalf of Jason Hunt
14:04:47 <cdonley> #info Chris Donley, Huawei
14:04:52 <xinhuili> #info Xinhui Li, Vmware
14:05:03 <filipe_> #info Filipe Caetano, Coriant
14:05:35 <jamil> Hello
14:05:36 <alla> #info Alla Goldner, Amdocs
14:05:42 <avul-intel> #info
14:06:12 <avul-intel> help #INFO
14:06:36 <gildaslanilis> kennypaul: have u seen my txt msg yesterday for project page?
14:06:42 <Xiaojun> Sorry, what's the ZOOM meeting ID?
14:06:53 <amir_levy> https://zoom.us/j/149102174
14:08:15 <Lingli_Deng> #info Lingli Deng, China Mobile
14:08:24 <kennypaul> #topic optimization framework
14:09:04 <Xiaojun> Sorry, what's the ZOOM meeting ID?
14:09:29 <avul-intel> ?#info Alex Vul, Intel Corporation
14:09:38 <xinhuili> 149102174 Xiaojun
14:09:53 <Xiaojun> Thanks, xinhui
14:10:19 <avul-intel> #info Alex Vul, Intel Corporation
14:10:35 <Xiaojun> #info Xiaojun Xie, China Telecom
14:13:58 <kennypaul> #info yesterday's concerns have been answered.
14:14:25 <kennypaul> #info this will be a release 2 target
14:14:31 <phrobb> #startvote Shall the TSC approve the Optimization Framework project as an incubation project within ONAP? +1, 0, -1
14:14:31 <collabot> Begin voting on: Shall the TSC approve the Optimization Framework project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
14:14:31 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:14:38 <SteveT> #vote +1
14:14:39 <Ranny> #vote +1
14:14:40 <cdonley> #vote +1
14:14:46 <avul-intel> #vote +1
14:14:47 <alla> #vote +1
14:14:51 <Zhaoxing> #info +1
14:14:53 <Xiaojun> #vote +1
14:15:01 <amir_levy> #vote +1
14:15:05 <Zhaoxing> #vote +1
14:15:09 <gilbert> #vote +1
14:15:18 <jamil> #vote +1
14:15:35 <Zygmunt> #vote +1
14:15:47 <phrobb> #endvote
14:15:47 <collabot> Voted on "Shall the TSC approve the Optimization Framework project as an incubation project within ONAP?" Results are
14:15:47 <collabot> +1 (11): jamil, avul-intel, Zygmunt, alla, amir_levy, SteveT, Ranny, cdonley, gilbert, Xiaojun, Zhaoxing
14:16:15 <kennypaul> #agree he TSC approves the Optimization Framework project as an incubation project within ONAP
14:17:41 <alla> we need to wait on Extensibility till next week
14:17:46 <kennypaul> #topic extensibility
14:19:00 <alla> please see my comment above
14:19:25 <phrobb> ah, thanks Alla
14:20:43 <kennypaul> #topic DMaap
14:24:03 <phrobb> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247130 <-- Link to DMaaP proposal page
14:30:56 <kennypaul> #concerns raised over R1 needs
14:31:11 <kennypaul> #info concerns raised over R1 needs
14:32:20 <kennypaul> #info at&t language needs to be removed
14:36:23 <kennypaul> #info questions regarding extensibility
14:39:54 <phrobb> #startvote Shall the TSC approve the DMaaP project as an incubation project within ONAP? +1, 0, -1
14:39:54 <collabot> Begin voting on: Shall the TSC approve the DMaaP project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
14:39:54 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:40:22 <cdonley> #vote +1
14:40:55 <avul-intel> #vote +1
14:40:58 <jamil> #vote +1
14:40:58 <amir_levy> #vote +1
14:41:03 <alla> #vote +1
14:41:04 <Ranny> #vote +1
14:41:04 <gilbert> #vote +1
14:41:07 <xinhuili> #vote +1
14:41:12 <Lingli_Deng> #vote +1
14:41:17 <Zhaoxing> #vote +1
14:41:28 <SteveT> #vote +1
14:41:28 <Zygmunt> #vote +1
14:41:35 <phrobb> #endvote
14:41:35 <collabot> Voted on "Shall the TSC approve the DMaaP project as an incubation project within ONAP?" Results are
14:41:35 <collabot> +1 (11): jamil, avul-intel, Zygmunt, amir_levy, xinhuili, SteveT, Ranny, cdonley, gilbert, Zhaoxing, Lingli_Deng
14:41:48 <kennypaul> #agree the TSC approves the DMaaP project as an incubation project within ONAP
14:42:08 <kennypaul> #topic Authentication and Authorization Framework
14:42:26 <phrobb> #undo
14:42:26 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x211ecd0>
14:42:40 <phrobb> #topic Application Authorization Framework
14:50:27 <phrobb> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247151  <-- Link to AAF Proposal Page
14:55:27 <kennypaul> #info questions about multi-user vs. multi-tenant
14:56:46 <kennypaul> #info suggestion for Arch Committee to review definition of multi-tenant
14:59:49 <kennypaul> #action Arch Committee to take up definition of multi-tenancy
15:00:44 <SteveT> As time is running, I'll drop my comments here.  1. there is ATT intellectual property in the background of one of the slides.  should be removed.
15:01:40 <phrobb> #startvote Shall the TSC approve the Application Authorization Framework project as an incubation project within ONAP? +1, 0, -1
15:01:40 <collabot> Begin voting on: Shall the TSC approve the Application Authorization Framework project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
15:01:40 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:01:42 <kennypaul> #info from SteveT As time is running, I'll drop my comments here.  1. there is ATT intellectual property in the background of one of the slides.  should be removed.
15:02:21 <SteveT> I wasn't sure about the relationship about the DME and DMAAP
15:02:44 <avul-intel> #info Alex Vul, Intel Corporation for Rajesh
15:03:54 <phrobb> #endvote
15:03:54 <collabot> Voted on "Shall the TSC approve the Application Authorization Framework project as an incubation project within ONAP?" Results are
15:04:22 <kennypaul> #info vote moved to next week
15:04:49 <kennypaul> #endmeeting