13:15:35 <kennypaul> #startmeeting TSC June 29, 2017
13:15:35 <collabot`> Meeting started Thu Jun 29 13:15:35 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:15:35 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:15:35 <collabot`> The meeting name has been set to 'tsc_june_29__2017'
13:23:24 <kennypaul> #chair CaseyODL
13:23:24 <collabot`> Current chairs: CaseyODL kennypaul
13:30:10 <cdonley> #info Chris Donley Huawei
13:30:22 <alla> #info Alla Goldner Amdocs
13:30:38 <Anatoly_> #info proxy Anatoly Andrianov, Nokia
13:31:26 <xinhuili> #info Xinhui Li VMware
13:31:32 <amir_levy> #info Amir Levy GigaSpaces
13:32:19 <JasonHunt> #info Jason Hunt, IBM
13:33:53 <Lingli_Deng> #info Lingli Deng, China Mobile
13:34:51 <Leigh> #info proxy Leigh Anne Rettinger, Intel
13:34:59 <Alex_______> #info alex_vul_intel
13:35:39 <SteveT> #info Stephen Terrill, Ericsson
13:35:55 <kennypaul> #chair gildaslanilis
13:35:55 <collabot`> Current chairs: CaseyODL gildaslanilis kennypaul
13:38:30 <kennypaul> #info meeting minute approvals will be done via email
13:39:09 <kennypaul> #topic security
13:39:12 <CaseyODL> #action kennypaul will send an email with a link to prior meeting minutes for voting approval from the TSC members.
13:41:03 <CaseyODL> #info Security Vulnerabilities team is still looking for experts with an Open-O background.
13:41:31 <Hong> join
13:41:51 <kennypaul> #info SteveT shared a CII proposal
13:42:53 <kennypaul> #info 3 levels - Passing, Silver, Gold
13:45:22 <kennypaul> #action SteveT will resend the proposal
13:46:03 <kennypaul> #info vote will be be next Thursday
13:51:42 <kennypaul> #topic SDO update in email
13:52:04 <kennypaul> #topic Arch Committee
13:52:51 <kennypaul> #info Chris Donley electd chair
13:53:06 <kennypaul> #topic integration
13:53:40 <kennypaul> #info helen OOO
13:53:42 <Huabing> #info Huabing Zhao, ZTE on behalf of Zhaoxing
13:53:52 <kennypaul> #topic Modeling
13:54:46 <kennypaul> #info modeling update in email
13:55:31 <kennypaul> #topic infrasture
13:55:44 <kennypaul> # repos being built
13:56:00 <Lingli_Deng> yes, both SDO update and modeling update are included in a single email.
13:57:04 <kennypaul> #info repos being built, 12 remaining
13:57:14 <Dsauvageau> Hi all - who from LF can help me creating a weekly meeting with ZOOM etc for OOM? thanks,
13:59:00 <kennypaul> #info Kenny creating/moving/rescheduling meeitngs
13:59:45 <kennypaul> #info if meetings are bering rescheduled be aware that license contention can be an issue
14:00:34 <kennypaul> #info If recording is needed a lastpass account is required and must be saved locally.
14:01:45 <kennypaul> #info ensure that you use end all
14:01:57 <kennypaul> #topic release naming
14:02:22 <kennypaul> #info Amsterdam and Beijing 1 & 2
14:04:32 <kennypaul> #topic July Virtual Meeting
14:06:36 <kennypaul> #decision on times TBD
14:06:48 <kennypaul> #undo
14:06:48 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2411a90>
14:07:08 <kennypaul> #info decisions on time TBD
14:07:41 <kennypaul> #topic Sept 24th meeting
14:07:59 <kennypaul> #undo
14:07:59 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2676910>
14:10:16 <kennypaul> #info July 24/25 target is 4 hours per day - may also be the 26th
14:11:54 <kennypaul> #action kennypaul create  poll for 3x 4 hour slots.
14:12:14 <JasonHunt> so Chris looked at this for the architecture meeting... I think the only time slot that isn't midnight-6 is 9am-noon ET.
14:12:45 <kennypaul> #info vote open to all commmunity
14:13:07 <kennypaul> #topic sept mtg
14:13:36 <kennypaul> #info reviewing proposal from Nokia
14:14:16 <kennypaul> #info week of Sept 24
14:15:05 <kennypaul> #topic Release Review
14:16:01 <kennypaul> #info reviews tomorrow and July 7th, TSC attendance requested.
14:16:54 <kennypaul> #info focus- commitments, timeline, dependencies, resources
14:18:12 <kennypaul> #topic Application Authentication Framework
14:18:34 <gildaslanilis> #link https://wiki.onap.org/display/DW/Amsterdam+Release+Planning%3A+M1+Project+Review <--Calendar for M1 Release Planning
14:19:04 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247151
14:19:55 <gildaslanilis> Criteria for M1 Release Planning: 1) Commitment to the R1 (Amsterdam) Release, 2) Timeline, 3) Dependecies, 4) Resources (commiters, contributors).
14:20:23 <gildaslanilis> and any potential risk that the TSC should be aware of.
14:21:01 <parnexius> who
14:25:42 <kennypaul> #info Q multi-tenancy handling
14:26:37 <kennypaul> #undo
14:26:37 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2468d90>
14:28:13 <kennypaul> #info reviewed Q posted to the wiki-page
14:29:30 <Parviz> #info Parviz Yegani
14:30:42 <Jamil> could you be more precise on the ONAP components will in the scope of the project ?
14:37:27 <alla> will write on IRC
14:37:44 <alla> Guys we have limited time, and we have to go tthrough 3 projects more
14:40:54 <kennypaul> #startvote Does the TSC approve the Application Authorization Framework as an incubation project within ONAP?
14:40:54 <collabot`> Begin voting on: Does the TSC approve the Application Authorization Framework as an incubation project within ONAP? Valid vote options are Yes, No.
14:40:54 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:41:00 <SteveT> #vote +1
14:41:02 <amir_levy> #vote +1
14:41:16 <kennypaul> #endvote
14:41:16 <collabot`> Voted on "Does the TSC approve the Application Authorization Framework as an incubation project within ONAP?" Results are
14:41:35 <CaseyODL> #startvote Does the TSC approve the Application Authorization Framework as an incubation project within ONAP? +1,0,-1
14:41:35 <collabot`> Begin voting on: Does the TSC approve the Application Authorization Framework as an incubation project within ONAP? Valid vote options are +1, 0, -1.
14:41:35 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:41:39 <amir_levy> #vote +1
14:41:42 <Dsauvageau> #vote +1
14:41:43 <gilbert> #vote +1
14:41:43 <cdonley> #vote +1
14:41:44 <alla> #vote +1
14:41:44 <Leigh> #vote +1
14:41:45 <SteveT> #vote `1
14:41:45 <collabot`> SteveT: `1 is not a valid option. Valid options are +1, 0, -1.
14:41:46 <Huabing> #vote +1
14:41:48 <Lingli_Deng> #vote +1
14:41:49 <Xiaojun> #vote +1
14:41:50 <Anatoly_> +1
14:41:53 <ning_> #vote +1
14:41:53 <JasonHunt> #vote +1
14:41:58 <Jamil> #vote +1
14:42:07 <SteveT> #vote +1
14:42:29 <CaseyODL> #endvote
14:42:29 <collabot`> Voted on "Does the TSC approve the Application Authorization Framework as an incubation project within ONAP?" Results are
14:42:29 <collabot`> +1 (13): Jamil, alla, Leigh, amir_levy, JasonHunt, ning_, SteveT, Huabing, cdonley, Dsauvageau, Xiaojun, gilbert, Lingli_Deng
14:43:00 <CaseyODL> #agree The TSC has approved the Application Authorization Framework as an incubation project within ONAP.
14:43:11 <kennypaul> #action follow ups required
14:43:48 <kennypaul> #topic External System Register
14:44:07 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=5734948
14:49:18 <kennypaul> #info concerns that questions from Beijing meeting have not been answered
14:52:49 <kennypaul> #action lizi to set up meeting with impacted PTL wed.
14:53:19 <kennypaul> #info deferring vote
14:53:30 <kennypaul> #topic Reference VNFs
14:54:45 <kennypaul> #info this is a sub project  of integration
14:55:08 <kennypaul> #info no vote needed
14:55:26 <kennypaul> #topic Logging Enhancements
15:03:39 <kennypaul> #info need additional committers on the proposal.
15:04:34 <Dsauvageau> Bell will add committers to the logging project
15:04:50 <kennypaul> #startvote Does the TSC approve Logging Enhancements as an incubation project within ONAP with the contingency that additional committers are added?  Respond with +1, 0 -1
15:04:50 <collabot`> Begin voting on: Does the TSC approve Logging Enhancements as an incubation project within ONAP with the contingency that additional committers are added? Valid vote options are Respond, with, +1, 0, -1.
15:04:50 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:05:14 <Lingli_Deng> with at least 3 companies
15:05:25 <Huabing> #vote +1
15:05:29 <Dsauvageau> #vote +1
15:05:30 <Leigh> #vote +1
15:05:30 <gilbert> #vote  +1
15:05:32 <amir_levy> #vote +1
15:05:33 <SteveT> #vote +1
15:05:33 <alla> #vote +1
15:05:33 <Anatoly_> +1
15:05:34 <Lingli_Deng> #vote +1
15:05:36 <cdonley> #vote +1
15:05:37 <Xiaojun> #vote +1
15:05:41 <JasonHunt> #vote +1
15:05:47 <Jamil> #vote +1
15:05:54 <Anatoly_> #vote +1
15:06:07 <kennypaul> #endvote
15:06:07 <collabot`> Voted on "Does the TSC approve Logging Enhancements as an incubation project within ONAP with the contingency that additional committers are added?" Results are
15:06:07 <collabot`> +1 (13): Jamil, Anatoly_, alla, Leigh, amir_levy, JasonHunt, SteveT, Huabing, cdonley, Dsauvageau, Xiaojun, gilbert, Lingli_Deng
15:06:29 <kennypaul> #agree TSC approves Logging Enhancements as an incubation project within ONAP with the contingency that additional committers are added
15:06:48 <kennypaul> #endmeeting