13:49:19 <kennypaul> #startmeeting Amsterdam M1 Review #1
13:49:19 <collabot`> Meeting started Fri Jun 30 13:49:19 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:49:19 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:49:19 <collabot`> The meeting name has been set to 'amsterdam_m1_review__1'
13:49:48 <kennypaul> #chair CaseyODL
13:49:48 <collabot`> Current chairs: CaseyODL kennypaul
13:59:40 <AndChat|589056> #info Zhaoxing Meng
14:00:02 <AndChat|589056> #info Zhaoxing Meng, ZTE
14:01:24 <alla> #info Alla Goldner, Amdocs
14:01:32 <Lingli_Deng> #info Lingli Deng, China Mobile
14:01:38 <Xiaojun> #info Xiaojun Xie, China Telecom
14:02:15 <JasonHunt> #info Jason Hunt, IBM
14:03:29 <AndChat|589056> #info Zhaoxing Meng, ZTE
14:04:14 <Jamil> Hello Jamil from Orange
14:05:36 <SteveT> #info stephen terrill, ericsson
14:06:43 <cdonley> #info Chris Donley, Huawei
14:06:58 <Grace> #info Grace Lian, Intel, on behalf of Rajesh
14:08:27 <kennypaul> #info voting will be a simple verbal asking of there are any objections.
14:08:58 <kennypaul> #topic Virtual Function Controller
14:13:47 <xinhuili> #info Xinhui Li VMware
14:17:06 <kennypaul> #info Mazin requests a paring down of the commiter list
14:17:43 <kennypaul> #info SteveT asked about dependency tracking
14:18:28 <kennypaul> #info primary concerns are around dependency timelines
14:20:23 <kennypaul> #action arch subcommittee to make a determination on SO next week
14:21:59 <Jamil> we need to clarify the role of the NFVO in VFC with respect to the 2 alternative solutions in SO project
14:24:06 <kennypaul> #agreed upon w/ arch decision requirement
14:24:27 <kennypaul> #topic Holmes
14:27:58 <kennypaul> #action Holmes team must define dependencies with CLAMP
14:28:42 <kennypaul> #info concerns over AAF
14:31:38 <kennypaul> #info concerns over level of complexity
14:33:20 <kennypaul> #info concerns over component replication
14:35:43 <Jamil> I understand Mazin comment
14:36:09 <kennypaul> #action Guangrong - PTL for holmes, dcae, clamp & policy to get together and get a recommendation to TSC next week .
14:40:05 <kennypaul> #agreed with action items noted
14:40:14 <kennypaul> #topic clamp
14:43:53 <kennypaul> #agreed review approved
14:44:14 <kennypaul> #topic Microservices Bus
14:47:50 <kennypaul> #action PTL pare down the number of committers
14:48:18 <kennypaul> #agreed review approved w/ above contingincy
14:48:50 <kennypaul> #topic  Usecase UI
14:51:28 <kennypaul> #action checklist must be filled out.
14:52:14 <kennypaul> #agreed approved w/ above contingency
14:53:04 <kennypaul> #topic Software Defined Network Controller
14:58:59 <Lingli_Deng> #info agreed to include VoLTE SDN requirements into Release 1
14:59:15 <kennypaul> thanks lingli
14:59:25 <Lingli_Deng> #action follow-up discussion over VoLTE usecase requirements with SDN-C
14:59:34 <Lingli_Deng> my pleasure, Kenny
14:59:38 <kennypaul> agreed Software Defined Network Controller review approved w/ above contingincy
14:59:56 <kennypaul> #agreed Software Defined Network Controller review approved w/ above contingency
15:00:19 <kennypaul> #topic policy framework
15:01:50 <Lingli_Deng> #info VoLTE requirements on SDN-C to provision the connection between two clouds(Edge and core), including underlay and overlay.
15:01:50 <Lingli_Deng> For underlay, we need SDN-C can talk with vender’s SDN controller to config PE routers at the edge of WAN and set up the MPLS L3VPN
15:01:50 <Lingli_Deng> For overlay, we need SDN-C can setup VXLAN tunnel between two DC gateways.
15:02:41 <Lingli_Deng> #info For underlay, we need SDN-C can talk with vender’s SDN controller to config PE routers at the edge of WAN and set up the MPLS L3VPN
15:02:41 <Lingli_Deng> #info For overlay, we need SDN-C can setup VXLAN tunnel between two DC gateways.
15:05:56 <kennypaul> #info need an epic for VFC integration
15:09:13 <kennypaul> #agreed Policy Framework review approved
15:11:33 <kennypaul> #action  assistance needed to upload image file
15:11:54 <kennypaul> #undo
15:11:54 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x269aa90>
15:12:08 <kennypaul> #topic Portal Framework
15:12:51 <kennypaul> #action assistance is needed to upload image file to the wiki
15:15:18 <kennypaul> #action need to solicit additional community participation
15:16:07 <kennypaul> #agreed Portal Framework review approved w/ above contingencies
15:16:25 <kennypaul> #topic VNF-SDK
15:19:48 <kennypaul> #agreed VNF-SDK review approved
15:20:20 <kennypaul> #topic DCAE
15:24:27 <kennypaul> #action move VESCollector to outgoing API dependencies
15:25:16 <Lingli_Deng> #info clarification on none dependency over OPNFV VES
15:27:01 <kennypaul> #action clean-up contributor list- too many blanks
15:29:50 <kennypaul> #action ALL PROJECTS-  TSC wants to see all PTLs have  ensured their active contributor list is complete/viable by next Friday
15:30:47 <kennypaul> #agreed DCAE review approved w/ above contingencies
15:31:29 <kennypaul> #topic VNF Validation Program
15:35:16 <kennypaul> #info not in/out bound dependencies for Amsterdam
15:36:05 <kennypaul> #info PTL vote ends today
15:36:59 <alla> #info For yesterday's approved projects, there will be PTL voting election period extension, right?
15:37:51 <alla> which are AAF and Logging Enhancements
15:38:35 <kennypaul> #info expectations would be 4 business days from approval, but sooner is better
15:39:38 <kennypaul> #info questions over project scope
15:40:57 <kennypaul> #info goal is a set of unified validation tools
15:41:34 <kennypaul> #agreed VNF Validation Program review approved
15:41:58 <kennypaul> #topic A&AI
15:45:13 <kennypaul> #action checklist to be completed
15:46:36 <kennypaul> #agreed A&AI review approved
15:47:16 <kennypaul> #topic APPC
15:50:01 <kennypaul> #action in/out API section needs to be updated based upon information previously discussed in this session - review next Friday
15:53:30 <kennypaul> #action checklist to be completed
15:54:46 <kennypaul> #agreed APPC review approved w/ above contingencies
15:56:09 <kennypaul> #endmeeting