13:48:12 <kennypaul> #startmeeting TSC July 6 2017
13:48:12 <collabot`> Meeting started Thu Jul  6 13:48:12 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:48:12 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:48:12 <collabot`> The meeting name has been set to 'tsc_july_6_2017'
13:52:07 <kennypaul> #chair phrobb
13:52:07 <collabot`> Current chairs: kennypaul phrobb
13:52:20 <kennypaul> #chair CaseyODL
13:52:20 <collabot`> Current chairs: CaseyODL kennypaul phrobb
13:57:04 <kennypaul> #chair gildaslanilis
13:57:04 <collabot`> Current chairs: CaseyODL gildaslanilis kennypaul phrobb
13:57:52 <RannyHaiby> #info Ranny Haiby, Nokia
13:57:59 <edwarnicke> #info edwarnicke
13:58:33 <Huabing_Zhao> #infe Huabing Zhao, ZTE on behalf of Zhaoxing Meng
14:00:43 <alla> #info Alla Goldner, Amdocs
14:01:15 <Xiaojun> #info Xiaojun Xie, China Telecom
14:01:21 <cdonley> #info Chris Donley, Huawei
14:02:10 <xinhuili> #info Xinhui Li, VMware
14:02:15 <amir_levy> #info Amir Levy, GigaSpaces
14:02:27 <SteveT> #info Stephen Terrill, Ericsson
14:02:36 <JasonHunt> #info Jason Hunt, IBM
14:03:39 <Lingli_Deng> #info Lingli Deng, China Mobile
14:03:52 <gilbert> #info Mazin Gilbert
14:03:56 <kennypaul> #action kennypaul and "start recording" to the agenda
14:04:15 <Bob_____> #info Bob Pippert - Reliance Jio
14:05:24 <kennypaul> #topic security update
14:06:27 <kennypaul> #info work to be done on vulnerability scanning
14:07:16 <kennypaul> #action SteveT proposals for vulnerability committee will be sent for approval
14:08:02 <kennypaul> #info CII badging proposal was distributed last week
14:09:08 <kennypaul> #agreed proceed with CII as proposed
14:09:28 <kennypaul> #topic external opensource projects
14:09:47 <edwarnicke> #link https://wiki.onap.org/display/DW/External+Open+Source+Community+Coordination
14:11:54 <kennypaul> #info the GB would like to review relationships
14:13:21 <kennypaul> #info difficult to make progress if limited to monthly board meeting
14:14:27 <kennypaul> #info concern of board is more around standards orgs and those agreements more then opensource interaction
14:15:37 <kennypaul> #topic standards
14:16:55 <kennypaul> #info wait for GB meeting on the MEF agreement. should have an answer next week.
14:18:03 <kennypaul> #info would SDOs have a technical impact on ONAP?
14:19:46 <kennypaul> #info primary concern is licensing, etc.  Probably little technical impact.
14:21:01 <kennypaul> #action denghui  build a wiki page with known contacts
14:21:13 <Lingli_Deng> @Kenny suggest to repharse into "Would the BOARD approval of relatiionship with specific SDOs have a technical impact on ONAP?"
14:21:13 <collabot`> Lingli_Deng: Error: "Kenny" is not a valid command.
14:21:44 <Lingli_Deng> #info suggest to repharse into "Would the BOARD approval of relatiionship with specific SDOs have a technical impact on ONAP?"
14:22:39 <kennypaul> #topic architecture
14:23:32 <kennypaul> #info good meetings, working on language and agreements around functions and interfaces.
14:23:49 <kennypaul> #info calls will expant to 2 hrs.
14:24:00 <kennypaul> #undo
14:24:00 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x270d710>
14:24:29 <kennypaul> #info calls will move to 2 hrs.
14:25:30 <kennypaul> #info concerns over closing on high level architecture  by next week if at all possible.
14:27:19 <kennypaul> #action kennypaul cdonley review meeting config
14:27:36 <kennypaul> #topic integration
14:28:02 <kennypaul> #topic modeling
14:30:50 <kennypaul> #info only one candidate - can use email versus civs
14:31:07 <kennypaul> #topic infrastructure
14:31:41 <kennypaul> #info 24/30 repos completed, 4 WIP, 1 New, 1 to be submitted
14:32:40 <kennypaul> #info quota issues currently impacting performance -being addressed
14:32:49 <kennypaul> #topic labs
14:34:00 <kennypaul> #info lab volunteers are updating the wiki page
14:34:30 <kennypaul> #actions Chengli schedule a meeting
14:35:00 <kennypaul> #info invite mazin to meetings
14:35:33 <denghui> quit
14:35:37 <kennypaul> #topic july 24 virtual meeting
14:36:01 <kennypaul> #info probably 3 days of 4 hour sessions
14:36:28 <kennypaul> #info still open AI from last week for kenny to senct doodle fot times
14:36:51 <kennypaul> #undo
14:36:51 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x23c3650>
14:37:14 <kennypaul> #info still open AI from last week for kenny to send doodle poll for times
14:37:32 <kennypaul> #info will use the same slots all 3 days
14:37:51 <kennypaul> #topic F2F in Sept
14:39:17 <kennypaul> #info goal is a "direct flight" city
14:40:19 <kennypaul> #info Nokia location Lyon will accommodate us, Paris site will not
14:41:12 <kennypaul> #action Mazin. Phil and Jamil settle on a location.
14:41:27 <phrobb> #action mazin, phrobb and Jamil and Timo to close on a full proposal for the Sept. 24th Face to Face meeting
14:42:00 <kennypaul> #topic External System Register review
14:50:01 <kennypaul> #info ESR as a sub-project of A&AI
14:51:18 <kennypaul> #info will be using backend A&AI functionality - not sure it is a perfect fit as a sub project
14:52:57 <kennypaul> #info recommendation that a sub-project must provide a vote record of being part of a parent project before bring it forward.
14:55:10 <kennypaul> #info can this be voted on as a standalone project?
14:55:20 <EricD> #info. Time is running. We need ESR API definition for other components. Is it realistic for R1 ?
14:57:24 <kennypaul> #info ESR should be subproject of something rather than a standalone.
14:58:59 <kennypaul> #action ESR, DCAE & A&AI meet with Chris on where this should live
14:59:38 <JasonHunt> we're up on our time... what are plans for discussing rest of agenda items?
15:00:15 <kennypaul> #info what R1 usecases are dependent on ESR
15:00:46 <Jamil> I dont think we need ESR for Rel1
15:00:51 <kennypaul> #info volte
15:01:05 <kennypaul> #volte usecase
15:01:17 <kennypaul> #undo
15:01:17 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2691c10>
15:01:37 <kennypaul> #info volte usecase
15:03:22 <kennypaul> #info move NFCM to Friday's R1 review meeting.
15:03:51 <kennypaul> #info SDC review next week's TSC
15:04:32 <kennypaul> #info other agenda topics from today move to email.
15:04:47 <kennypaul> #endmeeting