14:07:22 <gildaslanilis> #startmeeting ARC July 11, 2017
14:07:22 <collabot`> Meeting started Tue Jul 11 14:07:22 2017 UTC.  The chair is gildaslanilis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:07:22 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:07:22 <collabot`> The meeting name has been set to 'arc_july_11__2017'
14:08:57 <Lingli_> #info Lingli Deng, China Mobile
14:10:12 <gildaslanilis> #topic Terminology
14:11:47 <gildaslanilis> #info, as far as possible recommendation is to use ETSI terminology.
14:13:24 <gildaslanilis> #info Review of SO definition
14:19:07 <gildaslanilis> #info, SO description presented is necessary but not completely sufficient.
14:19:52 <gildaslanilis> #info Review of NFV definition
14:24:02 <gildaslanilis> #info Clarification that system is stateful when it performs a particular action, the system remains stateful until the requested action is completed.
14:31:28 <gildaslanilis> #info Review of VNFM definition
14:32:14 <gildaslanilis> #info Presentation of mapping between ONAP components and the above definitions.
14:39:58 <gildaslanilis> #topic Paul presented slides detailling Orchestration
14:43:51 <gildaslanilis> #info Paul presents options to align APPC, NFV and SO.
14:44:31 <gildaslanilis> #info Goal is to avoid 2 silos approach.
14:50:15 <gildaslanilis> #info It is up to ONAP community to decide how ETSI MANO compliant ONAP should be.
14:50:54 <gildaslanilis> #Info The alignment could be achieve through a phase approach.
14:59:12 <gildaslanilis> #topic Deployment Options
15:04:37 <gildaslanilis> #info 3 options are presented and iscussed.
15:13:16 <gildaslanilis> #info Point that a VNF should not care about the type of manager (APP-C or VF-C) it is handle with.
15:23:53 <gildaslanilis> #topic Details SO flows by Seshu
15:53:20 <gildaslanilis> #info Suggestion made to create a separate branch to experiment longer term functionality. Project team has to decide on this option.
15:54:00 <gildaslanilis> #info Concern on resource availability to hit the Amsterdam Release target.
16:00:35 <gildaslanilis> #agreed Starting for Baseline (option 1) and then moving to option 2 (Jamil) for the long term.
16:01:19 <gildaslanilis> #agreed SO team to look up to better alignment with Architecture (opt 1)
16:01:42 <gildaslanilis> #endmeeting