13:50:07 <kennypaul> #startmeeting TSC July 20, 2017
13:50:07 <collabot> Meeting started Thu Jul 20 13:50:07 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:50:07 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:50:07 <collabot> The meeting name has been set to 'tsc_july_20__2017'
13:57:39 <kennypaul> #chair gildaslanilis
13:57:39 <collabot> Current chairs: gildaslanilis kennypaul
13:58:21 <kennypaul> #chair phrobb CaseyODL
13:58:21 <collabot> Current chairs: CaseyODL gildaslanilis kennypaul phrobb
13:59:06 <alla> hi
13:59:19 <kennypaul> good morning
13:59:29 <cdonley_> #info Chris Donley, Huawei
14:00:02 <Xiaojun> #info Xie Xiaojun, China Telecom
14:00:11 <parlakisik> #info Murat Parlakisik , Netsia
14:00:13 <edwarnicke> #info edwarnicke
14:00:38 <phrobb> #topic Roll Call
14:00:50 <ArthurBerezin> # info Arthur Berezin, GigaSpaces(Cloudify.co)
14:01:02 <phrobb> #info TSC Members please #info in
14:01:19 <RannyHaiby> #info Ranny Haiby, Nokia
14:01:23 <xinhuili> #info Xinhui Li, Vmware
14:01:26 <alla> #info Alla Goldner, Amdocs
14:01:34 <SteveT> #info Stephen Terrill
14:01:40 <JasonHunt> #info Jason Hunt, IBM
14:01:43 <SteveT> #info Stephen Terrill, Ericsson
14:02:18 <RajeshGadiyar> #info Rajesh Gadiyar Intel
14:02:21 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:03:19 <ArthurBerezin> #info Arthur Berezin, GigaSpaces(Cloudify.co)
14:05:42 <phrobb> #topic Agenda
14:06:40 <phrobb> #topic Subcommittee Election Process
14:06:41 <VincentColas-Ora> #info Vincent Colas, Orange proxy
14:07:29 <phrobb> #link https://wiki.onap.org/download/attachments/4719160/ONAP%20TSC%20Charter%20APPROVED%207%201%20CLEAN.pdf?version=1&modificationDate=1494363529000&api=v2 <-- Link to existing TSC Charter
14:09:23 <edwarnicke> Do we have a link to the proposed deltas?  The above link is simply a complete copy... do we have a redline?
14:09:56 <edwarnicke> And have we had email to the TSC list for the proposal?
14:10:01 <phrobb> The only redline is presented on the slide.  It is an edit to section 5.4.1 of the TSC Charter
14:10:18 <cdonley> I think the first sentence is the same. The following two are new.
14:10:18 <phrobb> The intent is to have the TSC review this over the next week then vote next week
14:11:11 <phrobb> #info It is suggested to note in the wording that the election detail should refer to voting for both Chairperson and Vice Chairperson
14:14:21 <phrobb> cdonley: you are correct on the wording of 5.4.1
14:19:15 <phrobb> #info edwarnicke notes that when we vote on this we should vote on each change independently
14:19:59 <JasonHunt> sorry, internet connection is bad... does this refer only to member companies?
14:20:57 <alla> Tried to speak out several times, that didn't come through. As was requested several times (and as I see now, was commented by Susana and Rejesh as something which was part of their proposal), we should find a ways to protect leadership diversity
14:21:09 <phrobb> #info clarification noted that any participant/contributor to the ONAP development community can be a member of a subcommittee
14:21:16 <JasonHunt> can we please make sure that the language reflects that... i.e. "not limited to member companies"
14:21:55 <JasonHunt> specifically as it regards this voting clause
14:24:05 <phrobb> alla your phone is muted via Zoom.  I am happy to unmute you on zoom if you would prefer.
14:24:46 <alla> yes, I always prefer to be able to talk when I have something to say :-)
14:24:54 <kennypaul> alla and Jason's input is not captured in the minutes.  Needs #info
14:25:03 <JasonHunt> I'll do it for mine
14:25:15 <phrobb> Alla, also you can unmute yourself on Zoom by pressing *6.  I'm unmuting you now....
14:25:18 <alla> #info Tried to speak out several times, that didn't come through. As was requested several times (and as I see now, was commented by Susana and Rejesh as something which was part of their proposal), we should find a ways to protect leadership diversity
14:25:35 <JasonHunt> #info Jason Hunt recommends that language on subcommittee voting be clarified as to whether voting is limited to member companies or not
14:25:42 <kennypaul> thanks both!
14:27:30 <phrobb> #topic ESR Project Creation Review
14:29:55 <phrobb> #info Mazin Gilbert asks if ESR has been accepted by the A&AI project as a sub-project.  The answer is "yes".
14:31:45 <phrobb> #info Mazin Gilbert asks if ESR is defined and represented properly in the Architecture by the Architecture Subcommitee.  The answer is "yes", the updated Architecture diagram from the Architecture subcommittee will reflect ESR's inclusion.
14:35:31 <RajeshGadiyar> #info Rajesh Gadiyar joined again
14:35:53 <kennypaul> #topic project committer Downsizing
14:36:36 <kennypaul> #info progress has been made, thank you.  Work continues.
14:38:03 <phrobb> #info The TSC acknowledges that ESR will now be a subproject of the A&AI project, and the A&AI project will contact the Linux Foundation Infrastructure team to create the needed repo(s) for the ESR subproject
14:39:06 <phrobb> #topic M1 Reviews - VID
14:44:48 <phrobb> #topic SDC (Checklist) revisit
14:44:54 <kennypaul> #agreed VIP passes the M1 Review
14:45:00 <kennypaul> #undo
14:45:00 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x33b9f10>
14:45:33 <phrobb> #agreed VID passes the M1 Review
14:46:01 <phrobb> #info, no participant from SDC in the meeting.  the checklist-revisit will be delayed until next TSC meeting
14:46:32 <phrobb> #topic Agenda for next week's virtual Face to Face meeting
14:49:55 <kennypaul> #info please provide any topics/questions into the page within the next few hours
14:50:18 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=8232264
14:53:04 <kennypaul> #info please add suggested time requirements
14:54:02 <kennypaul> #action kennypaul phrobb- send mail to PTLS about meetings requirements ans solicit additional input.
14:56:27 <kennypaul> #topic Sept. F2F
14:57:29 <kennypaul> #info a couple of proposals in play- need hotels, dining, and large and small breakout rooms
14:57:45 <kennypaul> #info goal is to close by next week
14:58:26 <alla> #info Are there any news regarding December's Developers Summit?
15:00:48 <kennypaul> #action kennypaul pursue new repo creation.
21:02:01 <kennypaul> #endmeeting