13:50:30 <kennypaul> #startmeeting TSC July 27 2017
13:50:30 <collabot> Meeting started Thu Jul 27 13:50:30 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:50:30 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:50:30 <collabot> The meeting name has been set to 'tsc_july_27_2017'
13:51:03 <kennypaul> #chair phrobb, CaseyODL, SteveT
13:51:03 <collabot> Current chairs: CaseyODL SteveT kennypaul phrobb
13:57:03 <kennypaul> #chair gildaslanilis
13:57:03 <collabot> Warning: Nick not in channel: gildaslanilis
13:57:03 <collabot> Current chairs: CaseyODL SteveT gildaslanilis kennypaul phrobb
13:57:36 <SteveT> #info Stephen Terrill, Ericsson
14:00:39 <RannyHaiby> #info Ranny Haiby, Nokia
14:01:10 <RajeshGadiyar> #info Rajesh Gadiyar
14:01:19 <jamil> Hello
14:02:02 <cdonley> #info Chris Donley, Huawei
14:02:09 <Xiaojun> #info Xiaojun Xie, China Telecom
14:02:30 <JasonHunt> #info Jason Hunt, IBM
14:02:34 <spatsch17> #info proxy Oliver Spatscheck AT&T
14:02:38 <xinhuili> #info Xinhui Li, VMware
14:03:17 <Huabing> #info Huabing Zhao, ZTE, on behalf of Zhaoxing Meng
14:03:56 <alla> #info Alla Goldner, Amdocs
14:04:00 <jamil> #info jamil, orange
14:06:23 <ArthurBerezin> #info Arthur Berezin, Clouidfy(GigaSpaces)
14:06:56 <ArthurBerezin> *Cloudify :)
14:07:44 <phrobb> #info Lingli Deng
14:16:44 <kennypaul> 5.4.1.2       Each subcommittee may elect a Chair and optionally a Vice-Chair who is responsible for leading meetings and representing the subcommittee to the TSC.
14:17:15 <phrobb> #startvote Shall the TSC approve a new section 5.4.1.2 in the TSC Charter to read as "Each subcommittee may elect a Chair and optionally a Vice-Chair who is responsible for leading meetings and representing the subcommittee to the TSC."? +1, 0, -1
14:17:15 <collabot> Begin voting on: Shall the TSC approve a new section 5.4.1.2 in the TSC Charter to read as "Each subcommittee may elect a Chair and optionally a Vice-Chair who is responsible for leading meetings and representing the subcommittee to the TSC."? Valid vote options are +1, 0, -1.
14:17:15 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:17:28 <RajeshGadiyar> #vote +1 Rajesh GAdiyar
14:17:28 <collabot> RajeshGadiyar: +1 Rajesh GAdiyar is not a valid option. Valid options are +1, 0, -1.
14:17:31 <JasonHunt> #vote +1
14:17:33 <Huabing> # vote +1
14:17:33 <cdonley> #vote +1
14:17:34 <Xiaojun> #vote +1
14:17:34 <ArthurBerezin> #vote +1
14:17:35 <spatsch17> #vote +1
14:17:35 <RajeshGadiyar> #vote +1
14:17:35 <RannyHaiby> #vote +1
14:17:36 <jamil> #vote +1
14:17:36 <SteveT> #vote +1
14:17:38 <phrobb> #vote +1
14:17:38 <xinhuili> #vote +1
14:17:39 <alla> #vote +1
14:17:44 <Susana_> #vote +1
14:17:47 <brucet> #vote+1
14:17:54 <Huabing> #vote +1
14:17:57 <phrobb> phrobb: My vote was for Lingli Deng of China Mobile
14:18:21 <phrobb> #info My vote was for Lingli Deng of China Mobile
14:18:34 <phrobb> #endvote
14:18:34 <collabot> Voted on "Shall the TSC approve a new section 5.4.1.2 in the TSC Charter to read as "Each subcommittee may elect a Chair and optionally a Vice-Chair who is responsible for leading meetings and representing the subcommittee to the TSC."?" Results are
14:18:34 <collabot> +1 (15): jamil, RannyHaiby, alla, phrobb, RajeshGadiyar, Huabing, JasonHunt, xinhuili, SteveT, ArthurBerezin, Susana_, cdonley, brucet, spatsch17, Xiaojun
14:18:37 <kennypaul> #agreed revisions to section 5.4.1.2 approved
14:19:09 <kennypaul> 5.4.1.3       The Chair or Vice-Chair will be elected by members of the subcommittee as of the date the nomination process starts for the election.
14:19:38 <phrobb> #startvote Shall the TSC approve section 5.4.1.3 to read as "The Chair or Vice-Chair will be elected by members of the subcommittee as of the date the nomination process starts for the election."? +1, 0, -1
14:19:38 <collabot> Begin voting on: Shall the TSC approve section 5.4.1.3 to read as "The Chair or Vice-Chair will be elected by members of the subcommittee as of the date the nomination process starts for the election."? Valid vote options are +1, 0, -1.
14:19:38 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:19:42 <ArthurBerezin> #vote +1
14:19:43 <cdonley> #vote +1
14:19:45 <SteveT> #vote +1
14:19:46 <RajeshGadiyar> #vote +1
14:19:47 <JasonHunt> #vote +1
14:19:49 <alla> #vote +1
14:19:49 <spatsch17> #vote +1
14:19:51 <Xiaojun> #vote +1
14:19:51 <brucet> #vote+1
14:19:55 <Susana_> #vote +1
14:19:59 <jamil> #vote +1
14:20:11 <phrobb> #vote +1
14:20:11 <xinhuili> #vote +1
14:20:19 <Huabing> #vote +1
14:20:19 <RannyHaiby> #vote +1
14:20:25 <phrobb> #info phrobb vote is for Lingli Deng
14:20:47 <phrobb> #endvote
14:20:47 <collabot> Voted on "Shall the TSC approve section 5.4.1.3 to read as "The Chair or Vice-Chair will be elected by members of the subcommittee as of the date the nomination process starts for the election."?" Results are
14:20:47 <collabot> +1 (15): jamil, RannyHaiby, alla, phrobb, RajeshGadiyar, Huabing, JasonHunt, xinhuili, SteveT, ArthurBerezin, Susana_, cdonley, brucet, spatsch17, Xiaojun
14:20:52 <kennypaul> #agreed introduction of paragraph 5.4.1.3 approved
14:33:12 <phrobb> https://www.irccloud.com/pastebin/eTX5d6ln/
14:43:39 <kennypaul> 5.4.1.5       The elected Chair (and/or Vice-Chair) is submitted to the TSC for confirmation.  The TSC decides to accept the outcome or requests a new voting.
14:44:08 <jamil> #vote +1
14:44:20 <brucet> #vote+1
14:44:27 <phrobb> #startvote Shall the TSC approve a new section 5.4.1.5  in the TSC Charter to read as "The elected Chair (and/or Vice-Chair) is submitted to the TSC for confirmation.  The TSC decides to accept the outcome or requests a new voting."? +1, 0, -1
14:44:27 <collabot> Begin voting on: Shall the TSC approve a new section 5.4.1.5  in the TSC Charter to read as "The elected Chair (and/or Vice-Chair) is submitted to the TSC for confirmation.  The TSC decides to accept the outcome or requests a new voting."? Valid vote options are +1, 0, -1.
14:44:27 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:44:35 <SteveT> #vote +1
14:44:37 <spatsch17> #vote +1
14:44:42 <alla> #vote +1
14:44:45 <RannyHaiby> #vote +1
14:44:48 <Susana_> #vote +1
14:44:51 <Xiaojun> #vote +1
14:45:04 <cdonley> #vote +1
14:45:08 <Huabing> #vote +1
14:45:21 <RajeshGadiyar> #vote +1
14:45:27 <jamil> #vote +1
14:45:31 <JasonHunt> #vote +1
14:45:45 <xinhuili> #vote +1
14:45:50 <ArthurBerezin> #vote +1
14:45:56 <brucet> #vote+1
14:48:01 <phrobb> #vote +1
14:48:14 <phrobb> #into phrobb voted on behalf of Lingli Deng
14:48:16 <phrobb> #endvote
14:48:16 <collabot> Voted on "Shall the TSC approve a new section 5.4.1.5  in the TSC Charter to read as "The elected Chair (and/or Vice-Chair) is submitted to the TSC for confirmation.  The TSC decides to accept the outcome or requests a new voting."?" Results are
14:48:16 <collabot> +1 (15): jamil, RannyHaiby, alla, phrobb, RajeshGadiyar, Huabing, JasonHunt, xinhuili, SteveT, ArthurBerezin, Susana_, cdonley, brucet, spatsch17, Xiaojun
14:48:23 <kennypaul> #agreed introduction of paragraph 5.4.1.5 is approved
14:55:19 <kennypaul> #topic Leadership Diversity language
15:01:40 <kennypaul> #topic blockers
15:01:48 <kennypaul> #link https://wiki.onap.org/display/DW/July+Virtual+Developers+Event+Blockers
15:02:41 <kennypaul> #endtopic
15:03:51 <kennypaul> #info remaining items will be sent via email.
15:04:03 <kennypaul> #endmeeting