13:44:14 <kennypaul> #startmeeting TSC Aug. 3, 2017
13:44:14 <collabot> Meeting started Thu Aug  3 13:44:14 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:44:14 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:44:14 <collabot> The meeting name has been set to 'tsc_aug__3__2017'
13:44:52 <kennypaul> #chair gildaslanilis, phrobb, CaseyODL, SteveT
13:44:52 <collabot> Current chairs: CaseyODL SteveT gildaslanilis kennypaul phrobb
13:45:12 <kennypaul> topic Rollcall
13:51:55 <spatsch17> #info proxy Oliver Spatscheck AT&T
13:59:29 <alla> #info Alla Goldner, Amdocs
13:59:36 <RannyHaiby> #info Ranny Haiby, Nokia
14:00:11 <JasonHunt> #info Jason Hunt, IBM
14:00:19 <cdonley> #info Chris Donley, Huawei
14:00:38 <xinhuili> #info Xinhui Li, VMware
14:01:13 <SteveT> #info Stephen Terrill, Ericsson
14:01:55 <amir_levy> #info proxy Amir Levy GigaSpaces / Cloudify
14:02:01 <ning_> Ning So Reliance Jio
14:02:18 <RajeshGadiyarInt> #info RajeshGadiyar intel
14:03:01 <EricDebeau> #info proxy Jami Chawki, Eric DebeauOrange
14:03:18 <edwarnicke> #info edwarnicke
14:04:19 <DhananjayPavgi_T> #info Dhananjay Pavgi, Tech Mahindra Ltd
14:04:22 <kennypaul> #info Lingli Deng,  China Mobile
14:06:51 <kennypaul> #topic Arch feedback
14:07:14 <phrobb> #info The discussion on Rel-1 & Rel2 architecture feedback and TSC approval is deferred until next week so that the Arc committee and Use Case Subcommittee can discuss it first
14:10:44 <phrobb> #topic Blockers Log
14:13:15 <phrobb> My internet connection seems to be having issues....
14:20:38 <phrobb> #info The focus on Blockers is for M2 for this meeting/time in the release cycle
14:21:21 <phrobb> #link https://wiki.onap.org/display/DW/July+Virtual+Developers+Event+Blockers <-- URL for Blocker list
14:22:11 <phrobb> #info Discussion on "B15" - The integration between SDC and VFC.
14:23:24 <phrobb> #info Lingli Deng notes that some portion of the Blocker description of B15 is not blocking for M2
14:29:14 <phrobb> #info B14 and B15 needs to be updated to reflect progress/discussions that have occurred between SDC and VFC.  The result may still have blocking issues on later milestones.
14:31:49 <phrobb> #info gildaslanilis  asked about the status of B1 and if it's a blocker for M2
14:32:45 <phrobb> #info Lingli Deng believes that B1 has made progress, but the people in the know are not on the line.  Lingli will check and have them provide an update on B1 status
14:33:15 <phrobb> #topic September Face to Face Developer Event
14:34:04 <phrobb> #link https://wiki.onap.org/display/DW/September+26-28%2C+2017  <-- link to Sept. Face to Face wiki page
14:39:10 <RajeshGadiyarInt> #info Rajesh Gadiyar
14:39:17 <phrobb> #startvote Shall the TSC approve the next ONAP Developer Face to Face meeting to be held the week of September 25th, at the Nokia facility located in Paris-Saclay, France? +1, 0, -1
14:39:17 <collabot> Begin voting on: Shall the TSC approve the next ONAP Developer Face to Face meeting to be held the week of September 25th, at the Nokia facility located in Paris-Saclay, France? Valid vote options are +1, 0, -1.
14:39:17 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:39:19 <amir_levy> #vote +1
14:39:23 <RannyHaiby> #vote +1
14:39:23 <JasonHunt> #vote +1
14:39:24 <EricDebeau> #vote +1
14:39:25 <RajeshGadiyarInt> #vote +1
14:39:26 <cdonley> #vote +1
14:39:26 <edwarnicke> #vote +1
14:39:26 <DhananjayPavgi_T> #vote +1
14:39:26 <alla> #vote +1
14:39:28 <spatsch17> #vote +1
14:39:28 <xinhuili> #vote +1
14:39:29 <phrobb> #vote +1
14:39:34 <SteveT> #vote +1
14:39:39 <ning_> +1
14:39:41 <Guest32168> +1
14:39:52 <phrobb> #info phrobb voted on behalf of Lingli Deng of China Mobile
14:40:01 <phrobb> #endvote
14:40:01 <collabot> Voted on "Shall the TSC approve the next ONAP Developer Face to Face meeting to be held the week of September 25th, at the Nokia facility located in Paris-Saclay, France?" Results are
14:40:01 <collabot> +1 (13): alla, RajeshGadiyarInt, amir_levy, JasonHunt, xinhuili, edwarnicke, SteveT, phrobb, cdonley, spatsch17, RannyHaiby, DhananjayPavgi_T, EricDebeau
14:40:23 <kennypaul> #agreed the TSC approved the next ONAP Developer Face to Face meeting to be held the week of September 25th, at the Nokia facility located in Paris-Saclay, France
14:40:42 <phrobb> #topic M2 Functionality Freeze project review
14:48:50 <phrobb> #info gildaslanilis walked through status summary for M2
14:50:22 <phrobb> #info gildaslanilis  proposes the TSC recognize that significant work has been done but still the release is overall 2 weeks behind.
14:52:18 <phrobb> #info gildaslanilis  recommends to grant an extension to catch up on 1) Blockers: Aug 10th, 2) M2 Missing Items: M3 August 24th, 3) Project with No Evidence of M2 completion: August 10th.
14:52:55 <phrobb> #info gildaslanilis recommends Maitaining the current release planning milestones
14:53:43 <phrobb> #info discussion occurs on the viability of having the projects/PTLs catch up by M3
15:02:59 <DhananjayPavgi_T> #info Dhananjay Pavgi  has volunteered to commit to, and be the PTL for the ONAP University project. And seeking promotion and a vote by the committers of the University project.
15:03:50 <phrobb> #info a discussion ensues on exactly what is meant and what needs to be delivered for M2, M3, and M4.  Specifically to have the TSC fully agree on when the code needs to be complete to implement the functionality defined for the project.
15:13:27 <DhananjayPavgi_T> quit
15:15:53 <phrobb> #endmeeting