13:53:09 <kennypaul> #startmeeting TSC Aug 10 2017
13:53:09 <collabot> Meeting started Thu Aug 10 13:53:09 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:53:09 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:53:09 <collabot> The meeting name has been set to 'tsc_aug_10_2017'
13:53:31 <kennypaul> #chair phrobb, CaseyODL, SteveT
13:53:31 <collabot> Current chairs: CaseyODL SteveT kennypaul phrobb
13:53:50 <kennypaul> #topic rollcall
13:57:28 <spatsch17> #info proxy Oliver Spatscheck AT&T
13:57:53 <Xiaojun> #info Xiaojun Xie, China Telecom
13:58:52 <Sonu> #info Sonu Sreenivasan, Intel, Covering for Rajesh Gadiyar
13:58:58 <alla> #info Alla Goldner, Amdocs
13:59:25 <ning_> Ning So Reliance Jio
14:00:16 <Susana> #info Susana Sabater, Vodafone
14:00:28 <RannyHaiby> #info Ranny Haiby, Nokia
14:00:42 <cdonley> #info Chris Donley, Huawei
14:01:47 <SteveT> #info Stephen Terrill, Ericsson
14:02:01 <gilesheron> #info proxy Giles Heron, Cisco
14:02:17 <ArthurBerezin> #info Arthur Berezin, Cloudify
14:05:43 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:06:11 <xinhuili> #info Xinhui Li, VMware
14:06:22 <Chengli> #info Chengli proxy of Lingli, China Mobile
14:07:19 <Zygmunt> #info Zygmunt Lozinski - IBM on behalf of Jason Hunt
14:07:26 <EricDebeau> #info Eric Debeau proxy of Jamil Chawki, Orange
14:08:08 <kennypaul> #topic "Upstream First"
14:12:55 <phrobb> #info Josef Reisinger is a Proxy for Jason Hunt of IBM
14:29:46 <Pam> It seems the whole Release Planning process should identify features that require large amount of code changes. TSC approval would occur via all the milestones.
14:33:42 <collabot> TNadeau_: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
14:33:57 <TNadeau_> sorry looks like the meeting is ongoing
14:34:21 <TNadeau_> #topic dev code enforcement
14:34:41 <Pam> #info I have seen that the gerrit review does not always automatically add the required committers to a git review request.
14:39:59 <TNadeau_> #info http://wiki.onap.org/download/attachments/3245207/ONAP-DevelopmentBestPractices.pdf?api=v2
14:40:11 <TNadeau_> Thats a link to the presentation being discussed
14:41:14 <phrobb> #startvote Shall the TSC approve the Upstream development guidelines identified on slides 4 & 5 "ONAP Upstream Discussion Version 2.0"? +1, 0, -1
14:41:14 <collabot> Begin voting on: Shall the TSC approve the Upstream development guidelines identified on slides 4 & 5 "ONAP Upstream Discussion Version 2.0"? Valid vote options are +1, 0, -1.
14:41:14 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:41:17 <SteveT> #vote +1
14:41:25 <ArthurBerezin> #vote +1
14:41:29 <spatsch17> #vote +1
14:41:30 <Sonu> #vote +1
14:41:31 <EricDebeau> #vote +1
14:41:32 <DhananjayPavgi> #vote +1
14:41:34 <Xiaojun> #vote +1
14:41:34 <cdonley> #vote +1
14:41:35 <alla> #vote +1
14:41:42 <ning_> +1
14:41:44 <Chengli> #vote +1
14:41:47 <xinhuili> #vote +1
14:41:48 <Zhaoxing> #vote +1
14:41:50 <Susana> #vote +1
14:41:54 <kennypaul> #vote +1
14:42:07 <RannyHaiby> #vote +1
14:42:19 <gilesheron> #vote +1
14:42:25 <phrobb> #endvote
14:42:25 <collabot> Voted on "Shall the TSC approve the Upstream development guidelines identified on slides 4 & 5 "ONAP Upstream Discussion Version 2.0"?" Results are
14:42:25 <collabot> +1 (16): cdonley, RannyHaiby, alla, Susana, gilesheron, xinhuili, SteveT, ArthurBerezin, Chengli, kennypaul, DhananjayPavgi, Sonu, spatsch17, Xiaojun, Zhaoxing, EricDebeau
14:42:29 <kennypaul> #info my for represents Josef Reusinger
14:47:20 <kennypaul> #agreed TSC approve the Upstream development guidelines identified on slides 4 & 5 "ONAP Upstream Discussion Version 2.0
14:47:42 <kennypaul> #topic blockers
14:48:07 <kennypaul> #info move discussions to PTL mtg
14:48:25 <kennypaul> #topic Sept. F2F meeting
14:50:21 <kennypaul> #link https://lists.onap.org/pipermail/onap-tsc/2017-August/001540.html
14:51:57 <kennypaul> #link https://wiki.onap.org/display/DW/September+26-28+Topics
14:53:52 <EricDebeau> #info we should find some time to have some testing sessions in the September Developer Day to solve some issues between various projects
14:56:55 <phrobb> #link https://www.regonline.com/ONAPDeveloperParis <-- Registration link
14:57:35 <kennypaul> #topic Seed code migration to *.onap.org
15:00:18 <kennypaul> #topic 5.4.1.4
15:02:56 <kennypaul> #info Language to be voted upon in email:
15:03:18 <kennypaul> #info Voting for a Chair or Vice-Chair is not limited to ONAP member companies. However only 1 Subcommittee member from each company, or group of related companies may vote in the election.
15:03:18 <kennypaul> For the purpose of this document, “Related Company” shall mean any entity (Company-A) which controls or is controlled by another entity (Company-B) or which, together, is under the common control of a third party (Company-C), in each case where such control results from ownership, either directly or indirectly, of more than fifty percent of the voting securities or membership interests of the entity in
15:03:18 <kennypaul> question; and “Related Companies” are entities that are each a Related Company as described above.
15:04:03 <kennypaul> #endmeeting