13:45:47 <kennypaul> #startmeeting TSC Aug 17, 2017
13:45:47 <collabot> Meeting started Thu Aug 17 13:45:47 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:45:47 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:45:47 <collabot> The meeting name has been set to 'tsc_aug_17__2017'
13:46:39 <kennypaul> #chair CaseyODL, phrobb, SteveT
13:46:39 <collabot> Current chairs: CaseyODL SteveT kennypaul phrobb
13:46:56 <kennypaul> #topic rollcall
13:50:28 <alla_> #info Alla Goldner, Amdocs
13:58:30 <kennypaul> #chair gildaslanilis
13:58:30 <collabot> Current chairs: CaseyODL SteveT gildaslanilis kennypaul phrobb
14:00:07 <RannyHaiby> #info Ranny Haiby, Nokia
14:01:18 <cdonley> #info Chris Donley, Huawei
14:01:29 <xinhuili> #info Xinhui Li, VMware
14:01:46 <frankbrockners> #info proxy Frank Brockners, Cisco (for Ed Warnicke)
14:01:51 <Xiaojun> #info Xiaojun Xie, China Telecom
14:01:53 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:02:02 <SteveT> #info Stephen Terrill, Ericsson
14:02:43 <JasonHunt> #info Jason Hunt, IBM
14:02:50 <gilbert> #info mazin gilbert
14:02:55 <ningso> Ning So, Reliance Jio
14:03:00 <parlakisik> #info Murat Parlakisik
14:03:34 <EricDebeau> #info proxy Eric Debeau for Jamil Chawki, Orange
14:06:01 <kennypaul> #topic R2 Usecase Review
14:07:16 <kennypaul> #into Lingli Deng, China Mobile
14:13:08 <ArthurBerezin> #info Arthur Berezin, Cloudify(Gigaspaces)
14:18:44 <davidsauvageau> #info David Sauvageau (Bell Canada)
14:25:39 <phrobb> #topic Leadership Diversity Policy
14:31:40 <RajeshGadiyarInt> #info Rajesh Gadiyar Intel
14:32:14 <phrobb> #info Yuan  Yue introduces a slide to seek  clarity on the terms "diversity" and "Meritocracy" in relation to roles and the policy under consideration.  gilbert notes that what the policy is trying to do is to encourage broad participation across those in the community who want to engage.
14:45:51 <kennypaul> #info ongoing conversation in email
14:45:59 <kennypaul> #tipic . f2f
14:46:06 <kennypaul> topic F2f
14:46:13 <kennypaul> #topic f2f
14:46:37 <kennypaul> #link https://wiki.onap.org/display/DW/ONAP+Developer+Event+September+25-28%2C+2017%2C+Paris-Saclay%2C+France
14:46:45 <phrobb> #startvote Shall the TSC have a 2 hour meeting on Thursday morning of the Face to Face (Sept. 28th)? +1, 0, -1
14:46:45 <collabot> Begin voting on: Shall the TSC have a 2 hour meeting on Thursday morning of the Face to Face (Sept. 28th)? Valid vote options are +1, 0, -1.
14:46:45 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:49:23 <cdonley> #vote +1
14:49:49 <RajeshGadiyarInt> #vote +1
14:49:51 <gilbert> #vote +1
14:49:57 <frankbrockners> #vote +1
14:49:57 <SteveT> #vote +1
14:49:58 <Zhaoxing> #vote +1
14:50:02 <phrobb> #vote +1
14:50:02 <xinhuili> #vote +1
14:50:04 <EricDebeau> # vote +1
14:50:04 <JasonHunt> #vote +1
14:50:10 <Xiaojun> #vote +1
14:50:12 <ningso> #vote +1
14:50:16 <phrobb> #info phrobb vote is on behalf of Lingli Deng
14:50:37 <alla_> #vote +1
14:50:40 <RannyHaiby> #vote +1
14:50:43 <phrobb> #endvote
14:50:43 <collabot> Voted on "Shall the TSC have a 2 hour meeting on Thursday morning of the Face to Face (Sept. 28th)?" Results are
14:50:43 <collabot> +1 (13): frankbrockners, JasonHunt, ningso, RajeshGadiyarInt, phrobb, xinhuili, SteveT, cdonley, RannyHaiby, gilbert, Xiaojun, alla_, Zhaoxing
14:50:52 <kennypaul> #link https://wiki.onap.org/display/DW/September+26-28+Topics
14:51:18 <kennypaul> #topic M3 Milestone Review next week
14:51:51 <phrobb> #agreed The TSC will hold a 2 hour meeting on Thursday morning Sept. 28th. (Central European Time)
15:03:46 <kennypaul> #info 19 out of 28 blockers unresolved
15:04:06 <kennypaul> #info 64 unpopulated repositories
15:04:30 <kennypaul> #info to be vetted at Monday's PTL meeting.
15:05:14 <kennypaul> #info please see slides in the TSC meeting minutes on this topic.
15:05:24 <kennypaul> #topic Bitergia
15:05:39 <kennypaul> #link https://onap.biterg.io
15:06:16 <kennypaul> #info a few minor bugs being fixed
15:06:38 <phrobb> #endmeeting