13:21:46 <kennypaul> #startmeeting TSC Aug 24, 2017
13:21:46 <collabot> Meeting started Thu Aug 24 13:21:46 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:21:46 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:21:46 <collabot> The meeting name has been set to 'tsc_aug_24__2017'
13:22:12 <kennypaul> #chair phrobb, CaseyODL, SteveT
13:22:12 <collabot> Current chairs: CaseyODL SteveT kennypaul phrobb
13:28:33 <kennypaul> #topic rollcall
13:29:00 <phrobb> #info TSC Members please #info in
13:29:40 <cdonley> #info Chris Donley, Huawei
13:30:07 <ningso> #info Ning So, Reliance Jio
13:30:19 <TimoPerala> #info Timo Perala, Nokia, proxy for Ranny Haiby
13:30:49 <jamil> Hello
13:31:23 <rajeshgadiyar> #info Rajesh Gadiyar Intel
13:32:03 <Zhaoxing> #info Zhaoxing Meng, ZTE
13:32:55 <JasonHunt> #info Jason Hunt, IBM
13:32:58 <jamil> #info jamil chawki, Orange
13:33:06 <edwarnicke> #info edwarnicke
13:33:07 <xinhuili> #info Xinhui Li, VMware
13:33:27 <gilbert> #info mazin gilbert
13:33:40 <kennypaul> #info proxy Yoav Kluger, Amdocs
13:34:15 <munish> #info proxy Stephen Terrill, Ericsson
13:36:56 <davidsauvageau> #info david sauvageau Bell
13:37:56 <phrobb> #topic M3 Readiness Review
13:38:19 <ArthurBerezin> #info Arthur Berezin, Cloudify
13:41:04 <phrobb> #info giildaslanis notes that 30 blockers had been identified.  15 are resolved, 2 blockers IDed as not blocking M3.  Assumption is that there are still 13 blockers for M3...
13:43:58 <phrobb> #iinfo Gildaslanis reviewed summary of M3 status (refer to slides).  Some projects have issues with Jenkins, some with Nexus, 6 projects have not reported their M3 status
13:44:50 <phrobb> #info Beginning deeper review of each subproject.  Starting with A&AI
13:47:46 <phrobb> #info A&AI:  On track for M4.
13:50:22 <phrobb> #info AAF: On track for M4.
13:52:39 <phrobb> #info APPC: On track for M4.
13:54:32 <phrobb> #info CLAMP: On track for M4.
13:58:05 <phrobb> #info CCSDK: On Track for M4
13:58:19 <phrobb> #info CLI: On Track for M4
14:02:59 <phrobb> #info DCAE: No M3 blockers, DCAE reports submitting LF helpdesk issues with no response
14:03:37 <phrobb> #action phrobb and kennypaul to work with LF Infra on helpdesk ticket issue
14:04:43 <phrobb> #info DCAE: On track for M4 - risk exists regarding indentified blockers (26, 27)
14:08:04 <phrobb> #info DMAAP:  On track for M4.  some concern on testing needed between DMAAP and DCAE.  Working to remediate issues next week
14:11:06 <phrobb> #info Documentation: On track for M4 - The real issue is that all other projects need to be on track with their contributions to the Amsterdam Release documentation.
14:11:55 <phrobb> #info Mazin notes that the Doc project is responsible to track all projects contributions and timeliness to documentation delivery to the docs project
14:12:59 <phrobb> #info External API:  Skipped due to no representative in the meeting
14:17:28 <phrobb> #info Holmes: Not on track for M4.  The B4 blocker (API with DCAE) will affect M4 delivery if not resolved quickly.  DCAE reports detailed API docs provided yesterday via Jira.  Group to come back within the week to verify they have what they need
14:18:10 <phrobb> #action kennypaul and phrobb to check with LF infra on providing a training session on Jenkins and JJB
14:18:48 <phrobb> #info Integration: On track for M4 - more information will be presented at next week's TSC meeting
14:22:27 <phrobb> #info Logging Enhancement: On track for M4 - work from this project is primarily delivered in other repos
14:25:23 <phrobb> #info MSB:  M4 is on track.  However, some things to still resolve such as unit test results can't be found in sonar for some reason.
14:27:36 <phrobb> #info Modeling:  On track for M4
14:30:08 <phrobb> #info Multicloud:  On track for M4
14:33:18 <phrobb> #info OOM: On track for M4
14:37:36 <phrobb> #info Policy Framework: Not on track for M4.  Outstanding questions for A&AI and other projects.  Answers by the end of week are needed otherwise M4 is at risk.  De-scoping functionality not really an option.
14:38:32 <phrobb> #info Portal Platform:  On track for M4
14:39:49 <phrobb> #info SDN-C:  On track for M4
14:41:36 <phrobb> #info SDC:  On track for M4 - with caeats.  There are risks still  present to making that deadline
14:45:24 <phrobb> #info SO: Not on track for M4 - Need 1 to 3 weeks additional to reach M4.  They will provide more detail later
14:45:36 <phrobb> #info Usecase UI:  Skipped
14:47:10 <phrobb> #info VFC:  On track for M4.  SDC blocker being worked with that team.
14:47:57 <phrobb> #info VID: On track for M4
14:49:36 <phrobb> #info VNFSDK:  On track for M4 - Have de-scoped ICE code/functionality validation for Heat due to code not being available.
14:52:54 <phrobb> #info VNF Requirements: On track for M4 - Risk on toolchain (working with Docs project) not working.
14:55:17 <phrobb> #info VNF Validation Program:  Not on track for M4.  Will come back to this later in the meeting
15:03:44 <phrobb> #info The gildaslanis to create summary of this information and the TSC will review and decide if changes needed at the next meetitng.
15:03:50 <phrobb> #endmeeting