13:52:42 <kennypaul> #startmeeting TSC Sep. 07, 2017
13:52:42 <collabot> Meeting started Thu Sep  7 13:52:42 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:52:42 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:52:42 <collabot> The meeting name has been set to 'tsc_sep__07__2017'
13:52:55 <kennypaul> #chair phrobb, SteveT
13:52:55 <collabot> Current chairs: SteveT kennypaul phrobb
13:53:07 <kennypaul> #topic rollcall
13:58:22 <kennypaul> #chair gildaslanilis
13:58:22 <collabot> Current chairs: SteveT gildaslanilis kennypaul phrobb
13:58:23 <Zhaoxing> #info Zhaoxing Meng, ZTE
13:58:52 <RajeshGadiyar> #info Rajesh Gadiyar Intel
13:59:54 <Xiaojun> #info Xiaojun Xie, China Telecom
14:00:23 <gilbert> #info mazin gilbert (AT&T)
14:00:24 <jamil> #info jamil for Orange
14:00:58 <Susana> #info Susana Sabater Vodafone
14:01:03 <DhananjayPavgi> #info Dhananjay Pavgi (Tech Mahindra)
14:01:04 <ningso> #info Ning So joined for Reliance Jio
14:01:13 <xinhuili> #info Xinhui Li, Vmware
14:01:37 <josef> #info Josef Reisinger standing in for Jason hunt
14:01:53 <edwarnicke> #info edwarnicke
14:01:58 <alla_> #info Alla Goldner, Amdocs
14:02:05 <josef> need to leave after 30 min .. .sorry...
14:03:20 <cdonley> #info Chris Donley Huawei
14:04:32 <RannyHaiby> #info Ranny Haiby, Nokia
14:05:07 <ArthurBerezin> #info ArthurBerezin, Cloudify
14:06:59 <RajeshGadiyar_> #info Rajesh Gadiyar Intel
14:07:31 <munish> #info munish, proxy Stephen Terrill, Ericsson
14:07:33 <kennypaul> #info Lingli Deng, China Mobile
14:07:52 <kennypaul> #topic  M2/M3 milestones
14:08:17 <kennypaul> #items are getting populated
14:09:07 <kennypaul> #info CIST info needs updating for many projects.
14:12:28 <kennypaul> #info projects are showing as in-progress were exceptions granted by the TSC for earlier gates.
14:14:26 <kennypaul> #action gildaslanilis to sent TSC recommendations on where individual projects stand for M2 & M3 milestones.
14:16:08 <kennypaul> #info question regarding ONAP University status
14:20:58 <kennypaul> #info would University make more sense as a committee?
14:28:09 <kennypaul> #action kennypaul work with existing committers on project status
14:29:01 <kennypaul> #action Dhanajay to write up a subcommittee charter for University
14:29:59 <kennypaul> #undo
14:29:59 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x328b3d0>
14:30:20 <kennypaul> #action DhananjayPavgi to write up a subcommittee charter for University
14:31:44 <josef> #info need to leave for another committment.. sorry;
14:32:59 <kennypaul> #topic trademark & logo on former open e-comp
14:33:31 <kennypaul> #action phrobb provide clarification on status
14:34:11 <kennypaul> #topic Integration update
14:40:29 <kennypaul> #info helenychen reviewed her slide deck.
14:44:17 <kennypaul> #info RajeshGadiyar_ requests to be kept in the loop for lab issues to assist on expediting resolution of lab issues on the Intel side.
14:49:04 * frankbrockners wonders whether there is a link to Helen's presentation
14:49:42 <kennypaul> #info I will attach to meeting minutes
14:56:22 <kennypaul> #action kennypaul add key show stoppers to next weeks TSC agenda
14:57:10 <kennypaul> #action helenychen upload pdf version of slides as an attachment to today's meeting agenda
14:58:01 <kennypaul> #link https://wiki.onap.org/display/DW/2017-09-07+Meeting+Agenda
15:00:00 <kennypaul> #info current approach is to use HEAT template for Amsterdam.
15:00:51 <kennypaul> #info to be reviewed at Paris F2F.
15:05:16 <kennypaul> #endtopic
15:06:53 <kennypaul> #info gilbert satisfied with the interactions between the Arch & Usecase subcommittees.  R2 arch review on TSC agenda can be tabled until Paris.
15:07:00 <kennypaul> #endmeeting