13:43:14 <kennypaul> #startmeeting TSC Sep 14, 2017
13:43:14 <collabot> Meeting started Thu Sep 14 13:43:14 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:43:14 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:43:14 <collabot> The meeting name has been set to 'tsc_sep_14__2017'
13:43:45 <kennypaul> #chair phrobb, SteveT, gildaslanilis
13:43:45 <collabot> Warning: Nick not in channel: gildaslanilis
13:43:45 <collabot> Current chairs: SteveT gildaslanilis kennypaul phrobb
13:56:45 <alla_> #info Alla Goldner, Amdocs
13:57:00 <SteveT> #info Stephen Terrill, Ericsson
14:01:08 <cdonley> #info Chris Donley Huawei
14:01:21 <JasonHunt> #info Jason Hunt, IBM
14:01:44 <gilbert> #info Mazin gilbert (AT&T)
14:02:16 <kennypaul> #info Dhananjay Pavgi, Tech Mahindra
14:02:31 <EricDebeau> #info Eric Debeau proxy for Jami Chawki, Orange
14:02:49 <ningso> #info Ning So Reliance Jio
14:03:18 <kennypaul> #info Lingli Deng, China Mobile
14:04:12 <RannyHaiby> #info Ranny Haiby, Nokia
14:04:14 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:04:32 <Susana> #info Susana Sabater Vodafone
14:04:41 <tykeal> #link http://ircbot.wl.linuxfoundation.org/meetings/onap-meeting/2017/onap-meeting.2017-09-07-13.52.html <- previous minutes
14:04:41 <tykeal> #link https://wiki.onap.org/display/DW/2017-09-14+Meeting+Agenda <- today's agenda
14:07:07 <edwarnicke> #info edwarnicke
14:08:19 <kennypaul> #topic board mtg recap
14:09:47 <kennypaul> #info went well, mazin will share more info  soon.
14:11:10 <kennypaul> #topic M4 & Blockers
14:12:12 <kennypaul> #info please ensure the templates are filled out for M4.
14:14:00 <kennypaul> #info some components cannot be changed to "onap" before R1.
14:14:23 <kennypaul> #topic mysql connector
14:16:48 <kennypaul> #info need to remove mysql from ONAP going forward.  FOSS exception but it does not work for ONAP due to GPL license
14:17:03 <kennypaul> #info needs to be an apache license.
14:17:38 <kennypaul> #info efforts to test mariadb connector appear to work.
14:18:41 <kennypaul> #info any other projects using mysql connector also needs to test mariadb as well.
14:21:40 <kennypaul> #info SDC work is underway, Policy is scheduled as is APPC, VNFSDK, Portal & Holmes, DMAAP
14:22:11 <kennypaul> #info VID and AAF still need to evaluate.
14:22:37 <kennypaul> #info A&AI needs to check also
14:24:53 <kennypaul> #VPP Update and decision
14:25:08 <kennypaul> #topic VPP Update and decision
14:26:15 <kennypaul> #info slides attached to meting agenda reviewed.
14:28:31 <kennypaul> #info regarding mysql topic - A&AI has been remediated.
14:40:04 <EricDebeau> #info it is important to have a minimal set of tools to verify VNF compatibility to ONAP
14:40:38 <kennypaul> #info heat is in place, tosca needs to be completed.
14:45:46 <kennypaul> #info discussion of validation code/tools need to be delivered for Amsterdam versus validation label timeline.
14:46:38 <kennypaul> #action continue discussion at upcoming VPP call today.
14:51:00 <kennypaul> #info delivery of validation tools needs to be a separate activity from a comprehensive  certification program and labeling.
14:55:17 <kennypaul> #topic ONAP University Subcommittee proposal
14:57:03 <kennypaul> #link to charterhttps://wiki.onap.org/plugins/servlet/pptslide?attachment=ONAP+University+Subcommittee_Charter_Draft1.0.pdf&attachmentId=15994741&attachmentVer=1&pageId=11929920&slide=0
14:57:14 <kennypaul> #undo
14:57:14 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x35750d0>
14:57:23 <kennypaul> #link https://wiki.onap.org/plugins/servlet/pptslide?attachment=ONAP+University+Subcommittee_Charter_Draft1.0.pdf&attachmentId=15994741&attachmentVer=1&pageId=11929920&slide=0
15:00:14 <kennypaul> #info about 20 items on list for Amsterdam. Lisa Caywood is working with PTLs for content.
15:00:49 <kennypaul> #info need to record vids at Paris F2F.
15:06:44 <kennypaul> #info recommendation to clean/up the project  if subcommittee goes forward.
15:08:27 <kennypaul> #info vote for subcommittee will be sent out today
15:08:40 <kennypaul> #endmeeting