13:56:22 <kennypaul> #startmeeting TSC Sep 21, 2017
13:56:22 <collabot> Meeting started Thu Sep 21 13:56:22 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:56:22 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:56:22 <collabot> The meeting name has been set to 'tsc_sep_21__2017'
13:56:34 <kennypaul> #topic rollcall.
13:56:53 <kennypaul> #info Alla Goldner, Amdocs
14:00:03 <jamil> Hello #info jamil for Orange
14:00:04 <cdonley> #info Chris Donley
14:00:54 <phrobb> Please chair me when you get the chance kennypaul
14:01:08 <kennypaul> #chair phrobb
14:01:08 <collabot> Current chairs: kennypaul phrobb
14:01:13 <phrobb> thank you
14:02:01 <RannyHaiby> #info Ranny Haiby, Nokia
14:02:02 <RajeshGadiyar> #info Rajesh Gadiyar Intel
14:02:07 <munish> #info proxy Munish, Stephen Terrill, Ericsson
14:02:38 <susana_> #info Susana Vodafone
14:02:40 <Xiaojun> #info Xiaojun Xie, China Telecom
14:02:55 <DhananjayPavgi> #info Dhananjay Pavgi, Tech Mahindra
14:03:32 <ma_c> #info proxy Marc-Alexandre Choquette, Bell Canada (on behalf of David S.)
14:03:38 <JasonHunt> #info Jason Hunt, IBM
14:04:17 <xinhuili> #info Xinhui Li, VMware
14:04:18 <Ning> #infor Ning So Reliance Jio
14:04:49 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:05:04 <edwarnicke> #info edwarnicke
14:07:20 <amir_levy> #info Amir Levy, Proxy Cloudify
14:13:34 <RajeshGadiyar> #info Rajesh Leaving Friday morning
14:16:25 <gilbert> #info mazin gilbert
14:16:35 <kennypaul> #action kennypaul send email out to PTLs  on thursday M4 reviews
14:17:05 <kennypaul> #topic Release management update.
14:35:07 <kennypaul> #startvote does the TSC approve the promotion of Edan Binshtok to a Commnitter on VVP?  Please respond with a #vote +1 -1 or 0
14:35:07 <collabot> Begin voting on: does the TSC approve the promotion of Edan Binshtok to a Commnitter on VVP? Valid vote options are Please, respond, with, a, vote, +1, -1, or, 0.
14:35:07 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:35:25 <JasonHunt> #vote +1
14:35:29 <edwarnicke> #vote +1
14:35:39 <alla_> #vote +1
14:36:02 <RajeshGadiyar> #vote +1
14:36:04 <jamil> # vote +1
14:36:18 <munish> #vote +1
14:36:21 <gilbert> #vote +1
14:36:24 <ma_c> #vote +1
14:36:30 <DhananjayPavgi> #vote +1
14:36:32 <Xiaojun> #vote +1
14:36:48 <xinhuili> #vote +1
14:36:49 <cdonley> #vote +1
14:36:58 <amir_levy> #vote +1
14:36:59 <Ning> #vote +1
14:37:20 <kennypaul> #endvote
14:37:20 <collabot> Voted on "does the TSC approve the promotion of Edan Binshtok to a Commnitter on VVP?" Results are
14:37:20 <collabot> +1 (13): ma_c, RajeshGadiyar, JasonHunt, xinhuili, edwarnicke, cdonley, DhananjayPavgi, Ning, amir_levy, gilbert, Xiaojun, alla_, munish
14:38:36 <kennypaul> #agreed the TSC approves the promotion of Edan Binshtok to a Committer on VVP
14:40:59 <kennypaul> #topic ONAP Platform Gating Deployment Strategy for Amsterdam Release
14:42:07 <kennypaul> #Helen shared her slides.
14:42:26 <kennypaul> #info Helen shared her slides.
14:51:36 <RajeshGadiyar> #info RajeshGadiyar
14:58:26 <edwarnicke> I have to drop out now, but strongly share the concern that Heat templates may be a very poor fit for Kubernetes deployments
15:04:38 <kennypaul> #info A great deal of discussion ensued
15:05:39 <kennypaul> #info Mazin will start an email thread to get input.
15:05:47 <kennypaul> #endmeeting