13:14:55 <kennypaul> #startmeeting ptl oct 16, 2017
13:14:55 <collabot> Meeting started Mon Oct 16 13:14:55 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:14:55 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:14:55 <collabot> The meeting name has been set to 'ptl_oct_16__2017'
13:15:08 <kennypaul> #chair phrobb
13:15:08 <collabot> Current chairs: kennypaul phrobb
13:34:18 <kennypaul> #topic vvp
13:34:53 <kennypaul> #info code coverage 70% for python.
13:35:29 <kennypaul> #info nexus setup nearly complete
13:36:02 <kennypaul> #info will meet all checklist items by mid Nov.
13:37:05 <kennypaul> #topic branching?
13:38:31 <kennypaul> #info decision in Paris - hold branching after Amsterdam
13:44:31 <kennypaul> #info what do we do with people submitting code that is not Amsterdam?
13:48:12 <kennypaul> #info no longer requiring 36 hour reviews for non Amsterdam bug fixes (i.e technical debt items, sonar, SCA, etc.)
13:49:17 <kennypaul> #topic non-reproducible bugs.
13:49:33 <kennypaul> #undo
13:49:33 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2b25fd0>
13:49:51 <kennypaul> #topic severity definitions
13:52:54 <kennypaul> #info request for basic daily bug report
13:54:09 <kennypaul> #link https://jira.onap.org/secure/Dashboard.jspa?selectPageId=10310
13:54:50 <kennypaul> #info definitions
13:55:43 <kennypaul> #link https://wiki.onap.org/display/DW/Tracking+Issues+with+JIRA#TrackingIssueswithJIRA-JIRADefectDefinition
13:57:45 <kennypaul> #info add definition vote to tsc meeting on thursday
14:01:59 <kennypaul> #topic better definitions of RC1/RC2
14:05:24 <kennypaul> #info concerns over vCPE and VoLTE usecase test cases being complete by RC1
14:05:59 <kennypaul> #action helenchen send list of concerns to Mazin.
14:07:06 <kennypaul> #undo
14:07:06 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2b42fd0>
14:07:39 <kennypaul> #action helenchen send list of areas where help is needed to Mazin.
14:10:48 <kennypaul> #endmeeting