13:57:35 <kennypaul> #startmeeting tsc oct 26 2017
13:57:35 <collabot> Meeting started Thu Oct 26 13:57:35 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:35 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:35 <collabot> The meeting name has been set to 'tsc_oct_26_2017'
13:57:44 <kennypaul> #chair phrobb
13:57:44 <collabot> Current chairs: kennypaul phrobb
13:57:46 <alla_> #info Alla Goldner, Amdocs
13:57:54 <kennypaul> #topic tollcall
13:58:45 <Srini> #info proxy Srini, Intel  (Proxy for Rajesh)
13:58:50 <RannyHaiby> #info Ranny Haiby, Nokia
13:59:22 <cdonley> #info Chris Donley Huawei
13:59:44 <alla_> #info Alla Goldner, Amdocs
14:01:18 <JasonHunt> #info Jason Hunt, IBM
14:01:25 <frankbrockners> #info Frank Brockners, Cisco
14:01:51 <DhananjayPavgi> #info Dhananjay Pavgi, Tech Mahindra
14:02:06 <AndChat|589056> #info Zhaoxing Meng, ZTE
14:02:46 <gilbert> #info mazin gilbert (AT&T)
14:03:03 <kennypaul> #info Lingli Deng China Mobile
14:03:13 <SteveT> #info Stephen Terrill, Ericsson
14:04:04 <jamil> #info jamil for Orange
14:04:22 <Berezin> #info Arthur Berrezin, Cloudify
14:13:43 <kennypaul> #topic calendar review
14:15:03 <kennypaul> #info discussion of use cases
14:17:07 <kennypaul> #topic RC1 review
14:19:36 <kennypaul> #info gildaslanilis reviewed the spreadsheet
14:21:03 <kennypaul> #info concerns over dcaegen2
14:21:53 <kennypaul> #info openstack "designate" dependency- working with Windriver on resolution
14:24:53 <EricDebeau> #info can you clarify what is option4 for DCAE ?
14:25:09 <Susana_> #info Susana Sabater Vodafone
14:25:23 <kennypaul> #info currently on "option #4" as a solution - expecting this to be cleared shortly
14:31:31 <kennypaul> #info concerns over modeling documentation not  being updated
14:33:30 <EricDebeau> #info For DCAEGEN2, we should test deployments in various environments
14:33:50 <kennypaul> #info Conditions: dcaegen2: resolution of current blocker  by Monday ,  modeling: resolution of documentation by Monday
14:34:52 <kennypaul> #vote Does the TSC approve the projects listed on rows 2 through 23 of Gildas' spreadsheet as passing the RC1 milestone.  Please respond with #vote +1, 0, -1
14:35:06 <kennypaul> #undo
14:35:06 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2a4b950>
14:36:14 <kennypaul> #startvote Does the TSC approve the projects listed on rows 2 through 23 of Gildas' spreadsheet as passing the RC1 milestone.  Please respond with #vote +1, 0, -1
14:36:14 <collabot> Unable to parse vote topic and options.
14:36:34 <DhananjayPavgi> #vote +1
14:36:39 <jamil> #vote +1
14:36:40 <xinhuili> #vote +1
14:36:41 <Srini> #vote +1
14:36:42 <gilbert> #vote +1
14:36:43 <davidsauvageau> #info David Sauvageau, Bell
14:36:47 <alla_> #vote +1
14:36:50 <RannyHaiby> #vote +1
14:37:00 <AndChat|589056> #vote +1
14:37:30 <kennypaul> #startvote Does the TSC approve the projects listed on rows 2 through 23 of Gildas' spreadsheet as passing the RC1 milestone.  Please respond with #vote +1, 0, -1
14:37:30 <collabot> Unable to parse vote topic and options.
14:37:38 <kennypaul> #undo
14:37:38 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2cde110>
14:37:42 <kennypaul> #startvote Does the TSC approve the projects listed on rows 2 through 23 of Gildas' spreadsheet as passing the RC1 milestone.  Please respond with #vote +1, 0, -1?
14:37:42 <collabot> Begin voting on: Does the TSC approve the projects listed on rows 2 through 23 of Gildas' spreadsheet as passing the RC1 milestone.  Please respond with #vote +1, 0, -1? Valid vote options are Yes, No.
14:37:42 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:37:49 <gilbert> #vote +1
14:37:53 <DhananjayPavgi> #vote +1
14:37:54 <SteveT> #vote +1
14:37:54 <JasonHunt> #vote +1
14:37:55 <RannyHaiby> #vote +1
14:37:55 <xinhuili> #vote +1
14:37:59 <alla_> #vote +1
14:38:00 <cdonley> #vote +1
14:38:02 <Srini> #vote +1
14:38:04 <AndChat|589056> #vote +1
14:38:08 <jamil> #vote +1
14:38:56 <kennypaul> #endvote
14:38:56 <collabot> Voted on "Does the TSC approve the projects listed on rows 2 through 23 of Gildas' spreadsheet as passing the RC1 milestone.  Please respond with #vote +1, 0, -1?" Results are
14:39:25 <kennypaul> #agree the TSC approvs the projects listed on rows 2 through 23 of Gildas' spreadsheet as passing the RC1 milestone.
14:42:38 <kennypaul> #topic integration
14:48:32 <kennypaul> #info helenchen reviewed her slide deck
14:55:12 <kennypaul> #topic onap release versioning.
14:56:41 <kennypaul> #info frankbrockners reviewed his slide deck.
14:59:35 <helenychen> #info Integration Update at 10/16/2017
14:59:44 <helenychen> #link https://wiki.onap.org/display/DW/2017-10-26+Meeting+Agenda?preview=/15993187/16003949/ONAP-Integration%20Testing%20Update%2010-26-2017.pdf
15:04:40 <kennypaul> #info will take vote on versioning next week
15:05:09 <jamil> Ok
15:05:38 <kennypaul> #info TSC meeting will be extended to 90 mins starting next week.
15:06:57 <kennypaul> #info kennypaul will work with PTLs who will be impacted by the change.
15:07:29 <kennypaul> #endmeeting