13:52:55 <kennypaul> #startmeeting tsc nov 2, 2017
13:52:55 <collabot> Meeting started Thu Nov  2 13:52:55 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:52:55 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:52:55 <collabot> The meeting name has been set to 'tsc_nov_2__2017'
13:53:02 <kennypaul> #topic rollcall
14:01:12 <RannyHaiby> #info Ranny Haiby, Nokia
14:01:14 <cdonley> #info Chris Donley Huawei
14:01:36 <frankbrockners> #info Frank Brockners, Cisco
14:01:39 <kennypaul> #info Alla Goldner, AMDOCS
14:02:49 <RajeshGadiyarInt> #info Rajesh Gadiyar Intel
14:02:54 <JasonHunt> #info Jason Hunt, IBM
14:03:01 <davidsauvageau> #info David Sauvageau, Bell
14:03:11 <xinhuili> #info Xinhui Li, VMware
14:03:18 <SteveT> #info Stephen Terrill, Ericsson
14:04:00 <jamil> #info jamil for Orange
14:05:19 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:06:01 <kennypaul> #info Lingli Deng, China Mobile
14:09:33 <kennypaul> #topic release status
14:12:08 <kennypaul> #info Gildas reviewed list.
14:12:21 <kennypaul> #topic integration
14:12:46 <kennypaul> #info helen reviewed the slide deck
14:13:01 <kennypaul> #all health tests passed
14:15:54 <kennypaul> #info Mazin Gilbert, AT&T
14:16:27 <kennypaul> #info pairwise testing  concerns .
14:17:39 <kennypaul> #info use integration lab for paring tests
14:18:57 <DhananjayPavgi> #Info Dhananjay Pavgi; Tech Mahindra
14:30:57 <kennypaul> #topic commit rules
14:34:59 <kennypaul> #info kenny presented email
14:36:45 <kennypaul> #info exception requested for clamp
14:38:43 <kennypaul> #info discussion about the documentation requirements
14:38:59 <kennypaul> #info documentation deadline is the 9th
14:41:24 <kennypaul> #info concerns raised about inconsistencies of docs pointed to the wiki.
14:47:31 <kennypaul> #info No branching until the Amsterdam release
14:49:14 <kennypaul> #info high/highest priority bugs against MVP projects  + clamp & documentation should be COMMITTED
14:58:45 <kennypaul> #agreed No branching until the Amsterdam release
14:59:03 <kennypaul> #agreed only high/highest priority bugs against MVP projects  + clamp & documentation should be COMMITTED
14:59:16 <kennypaul> #topic versioning
15:04:17 <Ericdebeau> #info we should not stop working on documentation after 16th November for Amsterdam Release
15:04:18 <Susana> #info Susana Sabater Vodafone
15:05:21 <qwebirc533733> #info Rajesh Gadiyar Joined again
15:07:19 <kennypaul> #startvote  Does the TSC support symantic versioning of ONAP releases, where the tag of the initial release of Amsterdam is onap-1.0.0? Please reply with #vote +1, 0, -1
15:07:19 <collabot> Begin voting on: Does the TSC support symantic versioning of ONAP releases, where the tag of the initial release of Amsterdam is onap-1.0.0? Valid vote options are Please, reply, with, vote, +1, 0, -1.
15:07:19 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:07:32 <frankbrockners> #vote +1
15:07:36 <SteveT> #vote +1
15:07:38 <cdonley> #vote +1
15:07:38 <davidsauvageau> #vote +1
15:07:40 <JasonHunt> #vote +1
15:07:41 <Susana> #vote +1
15:07:41 <RannyHaiby> #vote +1
15:07:43 <xinhuili> #vote +1
15:07:46 <qwebirc831334> #vote +1
15:07:52 <jamil> #vote +1
15:07:56 <gilbert> #vote +1
15:08:00 <AndChat|589056> #vote +1
15:08:05 <qwebirc831334> #vote +1
15:08:40 <Guest68209> #info Arthur Berezin, Cloudify
15:08:45 <qwebirc831334> #vote +1
15:09:06 <Guest68209> #vote +1
15:09:10 <kennypaul> #vote +1
15:09:40 <kennypaul> #info my vote on behalf of Alla
15:10:02 <kennypaul> #endvote
15:10:02 <collabot> Voted on "Does the TSC support symantic versioning of ONAP releases, where the tag of the initial release of Amsterdam is onap-1.0.0?" Results are
15:10:02 <collabot> +1 (13): frankbrockners, jamil, Susana, qwebirc831334, JasonHunt, xinhuili, SteveT, AndChat|589056, kennypaul, cdonley, gilbert, RannyHaiby, Guest68209
15:13:41 <kennypaul> #agreed the TSC supports symantic versioning of ONAP releases, and the tagging of the initial release of Amsterdam as onap-1.0.0
15:15:35 <kennypaul> #topic Camunda Cockpit for SO project debugging https://usercontent.irccloud-cdn.com/file/eAn02SrA/image.png
15:53:31 <kennypaul> #topic modeling subcommittee workshop
15:54:43 <kennypaul> #info proposal to host a F2F modeling workshop with several standards orgs on Thursday the 14 @ huawei in Santa Clara.
15:58:04 <kennypaul> #info concerns raised over travel and plans that have already been made that could impact the ability of people to attend.
15:58:16 <kennypaul> #endmeeting