14:45:50 <kennypaul> #startmeeting tsc 2017-11-09
14:45:50 <collabot> Meeting started Thu Nov  9 14:45:50 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:45:50 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:45:50 <collabot> The meeting name has been set to 'tsc_2017_11_09'
14:45:59 <kennypaul> #chair phrobb
14:45:59 <collabot> Current chairs: kennypaul phrobb
14:58:49 <cdonley> #info Chris Donley, Huawei
14:59:10 <SteveT> #info Stephen Terrill, Ericsson
14:59:29 <Susana> #info Susana Sabater, Vodafone
15:00:36 <RannyHaiby> #info Ranny Haiby, Nokia
15:00:44 <Huabing> #info Huabing Zhao, on behalf of Zhaoxing Meng, ZTE
15:01:11 <frankbrockners> #info Frank Brockners, Cisco
15:01:22 <JasonHunt> #info Jason Hunt, IBM
15:01:30 <RajeshGadiyar> #info Rajesh Gadiyar Intel
15:01:44 <Berezin> #info, Arthur Berezin, Cloudify
15:01:45 <gilbert> #info mazin gilbert (AT&T)
15:01:49 <jamil> #info jamil for Orange
15:01:54 <davidsauvageau> #info David Sauvageau, Bell
15:01:55 <phrobb> #info Alla Goldner for Amdocs
15:02:07 <munish> #info proxy Stephen Terrill, Munish Ericsson
15:02:16 <DhananjayPavgi> #info Dhananjay Pavgi, Tech Mahindra
15:04:57 <Chengli> #info proxy Lingli, China Mobile
15:06:13 <kennypaul> #startvote Does the TSC approve the creation of the Control Loop Subcommittee as per the proposal submitted by Pamela Dragosh on Oct 11?  Please reply with #vote +1, 0 -1
15:06:13 <collabot> Begin voting on: Does the TSC approve the creation of the Control Loop Subcommittee as per the proposal submitted by Pamela Dragosh on Oct 11? Valid vote options are Please, reply, with, vote, +1, 0, -1.
15:06:13 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:06:28 <RajeshGadiyar> #vote +1
15:06:31 <gilbert> #vote +1
15:06:32 <Berezin> #vote +1
15:06:33 <RannyHaiby> #vote +1
15:06:37 <JasonHunt> #vote +1
15:06:41 <Chengli> #vote +1
15:06:46 <munish> #vote +1
15:06:47 <frankbrockners> #vote +1
15:06:48 <cdonley> #vote +1
15:06:51 <DhananjayPavgi> #vote +1
15:06:53 <jamil> #vote +1
15:07:18 <davidsauvageau> #vote +1
15:07:18 <Susana> #vote +1
15:07:20 <Huabing> #vote +1
15:07:32 <kennypaul> #endvote
15:07:32 <collabot> Voted on "Does the TSC approve the creation of the Control Loop Subcommittee as per the proposal submitted by Pamela Dragosh on Oct 11?" Results are
15:07:32 <collabot> +1 (14): davidsauvageau, frankbrockners, jamil, Susana, RajeshGadiyar, DhananjayPavgi, JasonHunt, Huabing, Chengli, cdonley, Berezin, gilbert, RannyHaiby, munish
15:07:43 <kennypaul> #agreed the TSC approves the creation of the Control Loop Subcommittee as per the proposal submitted by Pamela Dragosh on Oct 11
15:08:01 <kennypaul> #startvote Does the TSC confirm the promotion of Mark Gibson to be a Committer for the External API Project?
15:08:01 <collabot> Begin voting on: Does the TSC confirm the promotion of Mark Gibson to be a Committer for the External API Project? Valid vote options are Yes, No.
15:08:01 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:08:01 <kennypaul> Please reply with  #vote +1, 0 -1
15:08:07 <Berezin> #vote +1
15:08:11 <Huabing> #vote +1
15:08:12 <JasonHunt> #vote +1
15:08:13 <DhananjayPavgi> #vote +1
15:08:16 <gilbert> #vote +1
15:08:19 <Chengli> #vote +1
15:08:19 <RannyHaiby> #vote +1
15:08:21 <cdonley> #vote +1
15:08:31 <Susana> #vote +1
15:08:41 <munish> #vote +1
15:08:44 <davidsauvageau> #vote +1
15:09:04 <jamil> #vote +1
15:09:29 <kennypaul> #endvote
15:09:29 <collabot> Voted on "Does the TSC confirm the promotion of Mark Gibson to be a Committer for the External API Project?" Results are
15:10:31 <kennypaul> #agreed  the TSC confirms the promotion of Mark Gibson to be a Committer for the External API Project.
15:11:05 <kennypaul> #topic RC2 Milestones
15:12:38 <kennypaul> #info gildas reviewed rthe spreadsheet
15:12:43 <kennypaul> #info rows 2-18 are green
15:13:30 <kennypaul> #info rows 19-23 are yellow - missing some info but not high/highest priority bugs
15:20:47 <kennypaul> #info rows 24-27   are red due to high/highest priority bugs
15:22:56 <kennypaul> #info questions about jenkins CSIT environments
15:23:04 <kennypaul> #link http://12.234.32.117/jenkins/job/healthcheck/lastBuild/robot/
15:24:15 <kennypaul> #info above is for Helen's server for healthchecks not eh LF instance
15:25:20 <kennypaul> #info it is believed that there is an error in the job definitions
15:25:50 <kennypaul> #info green projects are passed
15:26:51 <kennypaul> #info yellow projects are being given until the end of the week
15:29:42 <kennypaul> #topic integration testing
15:30:04 <kennypaul> #helen reviewed her slide deck
15:30:19 <kennypaul> #info helen reviewed her slide deck
15:30:57 <kennypaul> #info passed all health test and flow for vFW
15:31:09 <kennypaul> #info vDNS 90%
15:31:21 <kennypaul> #info vCPE 90%
15:31:39 <kennypaul> #info VoLTE only blocker remains
15:31:56 <kennypaul> #info on track for 11/16
15:36:45 <kennypaul> #info discussion of integration healthcheck jenkins
15:38:44 <kennypaul> #topic release notes
15:39:06 <kennypaul> #info greg shared his slides
15:39:36 <kennypaul> #info need support form usecaseui
15:39:44 <kennypaul> #undo
15:39:44 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2cd3750>
15:39:56 <kennypaul> #info need info from usecaseui
15:44:35 <kennypaul> #topic Branching Discussions
15:45:15 <kennypaul> #link https://docs.google.com/presentation/d/1YfljsGiDpXOeNzs2czybhxNL_fEbUxMlUYUOYaItmj0
15:45:26 <kennypaul> #info Frank reviewed the slides
16:09:12 <phrobb> #info Discussion on slides and branching.  The proposal, create AMS branch on Nov. 10th, create an AMS Maint release on Jan. 18th; may only have one maint release, depending on bugs reported.  Regardless, support for AMS would be completed at the introduction of Beijing
16:09:15 <kennypaul> Does the TSC approve the Option 3 branching proposal recommendations for having Amsterdam service releases one month apart with the first release targeted for Jan 17, 2017, terminating with the Beijing release
16:09:35 <gilbert> #vote +1
16:09:41 <RajeshGadiyar> #vote +1
16:09:43 <kennypaul> #startvote Does the TSC approve the Option 3 branching proposal recommendations for having Amsterdam service releases one month apart with the first release targeted for Jan 17, 2017, terminating with the Beijing release?  Please reply with #vote +1, 0 -1
16:09:43 <collabot> Begin voting on: Does the TSC approve the Option 3 branching proposal recommendations for having Amsterdam service releases one month apart with the first release targeted for Jan 17, 2017, terminating with the Beijing release? Valid vote options are Please, reply, with, vote, +1, 0, -1.
16:09:43 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
16:09:50 <jamil> #vote +1
16:09:50 <RajeshGadiyar> #vote +1
16:09:51 <gilbert> #vote +1
16:09:52 <DhananjayPavgi> #vote +1
16:09:54 <munish> #vote +1
16:09:55 <JasonHunt> #vote +1
16:09:58 <cdonley> #vote +1
16:09:58 <frankbrockners> #vote +1
16:09:59 <Huabing> #vote +1
16:09:59 <Susana> #vote +1
16:10:03 <phrobb> #vote +1
16:11:02 <cdonley> Just to clarify, we’re only committing to ONE maintenance release with an option for additional ones or independent releases to be determined later, right?
16:11:12 <phrobb> #info phrobb vote is for Alla Goldner of Amdocs
16:12:25 <kennypaul> #endvote
16:12:25 <collabot> Voted on "Does the TSC approve the Option 3 branching proposal recommendations for having Amsterdam service releases one month apart with the first release targeted for Jan 17, 2017, terminating with the Beijing release?" Results are
16:12:25 <collabot> +1 (11): frankbrockners, jamil, Susana, RajeshGadiyar, JasonHunt, cdonley, Huabing, phrobb, DhananjayPavgi, gilbert, munish
16:12:53 <davidsauvageau> #vote +1 (you can add me)
16:13:13 <RannyHaiby> #You made add my vote +1
16:13:34 <kennypaul> #agreed the TSC approves the Option 3 branching proposal recommendations for having Amsterdam service releases one month apart with the first release targeted for Jan 17, 2017, terminating with the Beijing release.
16:15:16 <kennypaul> #info discussion over when to branch
16:17:05 <kennypaul> #agreed branch will be planned for Nov 16.
16:20:23 <kennypaul> #info cist and documentation strategy needs to be established
16:20:49 <kennypaul> #topic R2 use cases/requirements endorsement
16:21:05 <kennypaul> #alla reviewed her slides
16:23:38 <kennypaul> #info alla reviewed her slides
16:24:00 <kennypaul> #info ajay reviewed network function change management
16:40:57 <kennypaul> #info alla will send out info to the TSC for review
16:41:03 <kennypaul> #endmeeting