13:53:08 <kennypaul> #startmeeting PTL Confidence Vote 2017-11-13
13:53:08 <collabot> Meeting started Mon Nov 13 13:53:08 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:53:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:53:08 <collabot> The meeting name has been set to 'ptl_confidence_vote_2017_11_13'
13:53:16 <kennypaul> #chair phrobb
13:53:16 <collabot> Current chairs: kennypaul phrobb
14:09:50 <kennypaul> #topic clamp
14:10:17 <kennypaul> #info no blockers
14:10:26 <kennypaul> #topic clis
14:10:38 <kennypaul> #info no blockers
14:10:48 <kennypaul> #topic vnfreq
14:10:56 <kennypaul> #info no blockers
14:11:03 <kennypaul> #topic docs
14:11:13 <kennypaul> #info no blockers
14:12:27 <kennypaul> #info will be some addl clean-up but no link changes
14:13:08 <kennypaul> #action kenny schedule meeting to  docs are being reviewed
14:13:24 <kennypaul> #topic vnfsdk
14:13:31 <kennypaul> #info no blockers
14:13:49 <kennypaul> #info vffsdk to sdc will be manual
14:13:57 <kennypaul> #topic logging
14:14:07 <kennypaul> #info no blockers
14:14:17 <kennypaul> #topic extapi
14:14:26 <kennypaul> #undo
14:14:26 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2993050>
14:14:36 <kennypaul> #topic holmes
14:14:53 <kennypaul> #info no blockers
14:15:53 <kennypaul> #info tickers for pushing artifacts
14:16:09 <kennypaul> #info CSIT job failing.
14:16:20 <kennypaul> #topic usecaseui
14:17:03 <kennypaul> #info will close defect today
14:17:11 <kennypaul> #info no blockers
14:17:30 <kennypaul> #topic msb
14:17:41 <kennypaul> #info no blockers
14:17:58 <kennypaul> #topic vid
14:18:10 <kennypaul> #info no blockers
14:18:21 <kennypaul> #topic multicloud
14:18:43 <kennypaul> #info ticket opened to moving repos
14:19:19 <kennypaul> #info no blockers
14:19:32 <kennypaul> #topic modeling
14:20:06 <kennypaul> #info no blockers
14:21:10 <kennypaul> #topic ccsdk
14:21:18 <kennypaul> #info no blockers
14:21:26 <kennypaul> #topic vfc
14:21:50 <kennypaul> #undo
14:21:50 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2cc8e50>
14:22:14 <kennypaul> #topic oom
14:22:36 <kennypaul> #info logging is used by oom
14:22:44 <kennypaul> #info no blockers
14:22:54 <kennypaul> #topic integration
14:23:54 <kennypaul> #info volte - audio works e2e.  video does not work e2e in
14:24:51 <kennypaul> #info vcpe delete not working
14:25:51 <kennypaul> #info  need assistance from  policy and so to fix
14:26:23 <kennypaul> #info Pam and Seshu  will help
14:27:11 <kennypaul> #info delete service not a blocker can be worked around
14:28:11 <kennypaul> #info sdc needs a fix- will be delivered  today sdc-533 jira
14:29:26 <kennypaul> #info video issue is the VNF vendor- not onap
14:29:57 <kennypaul> #info dhcp flow needs to be tested
14:30:56 <kennypaul> #info need help from sdnc
14:31:57 <kennypaul> #info automated flow testing needs to be completed for regressions
14:32:15 <kennypaul> #topic vfc
14:32:20 <kennypaul> #info no blockers
14:32:31 <kennypaul> #topic dcaegen2
14:32:37 <kennypaul> #info no blockers
14:33:53 <kennypaul> #info ticket open for docker images
14:34:07 <kennypaul> #topic appc
14:34:17 <kennypaul> #info no blockers
14:34:31 <kennypaul> #info waiting for ccsdk
14:34:44 <kennypaul> #topic policy
14:34:54 <kennypaul> #info no blockers
14:35:41 <kennypaul> #topic aai
14:37:12 <kennypaul> #info jira aai-458 relates to ticket 47996
14:37:26 <kennypaul> #info no blockers
14:37:59 <kennypaul> #topic sdc
14:38:13 <kennypaul> #info no blockers
14:38:34 <kennypaul> #info release dockers will be built after todat's fix
14:39:17 <kennypaul> #topic so
14:39:54 <kennypaul> #info if delete not a blocker, no blockers
14:40:43 <kennypaul> #topic sdnc
14:41:03 <kennypaul> #info sdnc-190 should be fixed today
14:41:18 <kennypaul> #info will be fixed by the 15th.
14:41:36 <kennypaul> #info no other blockers
14:41:53 <kennypaul> #topic portal
14:42:03 <kennypaul> #info no blockers
14:42:22 <kennypaul> #topic dmaap
14:43:16 <kennypaul> #info libraries were deleted from staging - ticket is open
14:44:10 <kennypaul> #topic extapi
14:44:42 <kennypaul> #info non-mvp
14:44:52 <kennypaul> #topic oom
14:45:24 <kennypaul> #info no blockers
14:47:01 <kennypaul> #info Paris agreement to label it as experimental due to no integration testing.
14:47:23 <kennypaul> #link http://jenkins.onap.info/job/oom-cd/
14:47:59 <kennypaul> #info #link http://kibana.onap.info:5601/app/kibana
14:48:06 <kennypaul> #undo
14:48:06 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e6af90>
14:48:17 <kennypaul> #link http://kibana.onap.info:5601/app/kibana
14:48:44 <kennypaul> #topic aaf
14:49:38 <kennypaul> #info done but not in Amsterdam
14:49:54 <kennypaul> #topic summary
14:50:22 <kennypaul> #info no blockers for the release
14:50:59 <kennypaul> #info what will we receive from integration
14:51:25 <kennypaul> #undo
14:51:25 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e6a510>
14:51:44 <kennypaul> #info what will we receive from integration team for publishing
14:52:11 <kennypaul> #info docker images to ben moved to dockerhub
14:52:47 <kennypaul> #info need e2e script
14:53:06 <kennypaul> #undo
14:53:06 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e6a110>
14:54:26 <kennypaul> #info need catherine, marco, eric, helen, michael o. ram pollak, gary,
14:54:41 <kennypaul> #info dmaap ticket #48009
14:56:35 <kennypaul> #info PTLs with to-dos from today are required to send email to TSC list when closed.
14:58:36 <kennypaul> #info branching will occur after release decision on the 16th.
14:58:42 <kennypaul> #endmeeting