14:43:40 <kennypaul> #startmeeting TSC Amsterdam Signoff 2017-11-16
14:43:40 <collabot> Meeting started Thu Nov 16 14:43:40 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:43:40 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:43:40 <collabot> The meeting name has been set to 'tsc_amsterdam_signoff_2017_11_16'
14:43:51 <kennypaul> #chair phrobb
14:43:51 <collabot> Current chairs: kennypaul phrobb
14:44:09 <kennypaul> #topic rollcall
14:57:47 <kennypaul> #info Alla Goldner, AMDOCS
14:58:33 <SteveT> #info Stephen Terrill, Ericsson
14:59:45 <RannyHaiby> #info Ranny Haiby, Nokia
15:00:02 <kennypaul> #info Rajesh Gadiyar, Intel
15:00:14 <Susana> #info Susana Sabater, Vodafone
15:00:53 <xinhuili> #info Xinhui Li, VMware
15:01:10 <davidsauvageau> #info David Sauvageau, Bell
15:01:19 <JasonHunt> #info Jason Hunt, IBM
15:01:34 <jamil> #info jamil for Orange
15:02:57 <cdonley> #info Chris Donley Huawei
15:03:18 <Zhaoxing> info Zhaoxing Meng, ZTE
15:04:55 <kennypaul> #info Lingli  Deng, CMCC
15:06:25 <gilbert> #info mazin gilbert
15:06:31 <DhananjayPavgi> #Info Dhananjay Pavgi, Tech Mahindra
15:07:27 <kennypaul> #topic Amsterdam Signoff
15:08:10 <kennypaul> #topic dmaap
15:08:31 <kennypaul> #info can't find manifest
15:09:01 <kennypaul> #topic holmes
15:09:13 <RajeshGadiyarInt> #info Rajesh Gadiyar Intel
15:10:05 <kennypaul> #info removed dsa from release
15:10:36 <kennypaul> #info no impact for release
15:10:42 <kennypaul> #topic aai
15:11:29 <kennypaul> #info docker image ticket submitted
15:12:08 <kennypaul> #info manifest will be updated with push
15:12:24 <kennypaul> #topic multicloud
15:15:46 <kennypaul> #info ticket 48025
15:15:54 <kennypaul> #topic sdc
15:16:27 <kennypaul> #undo
15:16:27 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2ccd410>
15:16:33 <kennypaul> #topic dmaap
15:17:35 <kennypaul> #undo
15:17:35 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2ccdc50>
15:17:42 <kennypaul> #topic sdnc
15:18:16 <kennypaul> #info ticket 48242
15:18:36 <kennypaul> #info manifest updated this am
15:19:45 <ArthurBerezin> #info Arthur Berezin, Cloudify
15:20:04 <kennypaul> #topic dmaap
15:21:36 <kennypaul> #info manifest will be updated
15:21:59 <kennypaul> #info Catherine and Ram weill follow up off line.
15:22:16 <kennypaul> #topic oom
15:23:24 <kennypaul> #info open bug clodes this am
15:24:14 <kennypaul> #undo
15:24:14 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2817750>
15:24:27 <kennypaul> #info open bug closed this AM
15:24:37 <kennypaul> #topic sdc
15:25:17 <kennypaul> #info commit submitted, waiting on verification
15:26:09 <kennypaul> #topic usecaseui
15:27:12 <kennypaul> #undo
15:27:12 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x28177d0>
15:27:30 <kennypaul> #topic vnfrqts
15:27:56 <kennypaul> #info no issues
15:28:18 <kennypaul> #topic doc
15:28:50 <kennypaul> #info readthedocs issue was blocked
15:29:25 <kennypaul> #info should be current at this time.
15:30:05 <kennypaul> #info still some clean up / linking required
15:30:48 <kennypaul> #info refinement at this point
15:32:39 <kennypaul> #topic opencomp docker tagging.
15:35:21 <kennypaul> #info need decision on tagging.
15:37:48 <kennypaul> #info jeremy and michael o to discuss model
15:38:14 <kennypaul> #info primarily cosmetic
15:38:24 <kennypaul> #topic so
15:40:48 <kennypaul> #info jira so-208 to be retested.
15:42:13 <kennypaul> #info eric and helen will follow-up
15:43:33 <kennypaul> #topic dcaegen2
15:48:25 <kennypaul> #info need a dedicated call to address open issues
15:49:14 <kennypaul> #info lusheng and eric to have a call
15:49:38 <jamil> Voice is hashed
15:50:43 <kennypaul> #info tutorial recorded this am
15:52:06 <kennypaul> #topic usecaseui
15:54:11 <kennypaul> #info docker ticket 48241
15:56:59 <kennypaul> #info verify job need assistance for manifest.
15:57:30 <kennypaul> #info gary requests the job be resubmitted
15:58:53 <kennypaul> #topic summary
15:59:16 <kennypaul> #info so follow up today
15:59:43 <kennypaul> #info holmes removing dsa
16:00:00 <kennypaul> #info aai ticket -manifest
16:00:20 <kennypaul> #info multicloud same
16:00:37 <kennypaul> #info sdc -issue now resolved
16:00:49 <kennypaul> #info sdnc pending tickert
16:01:09 <kennypaul> #info usecaseui pending ticket
16:01:56 <kennypaul> #info follow-up on dockerhub tagging
16:02:32 <kennypaul> #info dcae follow up today
16:03:19 <kennypaul> #info dcae not seen as a showstopper by Orange
16:04:23 <kennypaul> #info so not seen as a showstopper by Orange
16:05:38 <kennypaul> #info concerns around automatic deployment
16:06:49 <kennypaul> #info rackspace yamls not updated.
16:07:54 <kennypaul> #info documentation of designate requirement needed
16:09:19 <kennypaul> #info michael o, ram p, helen, follow up mtg
16:13:48 <phrobb> #startvote Shall the TSC approve the release of Amsterdam conditional on the final docker images being posted today? -1, 0, +1
16:13:48 <collabot> Begin voting on: Shall the TSC approve the release of Amsterdam conditional on the final docker images being posted today? Valid vote options are -1, 0, +1.
16:13:48 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
16:13:55 <gilbert> #vote +1
16:13:57 <RajeshGadiyarInt> #vote +1
16:13:59 <RannyHaiby> #vote +1
16:14:00 <SteveT> #vote +1
16:14:01 <JasonHunt> #vote +1
16:14:02 <DhananjayPavgi> #vote +1
16:14:02 <cdonley> #vote +1
16:14:13 <AndChat|589056> #vote +1
16:14:19 <kennypaul> #vote +1
16:14:21 <jamil> #vote +1
16:14:29 <davidsauvageau> #vote +1
16:14:40 <kennypaul> #info my vote proxy for Alla Goldner
16:14:47 <xinhuili> #vote +1
16:14:59 <phrobb> #vote +1
16:15:16 <Zhaoxing> #vote +1
16:15:17 <phrobb> #info phrobb vote for Lingli Deng of China Mobile
16:15:46 <phrobb> #endvote
16:15:46 <collabot> Voted on "Shall the TSC approve the release of Amsterdam conditional on the final docker images being posted today?" Results are
16:15:46 <collabot> +1 (14): davidsauvageau, jamil, RajeshGadiyarInt, JasonHunt, xinhuili, SteveT, cdonley, AndChat|589056, phrobb, kennypaul, DhananjayPavgi, gilbert, RannyHaiby, Zhaoxing
16:16:03 <jamil> Good
16:16:06 <zeng_> great!
16:16:18 <Zhaoxing> Awsome
16:16:27 <RajeshGadiyarInt> CONGRATULATIONS !!!!
16:16:36 <helenychen> Congratulations !!!!!
16:16:48 <xinhuili> Congrats
16:16:55 <Kanag> Awesome success in short term. Hearty congratulations !! :)
16:33:52 <Zhaoxing> test
16:35:00 <kennypaul> #topic architecture diagram
16:35:30 <phrobb> #startvote Shall the TSC approve the Amsterdam Architecture diagram provided by the Architecture Subcommittee? -1, 0, +1
16:35:30 <collabot> Begin voting on: Shall the TSC approve the Amsterdam Architecture diagram provided by the Architecture Subcommittee? Valid vote options are -1, 0, +1.
16:35:30 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
16:35:40 <Susana> #vote +1
16:35:40 <JasonHunt> #vote +1
16:35:44 <cdonley> #vote +1
16:35:50 <gilbert> #vote +1
16:35:51 <phrobb> #vote +1
16:35:54 <jamil> #vote -1
16:35:58 <xinhuili> #vote +1
16:36:02 <Zhaoxing> #vote +1
16:36:02 <SteveT> #vote +1
16:36:10 <davidsauvageau> #vote +1
16:36:16 <phrobb> #info phrobb vote for Lingli Deng of China Mobile
16:36:26 <RannyHaiby_> #vote +1
16:36:59 <DhananjayPavgi> #vote +1
16:37:28 <phrobb> #endvote
16:37:28 <collabot> Voted on "Shall the TSC approve the Amsterdam Architecture diagram provided by the Architecture Subcommittee?" Results are
16:37:28 <collabot> +1 (11): davidsauvageau, Susana, phrobb, DhananjayPavgi, JasonHunt, xinhuili, SteveT, cdonley, gilbert, RannyHaiby_, Zhaoxing
16:37:28 <collabot> -1 (1): jamil
16:38:24 <kennypaul> #agreed the TSC approves the release of Amsterdam conditional on the final docker images being posted today
16:38:49 <kennypaul> #agreed TSC approves the Amsterdam Architecture diagram provided by the Architecture Subcommittee
16:39:12 <phrobb> #action kennypaul and phrobb to send email on changing TSC meeting to 30 minutes earlier
16:40:11 <phrobb> #endmeeting