13:48:32 <kennypaul> #startmeeting tsc Dec 7, 2017
13:48:32 <collabot> Meeting started Thu Dec  7 13:48:32 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:48:32 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:48:32 <collabot> The meeting name has been set to 'tsc_dec_7__2017'
13:48:48 <kennypaul> #chair phrobb
13:48:48 <collabot> Current chairs: kennypaul phrobb
13:48:59 <kennypaul> #topic rollcall
13:56:25 <kennypaul> #info Lingli Deng, China Mobile
13:59:59 <xinhuili> #info Xinhui Li, VMware
14:00:43 <kennypaul> #info Alla Goldner, AMDOCS
14:01:54 <RajeshGadiyar> #info rajesh Gadiyar Intel
14:01:56 <JasonHunt> #info Jason Hunt, IBM
14:01:56 <cdonley> #info Chris Donley
14:02:05 <frankbrockners> #info Frank Brockners, Cisco
14:02:17 <Susana> #info Susana Sabater Vodafone
14:03:17 <kennypaul> #info Dhananjay Pavgi, Tech Mahindra
14:04:03 <gilbert> #info gilbert
14:04:13 <DhananjayPavgi> #Info Dhananjay Pavgi, Tech Mahindra
14:04:55 <morgan_orange> #info proxy Eric Debeau (Morgan Richomme), Orange
14:05:15 <davidsauvageau> #info David Sauvageau, Bell
14:14:54 <kennypaul> #topic Amsterdam versioning
14:15:14 <kennypaul> #info come confusion over vversioning
14:15:52 <kennypaul> #info tags were applied incorrectly
14:16:12 <kennypaul> #chair gildaslanilis
14:16:12 <collabot> Warning: Nick not in channel: gildaslanilis
14:16:12 <collabot> Current chairs: gildaslanilis kennypaul phrobb
14:16:13 <phrobb> #info TSC needs to get clarification on proper versioning.
14:16:54 <munish> #info Munish, Proxy for Stephen Terrill, Ericsson
14:17:11 <phrobb> #action Gildas to drive branching/tagging discussion to bring back to TAC
14:57:29 <phrobb> #topic Committer Promotion for Venkata Harish Kajur in A&AI
14:58:39 <phrobb> #startvote Shall the TSC approve Venkata Harish Kajur as a committer in the A&AI Project? -1, 0, +1
14:58:39 <collabot> Begin voting on: Shall the TSC approve Venkata Harish Kajur as a committer in the A&AI Project? Valid vote options are -1, 0, +1.
14:58:39 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:58:57 <phrobb> #vote +1
14:58:57 <frankbrockners> #vote +1
14:58:58 <davidsauvageau> #vote +1
14:59:27 <morgan_orange> #vote +1
14:59:27 <RannyHaiby> #vote +1
14:59:29 <phrobb> #info phrobb vote for Alla Goldner
14:59:34 <cdonley> #vote +1
14:59:47 <xinhuili> #vote +1
15:02:30 <phrobb> #endvote
15:02:30 <collabot> Voted on "Shall the TSC approve Venkata Harish Kajur as a committer in the A&AI Project?" Results are
15:02:30 <collabot> +1 (7): davidsauvageau, frankbrockners, phrobb, xinhuili, morgan_orange, cdonley, RannyHaiby
15:02:59 <phrobb> #info something is very wonky (a technical term) with the IRC channel as several TSC members seem to be in a parallel universe
15:24:39 <frankbrockners> helenychen: Where are the server requirements detailed (4T of mem, 100T of disk) - http://onap.readthedocs.io/en/latest/guides/onap-developer/settingup/fullonap.html#demo-installing-running-onap-requirements says 336G of mem, 3T of disk?
15:28:55 <helenychen> yes
15:43:15 <frankbrockners> just for the record: helenychen just clarified the lab requirements: the requirement for 4T RAM, 100T storage is an aggregate for 10 (ten) servers - i.e. an individual system will still be per the Amsterdam spec (336G of RAM, ~3T of disk). Helen will update the slides with clarification before posting.
19:04:50 <phrobb> #endmeeting