16:27:32 <kennypaul> #startmeeting tsc Dec 13, 2017
16:27:32 <collabot> Meeting started Wed Dec 13 16:27:32 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:27:32 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:27:32 <collabot> The meeting name has been set to 'tsc_dec_13__2017'
16:27:41 <kennypaul> #chair phrobb
16:27:41 <collabot> Current chairs: kennypaul phrobb
16:32:48 <amir_levy> #join Amir Levy proxy for Arthur Cloudify
16:34:14 <kennypaul> #chair gildaslanis
16:34:14 <collabot> Warning: Nick not in channel: gildaslanis
16:34:14 <collabot> Current chairs: gildaslanis kennypaul phrobb
16:34:23 <frankbrockners> #info Frank Brockners, Cisco
16:34:26 <SteveT> #info Stephen Terrill, Ericsson
16:34:39 <kennypaul> #topic beijing scope
16:34:52 <RannyHaiby> #info Ranny Haiby, Nokia
16:35:03 <phrobb> #topic Beijing Scope and TSC agenda
16:36:09 <phrobb> #topic Beijing Release Plan Review and approval
16:36:42 <EricDebeau> #info Eric Debeau, temporary proxy for Jamil Chawki, Orange
16:37:21 <phrobb> #info, folks may ask questions on the IRC channel as well and we will address
16:40:39 <Chrisdonley> #info Chris Donley Huawei
16:40:41 <RajeshGadiyar> #info Rajesh Gadiyar Intel
16:44:38 <kennypaul> #chair SteveT
16:44:38 <collabot> Current chairs: SteveT gildaslanis kennypaul phrobb
16:46:19 <alla_> #info Alla Goldner, Amdocs
16:50:11 <kennypaul> #info Feb 15 Chinese new yew holiday
16:52:21 <kennypaul> #infoprojected F2F dates for 2018 March @ONS Los Angeles , June in China, Sept. @ONS Amsterdam, December
16:52:46 <kennypaul> #info F2F dates for 2018 March @ONS Los Angeles , June in China, Sept. @ONS Amsterdam, December
16:54:53 <kennypaul> #agreed the TSC approves the schedule as presented by a hand vote of 15 in the room
16:55:54 <kennypaul> #topic recommended platform maturity levelas
17:33:41 <kennypaul> #agreed the TSC approves the platform maturity levels for Beijing as proposed with a feedback deadline from PTLs of M1 by a hand vote of 15 in the room
17:38:49 <kennypaul> #topic usecases
18:19:13 <kennypaul> #info LFN Charter
18:20:54 <kennypaul> #undo
18:20:54 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2f02190>
18:21:05 <kennypaul> #topic LFN Charter
18:29:15 <kennypaul> #info Frank reviewed some minor changes implemented in the OPNFV charter with regards to budget and personnel decision.
18:31:39 <kennypaul> #action kenny send out info out on LFN webinar
18:34:23 <kennypaul> #topic Image Manager
18:35:03 <kennypaul> #link https://wiki.onap.org/display/DW/Image+Manager
18:44:18 <kennypaul> #arch committee has reviewed
18:45:28 <kennypaul> #info concerns about scenario 2 for security
18:48:50 <kennypaul> #info arch committee has reviewed.
19:02:12 <kennypaul> #info approval deferred must be approved by M1
19:04:12 <kennypaul> #topic Container based network service/function deployment
19:04:41 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=16007890
19:08:13 <dbainbri> is the project (k8s VNFs) going to support chaining between a container VNF and a non-container VNF?
19:08:18 <kennypaul> #info has been reviewed by arch, but not sure this fits the definition for a project. More a series of usecases.
19:09:12 <dbainbri> Also, k8s mostly supports L3 networking, so the project needs to answer how L2 chaining
19:17:15 <kennypaul> #topic
22:37:42 <kennypaul> #info I will need to go to the recording for a types set of minutes. - No way to manage A/V, in room Q&A, attendee support and take meaningful minutes.
22:37:52 <kennypaul> #undo
22:37:52 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2aa5850>
22:38:40 <kennypaul> #info I will need to go to the recording for a typed set of minutes. - No way to manage A/V, in room Q&A, attendee support and take meaningful minutes at the same time. :-}
22:38:49 <kennypaul> #endmeeting