13:55:21 <kennypaul> #startmeeting tsc 2017-01-11
13:55:21 <collabot> Meeting started Thu Jan 11 13:55:21 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:55:21 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:55:21 <collabot> The meeting name has been set to 'tsc_2017_01_11'
13:55:31 <kennypaul> #chair phrobb
13:55:31 <collabot> Current chairs: kennypaul phrobb
13:55:41 <kennypaul> #topic rollcall
13:58:05 <alla_> #info Alla Goldner, Amdocs
14:00:24 <frankbrockners> #info Frank Brockners
14:00:28 <amir_levy> #info Amir Levy Cloudify
14:00:48 <cdonley> #info Chris Donley Huawei
14:00:49 <RannyHaiby> #info Ranny Haiby, Nokia
14:01:21 <rajeshgadiyar> #info Rajesh Gadiyar Intel
14:02:40 <jamil> #info jamil for Orange
14:02:42 <xinhuili> #info xinhui li, VMware
14:02:43 <JasonHunt> #info Jason Hunt, IBM
14:03:08 <ningso> #info Ning So, Reliance Jio
14:03:54 <gilbert> #info mazin
14:03:58 <kennypaul> #info Lingli Deng, CMCC
14:04:12 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:06:07 <SteveT> #info Stephen Terrill, Ericsson
14:09:05 <kennypaul> #topic Security recommendations
14:09:07 <phrobb> #topic Security Subcommittee Readout
14:10:37 <phrobb> #info SteveT explains the static scanning and the build-time dependency scanning that is possible
14:11:04 <phrobb> #info 2 proposals for each of these types of scanning
14:12:11 <phrobb> #info for Static scanning, the committee recommends Coverity.  It looks to be good enough to begin with for the project.  The recommendation is to have a weekly scan via Coverity and the result will be provided to the PTLs
14:12:53 <phrobb> #info the committee needs help from LF to deliver scan reports to PTLs
14:14:05 <DhananjayPavgi> #info Dhananjay Pavgi, Tech Mahindra
14:14:06 <phrobb> #info New release cycle requirements - M3 No high level vulnterabilities and M4 No high or medium level vulnerabilities
14:16:27 <frankbrockners> FYI - many projects use coverity https://scan.coverity.com/projects
14:16:43 <frankbrockners> see e.g. for OpenDaylight: https://scan.coverity.com/projects/opendaylight
14:17:42 <frankbrockners> or FD.io/VPP: https://scan.coverity.com/projects/fd-io-vpp
14:21:57 <kennypaul> #info discussion over whether to start scans w/ Amsterdam or Beijing
14:23:31 <kennypaul> #info request is also for LF to integrate coverity scan into ci/cd
14:24:01 <kennypaul> #info administration will be required on the part of the community
14:24:28 <Susana_> #info Susana Sabater, Vodafone
14:24:44 <kennypaul> #action kennypaul submit ticket for coverity scanning
14:25:56 <kennypaul> #info request for nexus-iq scanning be made available to the PTLs
14:26:47 <kennypaul> #info LF ready to open the reports to PTLs
14:29:35 <kennypaul> #agreed the requests outlined in the presentation materials will be adopted
14:33:46 <kennypaul> #info request the LF will check on the ability to open up nexus to community.
14:34:27 <kennypaul> #info request ability for community to make manual runs
14:35:22 <kennypaul> #action Pam to submit a ticket, cc kenny and phil
14:35:49 <kennypaul> #topic Release Status
14:36:16 <kennypaul> #info gildaslanilis reviewed his slides
14:39:46 <kennypaul> #link https://wiki.onap.org/display/DW/Beijing+Release+Platform+Maturity
14:41:06 <kennypaul> #action PTLS for projects that have not updated above link must provide status by toimorrow.
14:42:29 <nagu> #info nagaraja sr, Infosys
14:46:09 <kennypaul> #info discussion of Music project
14:46:57 <kennypaul> #info does project proposal align with OOM.
14:47:03 <kennypaul> ?
14:48:03 <kennypaul> #info There is overlap w/ OOM
14:55:09 <kennypaul> #info key players on OOM are unavailable
14:59:16 <kennypaul> #info certificate and secret management agreed to be part of AAF
14:59:39 <kennypaul> #info integration team blocked by a couple of bugs
15:01:20 <kennypaul> #action meeting w/ following people regarding music/oom
15:01:44 <kennypaul> #info m.a.choquette@bell.ca

david.sauvageau@bell.ca

Roger.Maitland@amdocs.com

Mike.Elliott@amdocs.com

Mandeep.Khinda@amdocs.com

frank.obrien@amdocs.com

alla.goldner@amdocs.com

gildas.lanilis@huawei.com
15:03:26 <kennypaul> #topic Functional Requirements
15:03:50 <kennypaul> #info Alla Goldner reviewed the slides
15:05:28 <kennypaul> #info (OOM/Music) Also jh245g@att.com for meeting
15:06:53 <kennypaul> #info HFA in best shape
15:11:07 <kennypaul> #info likely 3-4 will be ready by next week.
15:11:30 <kennypaul> #info focusing efforts on those
15:13:56 <kennypaul> #info likely requirements are HPA, Change Management, Auto scaling, Manul scaling, PNF
15:14:40 <kennypaul> #topic integrtation
15:14:54 <kennypaul> #info bl;ocked as mentioned before
15:15:54 <kennypaul> #topic Arch recommendations
15:16:37 <kennypaul> #info cdonley reviewed the slides
15:18:33 <kennypaul> #info #info asking teams to focus on documentation of apis
15:19:15 <kennypaul> #info standardise on swagger for api doc
15:21:43 <kennypaul> #info asking teams to standard on console for kv stores
15:22:35 <kennypaul> #info use common libs & services
15:23:43 <kennypaul> #info arch team will review progress @ M3
15:23:46 <gildaslanilis> #info Meeting for OOM and Music is scheduled to meet on Jan 11 for 11 am PST zoom ID: 22 29 35 56 44
15:25:03 <kennypaul> #info few outstanding components for containers, but all in containers is the goal
15:26:14 <kennypaul> #ingo discussion around M1 checklist
15:26:55 <kennypaul> #info chris is expecting teams will have a few jira tickets opened as part of M1 delivery.
15:27:49 <kennypaul> #info M1 template will be modified going forward.
15:31:39 <kennypaul> #topic upcoming meetings
15:33:02 <kennypaul> #info next week's meeting till be 2 hrs to accomodate M1 reviews
15:33:28 <kennypaul> #info all PTLs or a proxy are required next week
15:34:13 <kennypaul> #info SteveT project scope to be moved to jan 25.
15:34:20 <kennypaul> #endmeeting