13:53:55 <kennypaul> #startmeeting tsc 2018-01-25
13:53:55 <collabot> Meeting started Thu Jan 25 13:53:55 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:53:55 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:53:55 <collabot> The meeting name has been set to 'tsc_2018_01_25'
13:54:13 <kennypaul> #chair phrobb
13:54:13 <collabot> Current chairs: kennypaul phrobb
13:54:31 <kennypaul> #topic rollcall
13:59:25 <kennypaul> #info Alla Goldner, AMDOCS
13:59:30 <JasonHunt> #info Jason Hunt, IBM
14:01:18 <gilbert> #info mazin gilbert
14:01:19 <alexvul> #info proxy for Rajesh Gadiyar (Intel)
14:01:26 <amir_levy> #info Amir Levy, Cloudify
14:01:47 <cdonley> #info Chris Donley Huawei
14:02:18 <xinhuili> #info Xinhui Li, VMware
14:02:21 <RannyHaiby> #info Ranny Haiby, Nokia
14:03:39 <DhananjayPavgi> #Info Dhananjay Pavgi, Tech Mahindra
14:03:46 <gilesheron> #info proxy Giles Heron, Cisco
14:04:40 <davidsauvageau> #info David Sauvageau, Bell Canada
14:05:15 <kennypaul> #info Chengli proxy for Lingli, CMCC
14:05:55 <SteveT> #info Stephen Terrill, Ericsson
14:07:03 <jamil> #infor jamil for Orange
14:07:05 <susana> #info Susana Sabater Vodafone
14:07:15 <kennypaul> #topic infrastructure coordinator proposal
14:07:20 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:24:47 <kennypaul> #startvote does the TSC approve the Infrastructure Coordinator proposal as presented on slide 6 of the TSC meeting slide deck? +1, 0, -1
14:24:47 <collabot> Begin voting on: does the TSC approve the Infrastructure Coordinator proposal as presented on slide 6 of the TSC meeting slide deck? Valid vote options are +1, 0, -1.
14:24:47 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:24:53 <gilbert> #vote +1
14:24:54 <cdonley> #vote +1
14:24:54 <amir_levy> #vote +1
14:24:55 <JasonHunt> #vote +1
14:24:56 <SteveT> +1
14:24:58 <RannyHaiby> #vote +1
14:24:59 <alexvul> #vote +1
14:25:01 <gilesheron> #vote +1
14:25:02 <SteveT> #vote +1
14:25:04 <Xiaojun> #vote +1
14:25:06 <davidsauvageau> #vote +1
14:25:15 <jamil> #vote +1
14:25:21 <ningso> #vote +1
14:25:22 <xinhuili> #vote +1
14:25:34 <Zhaoxing> #vote +1
14:25:46 <kennypaul> #endvote
14:25:46 <collabot> Voted on "does the TSC approve the Infrastructure Coordinator proposal as presented on slide 6 of the TSC meeting slide deck?" Results are
14:25:46 <collabot> +1 (14): davidsauvageau, jamil, Xiaojun, ningso, gilesheron, amir_levy, JasonHunt, xinhuili, SteveT, alexvul, cdonley, gilbert, RannyHaiby, Zhaoxing
14:28:55 <kennypaul> #agreed the TSC approves the Infrastructure Coordinator proposal as presented on slide 6 of the TSC meeting slide. deck
14:29:27 <kennypaul> #topic Project Definition Proposal
14:30:33 <kennypaul> #info @SteveT reviewed the slides
14:33:17 <kennypaul> #agreed that  project proposal pages should be locked at the version approved
14:34:15 <kennypaul> #info project proposals that have been changed since approved need to be reviewed.
14:35:45 <kennypaul> #agreed the Project Definition Proposal as presented is approved
14:38:58 <kennypaul> #topic VF2F
14:40:08 <kennypaul> #info concerns regarding project meetings not being able occur
14:51:45 <kennypaul> #topic ONS
14:52:44 <kennypaul> #info concerns expressed over cost for attendance and impact to participation
14:54:13 <kennypaul> #info mazin is having conversations with the LFN Board regarding the impact
14:57:03 <kennypaul> #info will not be able to impact March event. Will focus on ONS Europe.
15:01:13 <kennypaul> #topic Runtime Catalog Proposal
15:01:56 <kennypaul> #info Maopeng reviewed the proposal deck.
15:14:32 <kennypaul> #info review by the Arch. Subcommittee
15:15:25 <kennypaul> #info concerns expressed about syncing 2 catalogs
15:19:09 <kennypaul> #info discussion around implementation of functionality SDC
15:20:50 <kennypaul> #info SDC PTL (not on call) is said to have agreed this should be a separate project
15:23:50 <kennypaul> #info need is recognized - concerns are on software side
15:27:27 <kennypaul> #info SO and VID are looking at this for Beijing - depends on the usecase
15:30:06 <kennypaul> #info software review at Arch meeting (Tuesday) , project approval vote next week's TSC meeting.
15:30:32 <kennypaul> #action kennypaul send Arch Sub invite to TSC list
15:33:30 <kennypaul> #endmeeting