13:51:54 <kennypaul> #startmeeting tsc-2018-02-01
13:51:54 <collabot`> Meeting started Thu Feb  1 13:51:54 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:51:54 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:51:54 <collabot`> The meeting name has been set to 'tsc_2018_02_01'
13:59:07 <kennypaul> #topic rollcall
13:59:58 <kennypaul> #Alla Goldner, AMDOCS
13:59:58 <JasonHunt> #info Jason Hunt, IBM
14:00:29 <Dhananjay_> #info Dhananjay Pavgi, Tech Mahindra Ltd
14:00:58 <xinhuili> #info Xinhui Li, VMware
14:01:17 <RannyHaiby> #info Ranny Haiby, Nokia
14:01:30 <frankbrockners> #info Frank Brockners, Cisco
14:01:37 <SteveT> #info Stephen Terrill, Ericsson
14:02:07 <kennypaul> #chair phrobb
14:02:07 <collabot`> Current chairs: kennypaul phrobb
14:02:09 <amir_levy> #info Amir Levy, Cloudify
14:02:13 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:02:19 <amir_levy> #info Amir Levy, Cloudify
14:02:20 <cdonley> #info Chris Donley Huawei
14:06:35 <phrobb> #topic Agenda Bashing
14:09:30 <EricDebeau> #info Eric Debeau Proxy Jamil Chawki, Orange
14:11:03 <kennypaul> #topic ONS discounts
14:11:37 <kennypaul> #info criteria for subcommmittee discounts will be wiki updates
14:11:50 <kennypaul> #action phrobb to send note to that effect.
14:18:00 <kennypaul> #topic schedule
14:18:32 <kennypaul> #action kenny schedule M2 review 2 hrs on Feb 12
14:20:49 <kennypaul> #vf2f Chris D, Catherine, Alex V, Gildas
14:21:31 <kennypaul> #info vf2f schedule committee  Chris D, Catherine, Alex V, Gildas
14:25:16 <kennypaul> #info add aaf to the schedule
14:27:38 <phrobb> #info several projects request education/tutorial on how to use AAF at the Virtual F2F
14:27:42 <kennypaul> #topic release review
14:27:58 <phrobb> #topic Beijing Release Status
14:28:19 <kennypaul> #info requested criteria aded to the M2.
14:28:34 <phrobb> #topic Integration Team Update
14:33:07 <kennypaul> #undo
14:33:07 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1dd3290>
14:33:22 <kennypaul> #topic VVP subcommittee proposal
14:34:02 <kennypaul> #info Erik discussed the proposal that was previously emailed ot eh TSC
14:35:43 <kennypaul> #info discussion of the timing of the creation
14:36:20 <kennypaul> #info global governance needed
14:37:09 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=25428888
14:38:20 <kennypaul> #info have been challenges as a project - focus for a release dore not map to a governance model
14:39:25 <kennypaul> #info belief that this is one of the 1st thins the LFN TAC will want focus on
14:41:40 <kennypaul> #info intent would be to keep the Project as defined in case tools are needed
14:42:01 <kennypaul> #info overall clarity is needed
14:43:31 <kennypaul> #info governance would be committees focus. If code is needed that would be applied in a project context
14:44:30 <kennypaul> #info will subcommittee both create and manage VVP?
14:45:08 <kennypaul> #info not in the current definition
14:46:26 <kennypaul> #info part of the VVP project scope changes
14:48:44 <kennypaul> #info no VVP in Amsterdam
14:49:32 <kennypaul> #info community alignment is needed to leverage VNFSDK  for validation.
14:51:03 <kennypaul> #info validation scrips would need to move to vnfsdk
14:53:43 <kennypaul> #linkhttps://wiki.onap.org/pages/viewpage.action?pageId=8225552
14:53:53 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=8225552
14:54:29 <kennypaul> #info original VVP project proposal - approved version is 25
14:58:52 <kennypaul> #info recommendation to vote next week.
14:59:46 <kennypaul> #info discussion of alignment of discussions at ONS.
15:02:48 <kennypaul> #info  governance model is in the scope of the original project proposal.
15:03:59 <kennypaul> #info the activities around defining govenrance does not align to Release milestone checklists.
15:04:31 <gildaslanilis> #info As a community we have not reviewed nor approved the M1 deliverables for VVP in Beijing release.
15:07:39 <kennypaul> #topic infrastructure review
15:12:38 <kennypaul> #info helen reviewed the slide deck
15:14:09 <kennypaul> #info requesting new domain name tests.onap.org and VM to hosts
15:16:35 <kennypaul> #info discussion around why this would be a new vm?
15:17:51 <kennypaul> #action, helen, phil kenny to take requirements to LF IT
15:21:45 <kennypaul> topic Run Time Catalog Project Proposal  https://usercontent.irccloud-cdn.com/file/lxKK9NuS/image.png
15:22:00 <kennypaul> #undo
15:22:00 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x21f58d0>
15:22:16 <kennypaul> #info Run Time Catalog Project Proposal
15:23:22 <kennypaul> #info recommendation that this should be a subproject of sdc from the Arch Subcommittee
15:24:02 <kennypaul> #info too late for Beijing? Focus on Casablanca?
15:26:30 <kennypaul> #info concern from Arc Sub was of code cutting over at once rather than phased
15:26:54 <kennypaul> #info need harmony between design and runtime aspects.
15:29:53 <kennypaul> #info more discussion is needed before voting - no consensus.
15:32:28 <kennypaul> #info to be added as a discussion topic for next week.
15:33:19 <kennypaul> #action kenny/phil send out info on project goals and puit on TSC agenda for next week.
18:14:18 <kennypaul> #endmeeting