13:49:20 <kennypaul> #startmeeting VF2F 2018-02-06
13:49:20 <collabot`> Meeting started Tue Feb  6 13:49:20 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:49:20 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:49:20 <collabot`> The meeting name has been set to 'vf2f_2018_02_06'
13:49:49 <kennypaul> #chair phrobb, BinY_, SteveT
13:49:49 <collabot`> Warning: Nick not in channel: BinY_
13:49:49 <collabot`> Current chairs: BinY_ SteveT kennypaul phrobb
14:04:29 <SteveT> #topic Lab utilization / availability  & Open Lab
14:05:16 <SteveT> #info Chengli Wantg presented ONAP lab availability for Beijing release
14:07:25 <SteveT> #info Morgan Richomme introduced the openlab from orange
14:18:25 <SteveT> #info will try to keep a stable release, not always uptodate on the master branch
14:18:47 <SteveT> #info there was a question about onboarding the vfirewall.  The response was it could be
14:19:10 <cdonley> #info Chris Donley Huawei
14:20:38 <SteveT> #info STephen Terrill, Ericsson
14:21:23 <Zhaoxing_Meng> #info Zhaoxing Meng, ZTE
14:21:56 <SteveT> #info Considering ONAP as a service to allow people to people to try onboard etc.
14:24:34 <SteveT> #info When registered to the platform, you will be given a readme and jumphost for you as a user.
14:25:09 <SteveT> #info There will be detailed information on the wiki, which will be created soon
14:27:03 <SteveT> #topic How to Leverage Integration Lab for Pairing / Grouping Testing
14:27:16 <SteveT> #info presented by Helen, Rich Bennet, Garry, ...
14:34:20 <SteveT> #info and stephen Gooch
14:36:26 <SteveT> #info Intel lab reserved for demos during feb
14:43:36 <SteveT> #info Rich presented TLAB.  Will have a daily build
14:49:04 <SteveT> #info It was suggested to update the physical labs.
14:49:11 <SteveT> #link https://wiki.onap.org/display/DW/Physical+Labs
14:50:14 <SteveT> #info Gary Wo presented how to deploy OOM using heat.
15:12:52 <SteveT> #topic Integration: Test Review for new features / S3P Measurement
15:13:05 <SteveT> #info presented by Helen Chen
15:14:11 <SteveT> #info Create ONAP "lite" for SE/Architect to test.  Also Reference VNFs for scalability testing
15:18:16 <SteveT> #info went over what the integration team will do for s3p requirements
15:22:19 <SteveT> #info Looking at security metrics covered by the integration project.
15:26:54 <SteveT> #info Helen shared the integration projects for resiliencey
15:31:28 <SteveT> #info Helen shared the integration projects plans for Stability, Performance, scalability
15:33:21 <SteveT> #topic: LF infrastructure status - sonar/python, IRC/Chat and other Python tools
15:33:57 <SteveT> #info Presented by Catherine Leferve.
15:37:12 <SteveT> #action LF to ensure test coverage monitoring for phython (sonarpython)
15:39:03 <SteveT> #info Request to include pythong package index.  PyPi server for hosting pythong packaages, the release procedures for ONAP developed Pypi packages
15:40:16 <SteveT> #info ticket 44260 exists for the creation of PyPi
15:42:44 <SteveT> #info The ticket is old.  Kenny will update on this today.
15:43:37 <SteveT> #info need to document the procedure for adding new pypi packages
15:43:39 <SteveT> #action Use a Scheduled a PTL call to collect and review the PyPi packages to
15:45:28 <SteveT> #info Proposed to use Locust as a load testing framework in the integration team; and also for the developers.
15:45:36 <SteveT> #link https://locust.io/
15:47:33 <SteveT> #info  The itegration is looking into it.  Helen informed that the integration team plan to use jmeter and locust
15:48:09 <SteveT> #info  The question that came is what do we need to do in ONAP to make this available.
15:52:00 <SteveT> #info need a process for submitting and requesting new tools.
15:52:23 <SteveT> #action put on the TSC meeting in 2 weeks.
15:53:20 <SteveT> #topic ONAP Instant Messaging Survey
15:53:35 <SteveT> #info Kenny Paul Presented the ONAP Instant messaging survey.
15:58:09 <SteveT> #info low response rate is recieved as a indication that this implies that this is not a hot issue
15:59:19 <SteveT> #info important to the integration team to reach out to the community, especially near milestones
16:04:59 <SteveT> #info The dicussion was in the direction that we need to have LF to host a messaging application as that is the least likely to be blocked as it won't look like a social media site.
16:08:46 <kennypaul> #endmeeting