14:01:05 <kennypaul> #startmeeting tsc 2018-02-22
14:01:05 <collabot_> Meeting started Thu Feb 22 14:01:05 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:05 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:05 <collabot_> The meeting name has been set to 'tsc_2018_02_22'
14:01:24 <Rajesh_> #info Rajesh Gadiyar Intel
14:01:31 <Pamela_> #info proxy Pamela Dragosh, AT&T
14:01:33 <frankbrockners> #info Frank Brockners, Cisco
14:01:36 <JasonHunt> #info Jason Hunt, IBM
14:01:37 <kennypaul> #chair phrobb, gildaslanilis, SteveT
14:01:37 <collabot_> Current chairs: SteveT gildaslanilis kennypaul phrobb
14:01:48 <xinhuili> #info Xinhui Li
14:01:57 <phrobb> #topic Roll call and Agenda Bashing
14:02:06 <cdonley> #info Chris Donley Huawei
14:02:07 <xinhuili> #info Xinhui Li, VMware
14:03:51 <kennypaul> #info Dhananjay Pavgi, Tech Mahindra
14:04:06 <SteveT> #info Stephen Terrill, Ericsson
14:04:06 <kennypaul> #info Lingli Deng, CMCC
14:04:26 <Xiaojun> #info Xiaojun Xie, China Telecom
14:05:20 <davidsauvageau> #info David Sauvageau, Bell
14:05:37 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:05:39 <ningso> #info Ning So, Reliance Jio
14:05:41 <jamil> #info jamil for Orange
14:10:27 <kennypaul> #action kennypaul check on availability of a room @ons for tsc meeting
14:10:53 <kennypaul> #info backup plan teleconf or ptl meeting
14:15:13 <kennypaul> #info CLAs to be distributed shortly. Must be signed by all developers and companies
14:15:35 <kennypaul> #info developers will be locked out if not signed begining march 20.
14:15:51 <kennypaul> #topic Release status
14:18:38 <kennypaul> #info sdc, multicloud and usecaseui have completed all necessary info for M2
14:19:38 <kennypaul> #agreed  these 3 projects pass M2
14:21:04 <kennypaul> #info working on committer access lists in repos
14:24:12 <kennypaul> #info proposal to provide an exception for javascript code coverage for the beijing release
14:26:42 <kennypaul> #info concerns over how exception would be handled?
14:32:00 <kennypaul> #info LFIT to look at "ignoring" javascript
14:32:26 <kennypaul> #action LFIT to look at "ignoring" javascript
14:33:40 <kennypaul> #info pypi repo up, but working on templates
14:37:15 <kennypaul> #agreement that javascript will be excepted from Beijing Release and enforced for Casablanca
14:38:03 <kennypaul> #info how to manage javascript exception TBD
14:38:49 <kennypaul> #info sonar security tracking
14:40:07 <kennypaul> #info PTLs need to LOGIN and then drill down to see these.
14:43:45 <kennypaul> #info discussion on vulnerability and including / use of libs
14:44:18 <kennypaul> #info exception list would need to be approved by TSC prior to release
14:44:54 <kennypaul> #action SteveT to provide a write up for PTL meeting
14:45:58 <kennypaul> #action Pamela_ to provide an example for other teams to review
14:48:35 <kennypaul> #info more coordination needed across projects due to upstream dependencies blocking downstream projects.
14:54:05 <kennypaul> #topic 2018 plans TSC look into the link provided.
14:54:47 <kennypaul> #topic architecture update
14:55:24 <kennypaul> #info 11 comments from the TSC 10 addressed.
14:55:44 <kennypaul> #info last team to close with still on holiday
14:56:48 <kennypaul> #topic static code scanning w/ Coverity
14:57:57 <kennypaul> #info looking for a volunteer project to link into ci/cd to test drive this
14:58:30 <kennypaul> #info need to understand what the results would be.
14:59:00 <kennypaul> #info make make sense for java and non java
14:59:40 <kennypaul> #agreed OOF to volunteer for pilot.
15:03:38 <kennypaul> #info concern over whether found issues will be fixed for beijing.
15:04:08 <kennypaul> #info Sastry Isukapalli from OOF is the contact for pilot
15:06:36 <kennypaul> #info seshu and steve to talk off line
15:06:57 <kennypaul> #topic LFN Compliance
15:08:34 <kennypaul> #info Chris shared slides provided
15:08:51 <jamil> Kenny we need to discuss VVP today
15:09:12 <jamil> This is an important topic for M2
15:16:04 <jamil> This presentation need to be discussed in the TAC
15:23:02 <kennypaul> #topic vvp
15:24:25 <kennypaul> #info vvp project will remain
15:24:42 <kennypaul> #info project for validation scripts
15:25:06 <kennypaul> #info meetings will restart
15:27:11 <kennypaul> #info was ot part of amsterdam, and there have been no code changes.
15:31:21 <kennypaul> #info discussion
15:32:00 <kennypaul> #info desire from community for inclusion fo vvp in beijing
15:32:26 <kennypaul> #info vvp is not dependendent on any other onap component
15:34:12 <kennypaul> #info more discussion next week.
15:34:30 <kennypaul> #topic etsi meeting
15:35:58 <kennypaul> #info Deng requests thaa any comments regarding laison letter be provided asap.
15:36:09 <kennypaul> #endmeeting