14:33:36 <kennypaul> #startmeeting ptl-2018-02-26
14:33:36 <collabot`> Meeting started Mon Feb 26 14:33:36 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:33:36 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:33:36 <collabot`> The meeting name has been set to 'ptl_2018_02_26'
14:33:59 <kennypaul> #topic Arch review
14:34:41 <kennypaul> #info PTLs need to request time on the Arch Sub calendar to review
14:45:52 <kennypaul> #topic sonar
14:46:46 <kennypaul> #info agreement was reached at the TSC to skip javascript for Beijing
14:49:28 <kennypaul> #action @kennypaul ping IT on the status of javascript
14:50:54 <kennypaul> #action @kennypaul add javascript line coverage update to TSC Meeting
14:51:42 <kennypaul> #action @kennypaulcheck on status off sonar failures over the weekend
14:52:02 <kennypaul> #topic security vulnaribility
14:52:37 <kennypaul> #info gildas reviewed hot to look at issues
14:53:31 <kennypaul> #info catherine and gildas reviewed the new template for PTLSs to use
14:54:24 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=25435956
14:57:51 <kennypaul> #info in jira use the tag "security"
15:00:44 <kennypaul> #info within AT&T there is a major merge coming up that will be placed into a separate brance
15:01:26 <kennypaul> #topic coverity scan
15:02:19 <kennypaul> #info so project also volunteers for coverity scan
15:03:36 <kennypaul> #topic openlab
15:15:49 <kennypaul> #info helen to assist huabing on lab issus
15:16:07 <kennypaul> #topic bitergia
15:17:07 <kennypaul> #info kenny's merge request for user id updates accepted - better info for non-company account users
15:17:37 <kennypaul> #info jenkins data stuck on the 22nd.
15:17:53 <kennypaul> @action kenny to open a ticket
15:17:53 <collabot`> kennypaul: Error: "action" is not a valid command.
15:19:11 <kennypaul> #info gildas wants to know the benefit of jenkins slave info
15:19:31 <kennypaul> #topic calendar
15:21:27 <kennypaul> #discrepancies between calendar and info in navigation bar.
15:23:51 <kennypaul> #info ptls should make updates to the calendar page itself if necessary. - kenny will update those pages only when a meeting change ticket is submitted
15:23:57 <kennypaul> #endmeeting