#onap-meeting: tsc-2018-03-01

Meeting started by kennypaul at 13:53:14 UTC (full logs).

Meeting summary

  1. roll call (kennypaul, 13:57:13)
    1. Frank Brockners, Cisco (frankbrockners, 14:01:07)
    2. proxy Munish Agarwal, Ericsson (Proxy for Stephen Terrill) (munish, 14:01:37)
    3. Ranny Haiby, Nokia (RannyHaiby, 14:01:52)
    4. Xinhui Li, VMware (xinhuili, 14:02:08)
    5. Zhaoxing Meng, ZTE (Zhaoxing_Meng, 14:02:17)
    6. Chris Donley Huawei (cdonley, 14:02:23)
    7. proxy Eric Debeau, Jamil Chawki Orange (EricDebeau, 14:03:03)
    8. mazin gilbert (gilbert, 14:03:07)
    9. Ning So Reliance Jio (ningso, 14:08:25)

  2. release management status (kennypaul, 14:09:18)
    1. please get on Arch Subcommittee if any changes since amsertdam apis, (kennypaul, 14:10:21)
    2. gildas reviewed his slides (kennypaul, 14:11:15)
    3. sonar configured to exempt javascript from code coverage (kennypaul, 14:11:53)
    4. we are sticking to 50% code coverage my m4 (kennypaul, 14:13:54)
    5. pypi server (kennypaul, 14:14:16)
    6. ready for testing by cob fri, mar 2 (kennypaul, 14:15:53)
    7. vulnerability threat management (kennypaul, 14:16:19)
    8. For the API, it should be important that the Documentation project is involved to validate the API documentation (EricDebeau, 14:16:41)
    9. reviewed tool use and new template (kennypaul, 14:18:53)
    10. q about s3p goal coverage (kennypaul, 14:21:05)
    11. tracked via different tools - unot a unified set of metrics (kennypaul, 14:21:35)
    12. progress to be discussed at Arch mneeting (kennypaul, 14:21:56)
    13. - catherine and gildas to look at user stories - may not provide a clear picture however (kennypaul, 14:23:53)
    14. KPIs are in place by integration team - results can be derived from that. (kennypaul, 14:25:42)

  3. Modeling subcommittee update (kennypaul, 14:28:03)
    1. hui deng reviewed his slide deck. (kennypaul, 14:28:28)
    2. resource information model (kennypaul, 14:29:41)
    3. IFA 011 progress good (kennypaul, 14:30:43)
    4. Orange already provided some KPI for S3P to Integration team. (EricDebeau, 14:31:05)
    5. discussion of when the specs will be approved by TSC. (kennypaul, 14:33:51)
    6. ACTION: - Hui add approval to next week's agend (kennypaul, 14:34:32)
    7. data modeling (kennypaul, 14:34:47)
    8. options will be presented to the TSC next week. (kennypaul, 14:40:13)
    9. rough consensus is what is managed by the charter - basically 50% +1 (kennypaul, 14:42:15)
    10. modeling workshop proposal (kennypaul, 14:48:32)
    11. onap specific (kennypaul, 14:48:45)
    12. financial support being requested for a full day meeting room + lunch (kennypaul, 14:52:30)
    13. concern over clarity for meeting (kennypaul, 14:53:23)
    14. sunday unlikely, friday possible - room cost est. $2500 (kennypaul, 14:54:45)
    15. Dhananjay Pavgi, Tech Mahindra Ltd (DhananjayPavgi, 14:56:17)
    16. recommendation that there is a process defined to set modeling (kennypaul, 15:01:08)
    17. discussion over service related to MEF (kennypaul, 15:02:08)
    18. request for friday meeting (kennypaul, 15:09:25)
    19. ACTION: - kenny/phil check on room availability 30 people (kennypaul, 15:10:15)

  4. ONAP 2018 project goals (kennypaul, 15:14:10)
    1. request that all LFN projects are budeted (kennypaul, 15:18:47)
    2. https://wiki.onap.org/display/DW/2018+Plans (kennypaul, 15:18:54)
    3. We have a very good experience in OPNFV on internship program (EricDebeau, 15:19:34)
    4. due to tac March 9 (kennypaul, 15:19:47)
    5. questions around interns (kennypaul, 15:20:55)
    6. all folks are encouraged to comment or add to the wiki page. (kennypaul, 15:24:46)
    7. ACTION: kenny add links to other project lists to the wiki (kennypaul, 15:26:39)

  5. vvp (kennypaul, 15:27:33)
    1. project being revitalized (kennypaul, 15:27:52)
    2. milestone templates being updated (kennypaul, 15:28:31)


Meeting ended at 13:46:01 UTC (full logs).

Action items

  1. - Hui add approval to next week's agend
  2. - kenny/phil check on room availability 30 people
  3. kenny add links to other project lists to the wiki


People present (lines said)

  1. kennypaul (49)
  2. collabot` (7)
  3. EricDebeau (4)
  4. frankbrockners (1)
  5. ningso (1)
  6. DhananjayPavgi (1)
  7. Zhaoxing_Meng (1)
  8. xinhuili (1)
  9. cdonley (1)
  10. gilbert (1)
  11. RannyHaiby (1)
  12. munish (1)
  13. phrobb (0)
  14. SteveT (0)
  15. gildaslanilis (0)


Generated by MeetBot 0.1.4.