#onap-meeting: tsc-2018-03-08

Meeting started by kennypaul at 13:47:12 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:47:57)
    1. mazin gilbert (gilbert, 14:01:27)
    2. David Sauvageau, Bell (davidsauvageau, 14:01:30)
    3. Stephen Terrill, Ericsson (SteveT, 14:03:06)
    4. Susana Sabater Vodafone (susana, 14:03:06)
    5. Xinhui Li, VMware (xinhuili, 14:03:10)
    6. Frank Brockners, Cisco (frankbrockners, 14:03:13)
    7. Zhaoxing Meng, ZTE (Zhaoxing_Meng, 14:03:19)
    8. Chris Donley, Huawei (kennypaul, 14:03:34)
    9. Jason Hunt, IBM (JasonHunt, 14:03:34)
    10. Rajesh GAdiyar Intel (RajeshGadiyar, 14:03:36)
    11. jamil for Orange (jamil_, 14:03:47)
    12. Ranny Haiby, Nokia (RannyHaiby, 14:03:48)
    13. proxy Sanchita Pathak, TechMahindra (Sanchita, 14:03:56)
    14. Xiaojun Xie, China Telecom (Xiaojun, 14:05:33)

  2. CLA Process (kennypaul, 14:08:34)
    1. Phil reviewed restrictions that will be in place (kennypaul, 14:09:48)
    2. suggestion to enable after code freeze (kennypaul, 14:10:45)
    3. suggestion to wait until after release (kennypaul, 14:11:12)
    4. VOTE: Voted on "Does the TSC approve enabling thye CLA enforcement after the Beijing release?" Results are, +1: 11 (kennypaul, 14:13:47)
    5. AGREED: the TSC approves enabling CLA enforcement after the Beijing release. (kennypaul, 14:14:31)

  3. TSC Composition (kennypaul, 14:15:02)
    1. discussion of whether LFN Platinum members can appoint reps to the TSC. (kennypaul, 14:24:07)
    2. ACTION: kenny work with TSC on new language for the charter regarding "active" TSC member participation. (kennypaul, 14:26:51)
    3. ACTION: phrobb and kennypaul to start and email vote on when to change the TSC composition (phrobb, 14:30:46)
    4. decision on whether to retain the current composition of the TSC structure until after after the Casablanca release will be moved to an email vote. (kennypaul, 14:31:45)

  4. HPA Capabilities (kennypaul, 14:32:21)
    1. Alex Vul reviewed his slides (kennypaul, 14:35:22)
    2. AGREED: the TSC accepts the proposed solution. (kennypaul, 15:02:28)

  5. M3 Review (kennypaul, 15:02:57)
    1. Gildas Lanilis reviewed his slides. (kennypaul, 15:03:23)
    2. action kenny/phil provide info on vulnerability with ODL (kennypaul, 15:05:36)
    3. No blockers for M3 (kennypaul, 15:06:13)
    4. discussion of SO code merge that is still pending. (kennypaul, 15:14:03)
    5. AAI scope changed - (kennypaul, 15:14:46)
    6. will be addressed in Casablanca (kennypaul, 15:15:15)
    7. DCAEgen2 scope changed. (kennypaul, 15:15:44)
    8. stretch golas will be descoped (kennypaul, 15:16:22)
    9. OOF scope changed (kennypaul, 15:16:39)
    10. vnf scaleout removed from Bejing (kennypaul, 15:17:04)
    11. SDC scope change (kennypaul, 15:17:21)
    12. will meet stretch goals (kennypaul, 15:17:58)
    13. logging - no update (kennypaul, 15:18:34)
    14. M2 action items closed (kennypaul, 15:18:55)
    15. AGREED: all projects other than logging and vvp are approved to pass M3 gate. (kennypaul, 15:21:17)

  6. VVP inclusion in Beijing (kennypaul, 15:22:28)
    1. VVP is standalone - ONAP is not dependent upon it (kennypaul, 15:24:15)
    2. code is packaged as containers. (kennypaul, 15:24:41)
    3. unclear what S3P requirements would actually apply to VVP (kennypaul, 15:26:08)
    4. discussion (kennypaul, 15:27:37)
    5. need to get agreement on what checklist / S3P items apply. (kennypaul, 15:29:03)
    6. team top meet and discuss - Steven Wright to drive. (kennypaul, 15:31:03)

  7. meeting times (kennypaul, 15:34:09)
    1. AGREED: the TSC meeting will be aligned with UTC (kennypaul, 15:34:37)
    2. ACTION: kenny to make time chages for the TSC (kennypaul, 15:35:07)
    3. ACTION: kenny check into modifying TSC time for ONS (kennypaul, 15:35:48)


Meeting ended at 15:35:55 UTC (full logs).

Action items

  1. kenny work with TSC on new language for the charter regarding "active" TSC member participation.
  2. phrobb and kennypaul to start and email vote on when to change the TSC composition
  3. kenny to make time chages for the TSC
  4. kenny check into modifying TSC time for ONS


Action items, by person

  1. kennypaul
    1. phrobb and kennypaul to start and email vote on when to change the TSC composition
  2. phrobb
    1. phrobb and kennypaul to start and email vote on when to change the TSC composition
  3. UNASSIGNED
    1. kenny work with TSC on new language for the charter regarding "active" TSC member participation.
    2. kenny to make time chages for the TSC
    3. kenny check into modifying TSC time for ONS


People present (lines said)

  1. kennypaul (47)
  2. collabot` (9)
  3. Sanchita (4)
  4. frankbrockners (3)
  5. susana (2)
  6. JasonHunt (2)
  7. RajeshGadiyar (2)
  8. Zhaoxing_Meng (2)
  9. xinhuili (2)
  10. SteveT (2)
  11. gilbert (2)
  12. RannyHaiby (2)
  13. davidsauvageau (1)
  14. jamil (1)
  15. phrobb (1)
  16. cdonley (1)
  17. Xiaojun (1)
  18. jamil_ (1)
  19. gildaslanilis (0)


Generated by MeetBot 0.1.4.